erreur de pagination au boot

Le
le sale gosse
bonsoir,

j'ai un souci récurrent sur xp et il se pourrait que mon problème
ai une origine matérielle et non microsoftienne sauf que j'ai un peu
de mal à identifier le périphériphérique en cause.

Curieusement le blocage *surviendrait* quand j'utilise firefox et très
souvent j'ai un bsod, mais je me sers tellement du net, que ça n'a
peut-être pas de rapport.

Voilà un extrait du log de l'observateur d'évènement après le blocage,
je n'ai rien pu trouver de pertinent avant blocage :

Type de l'événement : Avertissement
Source de l'événement : Disk
Catégorie de l'événement : Aucun
ID de l'événement : 51
Date : 26/10/2008
Heure : 21:47:55
Utilisateur : N/A
Ordinateur : XPSP2-MAISON
Description :
Une erreur a été détectée sur le périphérique DeviceHarddisk1D au
cours d'une opération de pagination.

Pour plus d'informations, consultez le centre Aide et support à
l'adresse http://go.microsoft.com/fwlink/events.asp.
Données :
0000: 03 00 68 00 01 00 b6 00 ..h¶.
0008: 00 00 00 00 33 00 04 80 .3..?
0010: 2d 01 00 00 00 00 00 00 -.
0018: 00 00 00 00 00 00 00 00 ..
0020: 00 00 00 00 00 00 00 00 ..
0028: 94 1e 00 00 00 00 00 00 ?.
0030: ff ff ff ff 03 00 00 00 ÿÿÿÿ.
0038: 40 00 00 09 00 00 00 00 @.
0040: 00 20 0a 12 40 03 20 40 . ..@. @
0048: 00 00 00 00 0a 00 00 00 ..
0050: 00 00 00 00 90 05 22 8a .
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
le sale gosse
Le #17676181
le sale gosse a écrit :

Ma question est la suivante, comment savoir avec certitude le
périphérique en cause ? Dans mon pc j'ai 1 disk sata (master boot), 2
ide (dont 1 exclusivement réservé à linux et "déconnecté" sous windows)
et 2 graveurs de dvd ide.



C'est encore moi, personne n'aurait une idée à me proposer pour
comprendre cette panne au boot ?

Merci d'avance.

A+
CriCri
Le #17682821
le sale gosse a écrit :

...personne n'aurait une idée à me proposer pour comprendre cette
panne au boot ?



Principes de base de dépannage (quelques idées en vrac):

1. élimination
Déconnecte (physiquement) tout l'IDE et boot depuis le SATA:
- problème persiste: c'est lui
- plus de problème: reconnecte le DD IDE (autre que celui de Linux)
...etc etc

2. modification
Erreur de pagination?: soupçonne le DD où réside le pagefile. Déplace
donc ce dernier. (Si assez de mémoire physique, désactive-le.)
Tire des conclusions du résultat. Déplace-le encore si nécessaire.

3. substitution et/ou test
Tu n'as pas probablement d'autres DD à installer à la place des
existants. Mais les as-tu testés? - d'abord avec 'scandisk' puis en
profondeur avec un outil tel 'Hitachi Drive Fitness Test' ou 'Seagate
Tools'.


Tu as écrit d'un rapport d'erreur sur "DeviceHarddisk1D". Ça paraît
bizarre: apparemment un mélange d'unité physique et lettre de partition.
(Je me serais attendu plutôt à un truc comme "DeviceHarddiskVolume'n'")

Mais si c'est bien ça, ça laisse supposer la partition 'D'...
En tout cas si c'est "Harddisk1" tu peux savoir quel est le DD '1' dans
'Gestion de l'ordinateur --> Gestion des disques' où tu verras 'Disque
0', 'Disque 1' etc., chacun avec ses lettres de partitions qui te
permettront de faire le rapport.

--
bitwyse [PGP KeyID 0xA79C8F2C]
Tout le monde est d'accord -
il ne reste plus qu'à trouver le point commun.
http://www.le-maquis.net
Christian Fabre
Le #17682961
Le Wed, 29 Oct 2008 07:25:40 +0100, le sale gosse

C'est encore moi, personne n'aurait une idée à me proposer pour
comprendre cette panne au boot ?



Pour l'instant rien, mais si tu soupçonnes une panne matérielle, la
première chose à faire consiste à *tout* débrancher (y compris les
périphériques USB) sauf le strict minimum à savoir : le disque de boot,
le clavier, la souris et l'écran.

Si la panne ne se reproduit pas, rebrancher les autres périphériques un
par un. Cela peut être assez long, bien sûr, mais c'est la seule méthode
que je vois.

Si elle se reproduit, voir du côté des barettes mémoire, mais je n'y
crois pas trop vu ce que tu décris, mais sait-on jamais ? En dernier
ressort, l'alim. J'ai eu des symptômes assez bizarres sur mon précédent
ordinateur quand par chance elle a rendu l'âme avant que je ne change
n'importe quoi.
--
Christian Fabre
http://www.cil-capbrun-petitbois.org/
http://www.federation-cil-toulon-est.org/
http://www.federation-mart83.org/
le sale gosse
Le #17687261
Christian Fabre a écrit :
En dernier ressort, l'alim. J'ai eu des symptômes assez bizarres sur
mon précédent ordinateur quand par chance elle a rendu l'âme avant
que je ne change n'importe quoi.



En fait j'ai changé l'alim y'a 7 mois environ et ce genre de symptome
date plus ou moins de l'époque. Peut-être qu'un disque a morflé aussi.

A+
le sale gosse
Le #17687431
CriCri a écrit :

1. élimination
Déconnecte (physiquement) tout l'IDE et boot depuis le SATA:
- problème persiste: c'est lui
- plus de problème: reconnecte le DD IDE (autre que celui de Linux)
...etc etc



bon, on va jouer du tournevis alors :D

2. modification
Erreur de pagination?: soupçonne le DD où réside le pagefile. Déplace
donc ce dernier. (Si assez de mémoire physique, désactive-le.)



L'ennui c'est age of conan, 2go de mémoire ne lui suffisent pas, mais je
vais regarder ça au prochain reboot.

Tire des conclusions du résultat. Déplace-le encore si nécessaire.



Il est sur le sata justement.

En tout cas si c'est "Harddisk1" tu peux savoir quel est le DD '1' dans
'Gestion de l'ordinateur --> Gestion des disques' où tu verras 'Disque
0', 'Disque 1' etc., chacun avec ses lettres de partitions qui te
permettront de faire le rapport.



Je vais regarder, merci à vous deux pour vos pistes.

Eric
le sale gosse
Le #17689281
le sale gosse a écrit :

j'ai un souci récurrent sur xp et il se pourrait que mon problème
ai une origine matérielle et non microsoftienne... sauf que j'ai un peu
de mal à identifier le périphériphérique en cause.



Bon, j'ai déplacé le pagefile.sys vers l'autre disque dur et à priori la
bête semble stable. Je vais me pencher sur le sata puisqu'il semble être
le coupable.

Bonne fin de semaine :D

Eric
CriCri
Le #17689711
le sale gosse a écrit :

Bon, j'ai déplacé le pagefile.sys vers l'autre disque dur et à priori
la bête semble stable.



Quoi qu'il en soit, laisse-le là: c'est mieux d'avoir le pagefile sur un
disque autre que celui du système (moins d'effet d'ascenseur lors des
swaps).

Bonne fin de semaine :D



Merci, toi aussi.
Amicalement
CriCri

--
bitwyse [PGP KeyID 0xA79C8F2C]
Tout le monde est d'accord -
il ne reste plus qu'à trouver le point commun.
http://www.le-maquis.net
Publicité
Poster une réponse
Anonyme