Erreur de segmentation avec filezilla

Le
Gal Seib
Bonjour :

uname -a :
Linux PamMob 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x86_64
GNU/Linux

dmesg :
[  793.177648] filezilla[3155]: segfault at 6fee00000090 ip
00007fe1aba0a5c6 sp 00007fffa99018a0 error 4 in libwx_gtk2u_core-
3.0.so.0.2.0[7fe1ab4f2000+610000]
[ 1040.650418] filezilla[3217]: segfault at 300fec ip 00007f64540d45c6
sp 00007ffef9593260 error 4 in libwx_gtk2u_core-
3.0.so.0.2.0[7f6453bbc000+610000]

filezilla :
Reading locale option from /root/.config/filezilla/filezilla.xml
12:44:44: Warning: Mismatch between the program and library build
versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1009,wx
containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1010,wx
containers,compatible with 2.8).
Failed to connect to D-BUS: Did not receive a reply. Possible causes
include: the remote application did not send a reply, the message bus
security policy blocked the reply, the reply timeout expired, or the
network connection was broken.
wxD-Bus: Could not connect to session bus
Erreur de segmentation


apt-cache search libwx :
libwx-perl - Interface pour la boîte à outils graphique multiplate-
forme wxWidgets
libwxsmithlib0 - bibliothèque partagée de wxSmith (greffon Code::Blocks
pour l'édition d'interface graphique RAD)
libwxsmithlib-dev - fichiers de développement de wxSmith (greffon
Code::Blocks pour l'édition d'interface graphique RAD)
libwx-glcanvas-perl - Perl interface to wxWidgets' OpenGL canvas
libwx-perl-datawalker-perl - Perl data structure browser
libwx-perl-processstream-perl - Wx::Perl module to access IO of
external processes via events
libwx-scintilla-perl - source code editor component for wxWidgets
libwxsqlite3-3.0-0 - SQLite3 C++ wrapper for use in programs based on
the wxWidgets
libwxsqlite3-3.0-dev - Development files for wxSQLite3
libwxbase3.0-0v5 - wxBase library (runtime) - non-GUI support classes
of wxWidgets toolkit
libwxbase3.0-0v5-dbg - debugging symbols for the wxBase library
libwxbase3.0-dev - wxBase library (development) - non-GUI support
classes of wxWidgets toolkit
libwxgtk-media3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit (GTK+
media library runtime)
libwxgtk-media3.0-0v5-dbg - debugging symbols for the wxGTK media
library
libwxgtk-media3.0-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK+
media library development)
libwxgtk-webview3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit
(webview library runtime)
libwxgtk-webview3.0-0v5-dbg - debugging symbols for the wxGTK webview
library
libwxgtk-webview3.0-dev - wxWidgets Cross-platform C++ GUI toolkit
(webview library development)
libwxgtk3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit (GTK+
runtime)
libwxgtk3.0-0v5-dbg - debugging symbols for the wxGTK GUI toolkit
library
libwxgtk3.0-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK+
development)




apt-cache search gtk2u :
libwxgtk-media3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit (GTK+
media library runtime)
libwxgtk-webview3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit
(webview library runtime)



Je n'ai rien vu de similaire sur : https://bugs.debian.org/cgi-bin/pkgr
eport.cgi?pkg=filezilla;dist=unstable


Et filezilla refuse de s'ouvrir après avoir supprimer le fichier de
configuration comme proposé ici : http://askubuntu.com/questions/766593
/filezilla-not-working-after-upgrade-from-ubuntu-15-10-to-ubuntu-16-04


apt-get install --reinstall filezilla* n'a pas été plus concluant.


Vous auriez une suggestion à proposer svp ?


Cordialement 



GS
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bernard schoenacker
Le #26412061
On Fri, 7 Oct 2016 10:52:52 +0000
Gal Seib
Bonjour :
uname -a :
Linux PamMob 4.7.0-1-amd64 #1 SMP Debian 4.7.5-1 (2016-09-26) x86_64
GNU/Linux
dmesg :
[  793.177648] filezilla[3155]: segfault at 6fee00000090 ip
00007fe1aba0a5c6 sp 00007fffa99018a0 error 4 in libwx_gtk2u_core-
3.0.so.0.2.0[7fe1ab4f2000+610000]
[ 1040.650418] filezilla[3217]: segfault at 300fec ip 00007f64540d45c6
sp 00007ffef9593260 error 4 in libwx_gtk2u_core-
3.0.so.0.2.0[7f6453bbc000+610000]
filezilla :
Reading locale option from /root/.config/filezilla/filezilla.xml
12:44:44: Warning: Mismatch between the program and library build
versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1009,wx
containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1010,wx
containers,compatible with 2.8).
Failed to connect to D-BUS: Did not receive a reply. Possible causes
include: the remote application did not send a reply, the message bus
security policy blocked the reply, the reply timeout expired, or the
network connection was broken.
wxD-Bus: Could not connect to session bus
Erreur de segmentation
apt-cache search libwx :
libwx-perl - Interface pour la boîte à outils graphique multiplate-
forme wxWidgets
libwxsmithlib0 - bibliothèque partagée de wxSmith (greffon
Code::Blocks pour l'édition d'interface graphique RAD)
libwxsmithlib-dev - fichiers de développement de wxSmith (greffon
Code::Blocks pour l'édition d'interface graphique RAD)
libwx-glcanvas-perl - Perl interface to wxWidgets' OpenGL canvas
libwx-perl-datawalker-perl - Perl data structure browser
libwx-perl-processstream-perl - Wx::Perl module to access IO of
external processes via events
libwx-scintilla-perl - source code editor component for wxWidgets
libwxsqlite3-3.0-0 - SQLite3 C++ wrapper for use in programs based on
the wxWidgets
libwxsqlite3-3.0-dev - Development files for wxSQLite3
libwxbase3.0-0v5 - wxBase library (runtime) - non-GUI support classes
of wxWidgets toolkit
libwxbase3.0-0v5-dbg - debugging symbols for the wxBase library
libwxbase3.0-dev - wxBase library (development) - non-GUI support
classes of wxWidgets toolkit
libwxgtk-media3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit (GTK+
media library runtime)
libwxgtk-media3.0-0v5-dbg - debugging symbols for the wxGTK media
library
libwxgtk-media3.0-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK+
media library development)
libwxgtk-webview3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit
(webview library runtime)
libwxgtk-webview3.0-0v5-dbg - debugging symbols for the wxGTK webview
library
libwxgtk-webview3.0-dev - wxWidgets Cross-platform C++ GUI toolkit
(webview library development)
libwxgtk3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit (GTK+
runtime)
libwxgtk3.0-0v5-dbg - debugging symbols for the wxGTK GUI toolkit
library
libwxgtk3.0-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK+
development)

apt-cache search gtk2u :
libwxgtk-media3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit (GTK+
media library runtime)
libwxgtk-webview3.0-0v5 - wxWidgets Cross-platform C++ GUI toolkit
(webview library runtime)

Je n'ai rien vu de similaire
sur : https://bugs.debian.org/cgi-bin/pkgr eport.cgi?
pkg=filezilla;dist=unstable
Et filezilla refuse de s'ouvrir après avoir supprimer le fichier de
configuration comme proposé
ici : http://askubuntu.com/questions/766593 /filezilla-not-working-after-upgrade-from-ubuntu-15-10-to-ubuntu-16-04
apt-get install --reinstall filezilla* n'a pas été plus concluant.
Vous auriez une suggestion à proposer svp ?
Cordialement 

GS

bonjour,
sudo -s apt-get install mc wput wget sftp
remarque : mc fait un excellent gestionnaire de fichiers pour du ftp
mode opératoire pour mc :
voici la syntaxe (en une seule ligne) :
appuyer sur <F9>
aller à lien ftp
taper ou coller cette instruction (exemple) :
(en général c'est)
ftp://login:/home/user/Public
après il faut naviguer au clavier pour sélectionner le fichier à
déposer ou à télécharger

slt
Bernard
--
bernard schoenacker
Publicité
Poster une réponse
Anonyme