Erreur Service Control Manager ID 7000 Le Service Pilote de port p

Le
Luc
Bonjour.
L'Observateur d'événements indique :
Erreur - Service Control Manager - ID Evét 7000
Le service Pilote de port parallèle n'a pas pu démarrer en raison de
l'erreur :
Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun
périphérique activé ne lui est associé.

3 à 4 mn avant que tout s'installe.

Le 17 mars 2008, J-C bellamy disait : "Ne t'inquiète pas, c'est un bug qui
est corrigé dans le SP1 ! ".
Or j'ai le SP2 !

Auparavant il y avait eu aussi :
(Erreur ID 7009)
Délai (30000 millisecondes) d'attente pour une connexion du service HTTP SSL.
suivi de :
(Erreur ID 7000) :
Le service HTTP SSL n'a pas pu démarrer en raison de l'erreur :
Le service n'a pas répondu assez vite à la demande de lancement ou de
contrôle.
(40 secondes)

Que faire ?

Merci beaucoup.
Luc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Coucou à toutes et à tous
Le #19215671
Dans "services.msc", ça donne quoi ? N'y aurait-il pas un service essentiel
désactivé ou mis en mode manuel ?

Certaines installations ou cochonneries moins souhaitables peuvent
interférer sur les services.

Cordialement.

JJV
Luc
Le #19218041
Bonjour JJV.

Désolé, mais ce que vous me dites ne me sert à rien.

Bonne journée.
Luc

"Coucou à toutes et à tous" a écrit :

Dans "services.msc", ça donne quoi ? N'y aurait-il pas un service essentiel
désactivé ou mis en mode manuel ?

Certaines installations ou cochonneries moins souhaitables peuvent
interférer sur les services.

Cordialement.

JJV





Jean-Claude BELLAMY
Le #19218021
"Luc" news:
Bonjour.
L'Observateur d'événements indique :
Erreur - Service Control Manager - ID Evét 7000
Le service Pilote de port parallèle n'a pas pu démarrer en raison de
l'erreur :
Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun
périphérique activé ne lui est associé.

3 à 4 mn avant que tout s'installe.

Le 17 mars 2008, J-C bellamy disait : "Ne t'inquiète pas, c'est un bug qui
est corrigé dans le SP1 ! ".
Or j'ai le SP2 !



?????????????????????
On ne parle pas de la même chose !

Mon message du 17/03/08 dans le fil "service parallel port driver id 7000"
sur le NG news:microsoft.public.fr.windows.vista.general concerne VISTA !
Et c'est donc du SP1 de VISTA que je parlais.
De toute façon, le SP2 de Vista est encore en bêta ...


Ici, c'est un NG consacré à XP ...


L'article de la KB qui parle de ce problème concerne VISTA et Windows 2008
http://support.microsoft.com/kb/935497/en-us

Il y est dit que si on n'a pas besoin du port parallèle, on peut le
désactiver totalement en modifiant la BDR :
HKLMSYSTEMCurrentControlSetServicesParport
Entrée "Start"
Lui attribuer la valeur 4 (= désactivé)

http://www.bellamyjc.org/fr/windowsnt.html#serviceBDR

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
Luc
Le #19218541
Merci.

Désolé, mais je n'avais pas vu que question et réponse de mars 2008
faisaient référence à Vista.
Bien évidemment, il s'agit pour moi de XP et SP2, et ce NG consacré à XP est
bien le lieu pour poser ma question.

Merci et bonne journée.
Luc

"Jean-Claude BELLAMY" a écrit :

"Luc" news:
> Bonjour.
> L'Observateur d'événements indique :
> Erreur - Service Control Manager - ID Evét 7000
> Le service Pilote de port parallèle n'a pas pu démarrer en raison de
> l'erreur :
> Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun
> périphérique activé ne lui est associé.
>
> 3 à 4 mn avant que tout s'installe.
>
> Le 17 mars 2008, J-C bellamy disait : "Ne t'inquiète pas, c'est un bug qui
> est corrigé dans le SP1 ! ".
> Or j'ai le SP2 !

?????????????????????
On ne parle pas de la même chose !

Mon message du 17/03/08 dans le fil "service parallel port driver id 7000"
sur le NG news:microsoft.public.fr.windows.vista.general concerne VISTA !
Et c'est donc du SP1 de VISTA que je parlais.
De toute façon, le SP2 de Vista est encore en bêta ...


Ici, c'est un NG consacré à XP ...


L'article de la KB qui parle de ce problème concerne VISTA et Windows 2008
http://support.microsoft.com/kb/935497/en-us

Il y est dit que si on n'a pas besoin du port parallèle, on peut le
désactiver totalement en modifiant la BDR :
HKLMSYSTEMCurrentControlSetServicesParport
Entrée "Start"
Lui attribuer la valeur 4 (= désactivé)

http://www.bellamyjc.org/fr/windowsnt.html#serviceBDR

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




Publicité
Poster une réponse
Anonyme