Erreur syntaxe

Le
Dany Soucy
Bonjour à vous!

J'ai une cellule dans excel dans laquelle j'écris la fonction suivante:
Útahub|MAITRE1!'1A1.Analog Value.2.object-name'

La cellule prend alors la bonne valeur qui est situe dans un autre logiciel
qui roule sur mon poste nommé datahub

Le problème est quand j'essais d'assigner cette syntaxe à une cellule via
une macro, j'écris exemple dans ma macro: [A1] =
datahub|MAITRE1!'1A1.Analog Value.2.object-name'

J'ai alors un message d'erreur de syntaxe du compilateur me disans que le
caractère "|" n'est pas reconnue.

Quel devrait être la bonne syntaxe ?

Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #4223551
bonjour Dany,

essai comme ça,

[A1].FormulaLocal = "Útahub|MAITRE1!'1A1.Analog Value.2.object-name'"

isabelle


Bonjour à vous!

J'ai une cellule dans excel dans laquelle j'écris la fonction suivante:
Útahub|MAITRE1!'1A1.Analog Value.2.object-name'

La cellule prend alors la bonne valeur qui est situe dans un autre logiciel
qui roule sur mon poste nommé datahub

Le problème est quand j'essais d'assigner cette syntaxe à une cellule via
une macro, j'écris exemple dans ma macro: [A1] =
datahub|MAITRE1!'1A1.Analog Value.2.object-name'

J'ai alors un message d'erreur de syntaxe du compilateur me disans que le
caractère "|" n'est pas reconnue.

Quel devrait être la bonne syntaxe ?

Merci!




Dany Soucy
Le #4221951
Merci Isabelle ça fonctionne!

"isabelle" a écrit dans le message de news:

bonjour Dany,

essai comme ça,

[A1].FormulaLocal = "Útahub|MAITRE1!'1A1.Analog Value.2.object-name'"

isabelle


Bonjour à vous!

J'ai une cellule dans excel dans laquelle j'écris la fonction suivante:
Útahub|MAITRE1!'1A1.Analog Value.2.object-name'

La cellule prend alors la bonne valeur qui est situe dans un autre
logiciel qui roule sur mon poste nommé datahub

Le problème est quand j'essais d'assigner cette syntaxe à une cellule via
une macro, j'écris exemple dans ma macro: [A1] =
datahub|MAITRE1!'1A1.Analog Value.2.object-name'

J'ai alors un message d'erreur de syntaxe du compilateur me disans que le
caractère "|" n'est pas reconnue.

Quel devrait être la bonne syntaxe ?

Merci!




Publicité
Poster une réponse
Anonyme