Erreur webrowser

Le
vbnet3
Bonjour,
Lorsque j’ouvre une page web dans une webrowser il affiche l’erreur suivant :
Erreur d'exécution '-1(ffffffff)'
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Driss HANIB
Le #18273871
Salut vbnet3

je ne suis pas spécialiste de Webrowser, mais ce qui serait intéressant
c'est que tu nous écrives exactement ta commande et que tu nous dise sur
quelle ligne il y a l'erreur.

DRiss

"vbnet3"
Bonjour,
Lorsque j’ouvre une page web dans une webrowser il affiche l’erreur
suivant :
Erreur d'exécution '-1(ffffffff)'


David
Le #18274011
Bonjour,

A défaut d'avoir votre code, voici le mien
qui fonctionne très bien :

Private Sub Form_Activate()
WebBrowser1.Height = Form1.Height - 1300
WebBrowser1.Width = Form1.Width - 1000
End Sub

Private Sub Form_Load()
WebBrowser1.Navigate ("www.COLOVID.BE")
End Sub

--
a+ Jean-Pol
Site Web : www.colovid.be
Site Web perso pour le fun : http://users.skynet.be/DAVID/


"Driss HANIB" %
Salut vbnet3

je ne suis pas spécialiste de Webrowser, mais ce qui serait intéressant
c'est que tu nous écrives exactement ta commande et que tu nous dise sur
quelle ligne il y a l'erreur.

DRiss

"vbnet3"
Bonjour,
Lorsque j'ouvre une page web dans une webrowser il affiche l'erreur
suivant :
Erreur d'exécution '-1(ffffffff)'






bahn po
Le #18274521
vbnet3 avait énoncé :
Bonjour,
Lorsque j’ouvre une page web dans une webrowser il affiche l’erreur suivant :
Erreur d'exécution '-1(ffffffff)'



J'ai exactement le même problème, voir erreur -3 ou -5 en fonction du
nombres d'éléments posé sur la form. Aucune solution, ce bug est un
mystère. J'ai re-installé XP sur mon dd (en tant que deuxième système
d'exploitation) et installé VB6 et ça fonctionne nickel.
Publicité
Poster une réponse
Anonyme