Erreurs VSS à chaque démarrage

Le
Eric26
Bonjour à tous.

J'ai sans arrêt une rafale d'erreur concernant le service VSS dans
l'observateur d'évènement, partie Applications, de
mon Vista Integral. Ces erreurs se répètent 4 fois, soit le nombre de
partition que j'ai sur ma machine. J'ai vérifié le
système de protection et il est désactivé sur toutes mes partitions. voici
un extrait des journaux :

Nom du journal :Application
Source : VSS
Date : 03/04/2008 12:57:52
ID de l'événement :13
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Infernoweb1
Description :
Informations du service de cliché instantané de volumes : impossible de
démarrer le serveur COM de CLSID {e579ab5f-1cc4-44b4-bed9-de0991ff0623} et
de nom Coordinator. [0x800401f0]
XML de l'événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="VSS" />
<EventID Qualifiers="0">13</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-04-03T10:57:52.000Z" />
<EventRecordID>5679</EventRecordID>
<Channel>Application</Channel>
<Computer>Infernoweb1</Computer>
<Security />
</System>
<EventData>
<Data>{e579ab5f-1cc4-44b4-bed9-de0991ff0623}</Data>
<Data>Coordinator</Data>
<Data>0x800401f0</Data>
<Data>
</Data>
<Binary>2D20436F64653A20565353415049435030303030303331362D2043616C6C3A20565353415049435030303030303231372D205049443A202030303030323432382D205449443A202030303030323538302D20434D443A2020433A5C57696E646F77735C73797374656D33325C6F6F6461672E6578652020202D20557365723A204155544F52495445204E545C53595354454D2020202020202D205369643A2020532D312D352D3138</Binary>
</EventData>
</Event>


Nom du journal :Application
Source : VSS
Date : 03/04/2008 12:57:52
ID de l'événement :12289
Catégorie de la tâche :Aucun
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Infernoweb1
Description :
Erreur du service de cliché instantané des volumes : erreur inattendue
CoCreateInstance(CLSID_VSSCoordinator). hr = 0x800401f0.
XML de l'événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="VSS" />
<EventID Qualifiers="0">12289</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2008-04-03T10:57:52.000Z" />
<EventRecordID>5680</EventRecordID>
<Channel>Application</Channel>
<Computer>Infernoweb1</Computer>
<Security />
</System>
<EventData>
<Data>CoCreateInstance(CLSID_VSSCoordinator)</Data>
<Data>0x800401f0</Data>
<Data>
</Data>
<Binary>2D20436F64653A20565353415049435030303030303332332D2043616C6C3A20565353415049435030303030303231372D205049443A202030303030323432382D205449443A202030303030323538302D20434D443A2020433A5C57696E646F77735C73797374656D33325C6F6F6461672E6578652020202D20557365723A204155544F52495445204E545C53595354454D2020202020202D205369643A2020532D312D352D31382D204572726F723A436F437265617465496E7374616E636528434C5349445F565353436F6F7264696E61746F72292020</Binary>
</EventData>
</Event>

Peut-on m'aider à résoudre ce problème, SVP ? J'ai cherché dans les KB
Microsoft sans succès. Ces codes d'erreur semblent
inconnus à ce jour.

Merci d'avance.

--
Cordialement,

Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #2116111
Bonjour,
"Eric26" <lucifer[point]nospam[at]infernoweb[point]net> a écrit dans le
message de news:%
Bonjour à tous.

J'ai sans arrêt une rafale d'erreur concernant le service VSS dans
l'observateur d'évènement, partie Applications, de
mon Vista Integral. Ces erreurs se répètent 4 fois, soit le nombre de
partition que j'ai sur ma machine. J'ai vérifié le
système de protection et il est désactivé sur toutes mes partitions. voici
un extrait des journaux :

Nom du journal :Application
Source : VSS
Date : 03/04/2008 12:57:52
ID de l'événement :13
...
Nom du journal :Application
Source : VSS
Date : 03/04/2008 12:57:52
ID de l'événement :12289
...
Peut-on m'aider à résoudre ce problème, SVP ? J'ai cherché dans les KB
Microsoft sans succès. Ces codes d'erreur semblent
inconnus à ce jour.


non pas inconnu, regarde ici :

http://www.eventid.net/display.asp?eventid&eventno‰65&source=VSS&phase=1

http://www.eventid.net/display.asp?eventid289&eventno'14&source=VSS&phase=1


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Eric26
Le #2121211
"O.B. [MVP]" news:

Nom du journal :Application
Source : VSS
Date : 03/04/2008 12:57:52
ID de l'événement :13
...
Nom du journal :Application
Source : VSS
Date : 03/04/2008 12:57:52
ID de l'événement :12289
...
Peut-on m'aider à résoudre ce problème, SVP ? J'ai cherché dans les KB
Microsoft sans succès. Ces codes d'erreur semblent
inconnus à ce jour.


non pas inconnu, regarde ici :

http://www.eventid.net/display.asp?eventid&eventno‰65&source=VSS&phase=1

http://www.eventid.net/display.asp?eventid289&eventno'14&source=VSS&phase=1


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)




Bonjour et merci Oliver.

J'avais finalement trouvé ceci :
http://technet2.microsoft.com/windowsserver2008/en/library/217803cb-c5b6-44a0-913e-f7f88176c9961033.mspx?mfr=true

J'ai vérifié point par point la procédure proposée et je me suis aperçu que
les services Volume Shadow Copy et Microsoft Software Shadow Copy Provider
n'étaient pas démarré comme préconisés. Je les ai démarré manuellement et
j'ai vérifié par vssadmin. Tout semble fonctionner correctement.

Le problème c'est qu'au redémarrage de la machine, j'ai à nouveau les même
erreurs et les même services ne sont toujours pas démarrés. Dans la
procédure de Microsoft, ils précisent qu'il faut que le mode de démarrage
soit manuel et c'est bien le cas.
Alors je ne comprends plus rien.

En lisant les liens que tu as transmis, je ne retrouve pas mon contexte
d'erreur et pas de solution pour moi. Il y a quelque chose qui
empêche Volume Shadow Copy et Microsoft Software Shadow Copy Provider de
démarrer mais je ne trouve pas quoi. Est-il possible que l'utilisation de
Norton Ghost 14.0 puisse être responsable de çà ?

--
Cordialement,

Eric


O.B. [MVP]
Le #2154311
bonjour Eric26,

Dans le news Eric26 tapote :
"O.B. [MVP]" message de news:

Nom du journal :Application
Source : VSS
Date : 03/04/2008 12:57:52
ID de l'événement :13
...
Nom du journal :Application
Source : VSS
Date : 03/04/2008 12:57:52
ID de l'événement :12289
...
Peut-on m'aider à résoudre ce problème, SVP ? J'ai cherché dans les
KB Microsoft sans succès. Ces codes d'erreur semblent
inconnus à ce jour.


non pas inconnu, regarde ici :

http://www.eventid.net/display.asp?eventid&eventno‰65&source=VSS&phase=1

http://www.eventid.net/display.asp?eventid289&eventno'14&source=VSS&phase=1


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)




Bonjour et merci Oliver.

J'avais finalement trouvé ceci :
http://technet2.microsoft.com/windowsserver2008/en/library/217803cb-c5b6-44a0-913e-f7f88176c9961033.mspx?mfr=true

J'ai vérifié point par point la procédure proposée et je me suis
aperçu que les services Volume Shadow Copy et Microsoft Software
Shadow Copy Provider n'étaient pas démarré comme préconisés. Je les
ai démarré manuellement et j'ai vérifié par vssadmin. Tout semble
fonctionner correctement.
Le problème c'est qu'au redémarrage de la machine, j'ai à nouveau les
même erreurs et les même services ne sont toujours pas démarrés. Dans
la procédure de Microsoft, ils précisent qu'il faut que le mode de
démarrage soit manuel et c'est bien le cas.
Alors je ne comprends plus rien.

En lisant les liens que tu as transmis, je ne retrouve pas mon
contexte d'erreur et pas de solution pour moi. Il y a quelque chose
qui empêche Volume Shadow Copy et Microsoft Software Shadow Copy Provider
de démarrer mais je ne trouve pas quoi. Est-il possible que
l'utilisation de Norton Ghost 14.0 puisse être responsable de çà ?


je ne sais pas avec la V14 et Vista mais avec la V8 de ghost et XP je
faisais toujours une réparation chkdsk après la mise en place d'une image
ghost car il y avait presque systématiquement une erreur sur la taille de la
partition.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)



Eric26
Le #2180221
Bonjour Olivier,

"O.B. [MVP]" news:
bonjour Eric26,
je ne sais pas avec la V14 et Vista mais avec la V8 de ghost et XP je
faisais toujours une réparation chkdsk après la mise en place d'une image
ghost car il y avait presque systématiquement une erreur sur la taille de
la partition.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)




Pour utiliser Ghost 8 et 14 dans le domaine professionnel, je confirme qu'il
y a toujours ces erreurs
de disque après restauration. Le chkdsk est toujours nécessaire car, dixit
Symantec, c'est à cause du
FS de Windows (XP ou Vista).

Mais on s'éloigne un peu du sujet initial, non ? J'ai toujours mes erreurs
VSS au démarrage du système et
qui réapparaissent régulièrement pendant toute la durée de fonctionnement :

Erreur du service de cliché instantané des volumes : erreur inattendue
CoCreateInstance(CLSID_VSSCoordinator). hr = 0x800401f0.

Informations du service de cliché instantané de volumes : impossible de
démarrer le serveur COM de CLSID {e579ab5f-1cc4-44b4-bed9-de0991ff0623} et
de nom Coordinator. [0x800401f0]

Pourtant, les snapshots sont correctement réalisés (quand ils sont activés
sur les partitions). Je n'ai jamais
aimé voir du rouge dans les journaux d'évènement et là, çà me perturbe...

Le CLSID {e579ab5f-1cc4-44b4-bed9-de0991ff0623} est celui du service VSS et,
visiblement, il n'arrive pas à
s'exécuter tout seul. Si je le démarre "manuellement", ç'est bon.

Je n'avais pas ces problèmes sous XP. C'est décourageant... Des suggestions
?

--
Cordialement,

Eric

O.B. [MVP]
Le #2206871
bonjour Eric26,

Dans le news Eric26 tapote :


Pour utiliser Ghost 8 et 14 dans le domaine professionnel, je
confirme qu'il y a toujours ces erreurs
de disque après restauration. Le chkdsk est toujours nécessaire car,
dixit Symantec, c'est à cause du
FS de Windows (XP ou Vista).

Mais on s'éloigne un peu du sujet initial, non ? J'ai toujours mes
erreurs VSS au démarrage du système et
qui réapparaissent régulièrement pendant toute la durée de
fonctionnement :


pas forcement sur certain forum l'erreur 0x800401f0 avec VSS peut être lié a
un manque de place sur le disque donc s'il ya a un problème dans la
structure du disque après le Ghost ça peut avoir une incidence et bien être
lié
perso j'ai abandonné Ghost au profit de Trueimage et des images crée
directement avec Vista Pro donc avec Vista je n'ais pas testé Ghost


Erreur du service de cliché instantané des volumes : erreur inattendue
CoCreateInstance(CLSID_VSSCoordinator). hr = 0x800401f0.

Informations du service de cliché instantané de volumes : impossible
de démarrer le serveur COM de CLSID
{e579ab5f-1cc4-44b4-bed9-de0991ff0623} et de nom Coordinator.
[0x800401f0]
Pourtant, les snapshots sont correctement réalisés (quand ils sont
activés sur les partitions). Je n'ai jamais
aimé voir du rouge dans les journaux d'évènement et là, çà me
perturbe...


+1 un beau journal bien propre c'est toujours mieux même si erreur n'est pas
grave


Le CLSID {e579ab5f-1cc4-44b4-bed9-de0991ff0623} est celui du service
VSS et, visiblement, il n'arrive pas à
s'exécuter tout seul. Si je le démarre "manuellement", ç'est bon.

Je n'avais pas ces problèmes sous XP. C'est décourageant... Des
suggestions ?


en fouillant le web j'ai trouvé quelqu'un qui a eu la même erreur événement
et il semble que pour lui c'est résolut et c'était lié a un soft préinstallé
par le fabricant : powerISO qui créait une émulation de dvd causant l'erreur
mais l'erreur apparaissait avec un flash disque donc pas forcement ton cas

la piste d'un utilitaire anodin reste quand même possible aussi pour ton cas

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Eric26
Le #2271401
Bonjour O.B.,

"O.B. [MVP]" news:
bonjour Eric26,


pas forcement sur certain forum l'erreur 0x800401f0 avec VSS peut être lié
a un manque de place sur le disque donc s'il ya a un problème dans la
structure du disque après le Ghost ça peut avoir une incidence et bien
être lié


Sauf que mon installation de Vista n'est pas issue d'une restauration
d'image Ghost
mais d'une installation propre à partir du DVD et sur un disque vierge (j'ai
récemment
changé de PC). Ghost ne me sert qu'à sauvegarder mon système complet pour le
restaurer dans l'éventualité d'un "big" plantage (ma confiance en Vista est
encore toute
relative contrairement à XP qui est éprouvé).

Toutefois, je fais régulièrement des chkdsk /f sur tous mes disques car
j'utilise également
O&O Defrag avec l'option "chkdsk avant defrag et arrêt si erreur". Donc mes
disques
sont aussi clean qu'ils peuvent l'être. Ils sont neufs aussi (2 Seagate
Baracuda 7200.10 de
250Go chacun).
Et ce n'est pas la place qui manque !

en fouillant le web j'ai trouvé quelqu'un qui a eu la même erreur
événement et il semble que pour lui c'est résolut et c'était lié a un soft
préinstallé par le fabricant : powerISO qui créait une émulation de dvd
causant l'erreur
mais l'erreur apparaissait avec un flash disque donc pas forcement ton cas

la piste d'un utilitaire anodin reste quand même possible aussi pour ton
cas


Je vais creuser dans ce sens. J'ai bien un lecteur virtuel Daemon-Tool mais
il n'est pas
monté en permanence. Je le monte manuellement au besoin, c'est à dire assez
rarement...

Je dois avoir quelque chose qui perturbe VSS. Il ne me reste plus qu'à
trouver quoi.

Merci !

--
Cordialement,

Eric

Eric26
Le #2274171
"O.B. [MVP]" news:
bonjour Eric26,


Re bonjour O.B.,

en fouillant le web j'ai trouvé quelqu'un qui a eu la même erreur
événement et il semble que pour lui c'est résolut et c'était lié a un soft
préinstallé par le fabricant : powerISO qui créait une émulation de dvd
causant l'erreur
mais l'erreur apparaissait avec un flash disque donc pas forcement ton cas

la piste d'un utilitaire anodin reste quand même possible aussi pour ton
cas



J'ai décortiqué les erreurs VSS dans le journal et, visualisation détaillée,
j'ai ceci :
En octets

0000: 2D 20 43 6F 64 65 3A 20 - Code:
0008: 56 53 53 41 50 49 43 50 VSSAPICP
0010: 30 30 30 30 30 33 32 33 00000323
0018: 2D 20 43 61 6C 6C 3A 20 - Call:
0020: 56 53 53 41 50 49 43 50 VSSAPICP
0028: 30 30 30 30 30 32 31 37 00000217
0030: 2D 20 50 49 44 3A 20 20 - PID:
0038: 30 30 30 30 32 34 32 30 00002420
0040: 2D 20 54 49 44 3A 20 20 - TID:
0048: 30 30 30 30 32 34 34 30 00002440
0050: 2D 20 43 4D 44 3A 20 20 - CMD:
0058: 43 3A 5C 57 69 6E 64 6F C:Windo
0060: 77 73 5C 73 79 73 74 65 wssyste
0068: 6D 33 32 5C 6F 6F 64 61 m32ooda
0070: 67 2E 65 78 65 20 20 20 g.exe
0078: 2D 20 55 73 65 72 3A 20 - User:
0080: 41 55 54 4F 52 49 54 45 AUTORITE
0088: 20 4E 54 5C 53 59 53 54 NTSYST
0090: 45 4D 20 20 20 20 20 20 EM
0098: 2D 20 53 69 64 3A 20 20 - Sid:
00a0: 53 2D 31 2D 35 2D 31 38 S-1-5-18
00a8: 2D 20 45 72 72 6F 72 3A - Error:
00b0: 43 6F 43 72 65 61 74 65 CoCreate
00b8: 49 6E 73 74 61 6E 63 65 Instance
00c0: 28 43 4C 53 49 44 5F 56 (CLSID_V
00c8: 53 53 43 6F 6F 72 64 69 SSCoordi
00d0: 6E 61 74 6F 72 29 20 20 nator)

Mon interprétation est que oodag.exe, démarré par le compte system
serait à l'origine du problème. oodag.exe est le moteur de défragmentation
de disque de O&O Defrag.

Qu'en penses-tu ? (cette question s'adresse évidemment à tous ceux qui
savent !)

--
Cordialement,

Eric

O.B. [MVP]
Le #2328941
bonjour Eric26,

Dans le news Eric26 tapote :
"O.B. [MVP]" message de news:
bonjour Eric26,


Re bonjour O.B.,

en fouillant le web j'ai trouvé quelqu'un qui a eu la même erreur
événement et il semble que pour lui c'est résolut et c'était lié a
un soft préinstallé par le fabricant : powerISO qui créait une
émulation de dvd causant l'erreur
mais l'erreur apparaissait avec un flash disque donc pas forcement
ton cas la piste d'un utilitaire anodin reste quand même possible aussi
pour
ton cas



J'ai décortiqué les erreurs VSS dans le journal et, visualisation
détaillée, j'ai ceci :
En octets

0000: 2D 20 43 6F 64 65 3A 20 - Code:
0008: 56 53 53 41 50 49 43 50 VSSAPICP
0010: 30 30 30 30 30 33 32 33 00000323
0018: 2D 20 43 61 6C 6C 3A 20 - Call:
0020: 56 53 53 41 50 49 43 50 VSSAPICP
0028: 30 30 30 30 30 32 31 37 00000217
0030: 2D 20 50 49 44 3A 20 20 - PID:
0038: 30 30 30 30 32 34 32 30 00002420
0040: 2D 20 54 49 44 3A 20 20 - TID:
0048: 30 30 30 30 32 34 34 30 00002440
0050: 2D 20 43 4D 44 3A 20 20 - CMD:
0058: 43 3A 5C 57 69 6E 64 6F C:Windo
0060: 77 73 5C 73 79 73 74 65 wssyste
0068: 6D 33 32 5C 6F 6F 64 61 m32ooda
0070: 67 2E 65 78 65 20 20 20 g.exe
0078: 2D 20 55 73 65 72 3A 20 - User:
0080: 41 55 54 4F 52 49 54 45 AUTORITE
0088: 20 4E 54 5C 53 59 53 54 NTSYST
0090: 45 4D 20 20 20 20 20 20 EM
0098: 2D 20 53 69 64 3A 20 20 - Sid:
00a0: 53 2D 31 2D 35 2D 31 38 S-1-5-18
00a8: 2D 20 45 72 72 6F 72 3A - Error:
00b0: 43 6F 43 72 65 61 74 65 CoCreate
00b8: 49 6E 73 74 61 6E 63 65 Instance
00c0: 28 43 4C 53 49 44 5F 56 (CLSID_V
00c8: 53 53 43 6F 6F 72 64 69 SSCoordi
00d0: 6E 61 74 6F 72 29 20 20 nator)

Mon interprétation est que oodag.exe, démarré par le compte system
serait à l'origine du problème. oodag.exe est le moteur de
défragmentation de disque de O&O Defrag.

Qu'en penses-tu ? (cette question s'adresse évidemment à tous ceux qui
savent !)


ça semble une bonne piste à creuser. tu as essayé de désinstaller O&O Defrag
pour voir ?


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)


O.B. [MVP]
Le #2328921
bonjour Eric26,

Dans le news Eric26 tapote :
Bonjour O.B.,

"O.B. [MVP]" message de news:
bonjour Eric26,


pas forcement sur certain forum l'erreur 0x800401f0 avec VSS peut
être lié a un manque de place sur le disque donc s'il ya a un
problème dans la structure du disque après le Ghost ça peut avoir
une incidence et bien être lié


Sauf que mon installation de Vista n'est pas issue d'une restauration
d'image Ghost
mais d'une installation propre à partir du DVD et sur un disque
vierge (j'ai récemment
changé de PC). Ghost ne me sert qu'à sauvegarder mon système complet
pour le restaurer dans l'éventualité d'un "big" plantage (ma
confiance en Vista est encore toute
relative contrairement à XP qui est éprouvé).


Arf désolé comme tu parlais de ghost dans un des tes précédents post j'en
avais (mal) déduit que c'était une image remontée

Le fait que c'est une install a partir du DVD exclue aussi une mauvaise
image chez le fabricant. la piste de ton O&O Defrag me semble pour
l'instant la plus valable suivie de près par virtuel Daemon-Tool ...

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)


Eric26
Le #2367761
"O.B. [MVP]" news:
bonjour Eric26,



Bonjour Olivier,

En octets

0000: 2D 20 43 6F 64 65 3A 20 - Code:
0008: 56 53 53 41 50 49 43 50 VSSAPICP
0010: 30 30 30 30 30 33 32 33 00000323
0018: 2D 20 43 61 6C 6C 3A 20 - Call:
0020: 56 53 53 41 50 49 43 50 VSSAPICP
0028: 30 30 30 30 30 32 31 37 00000217
0030: 2D 20 50 49 44 3A 20 20 - PID:
0038: 30 30 30 30 32 34 32 30 00002420
0040: 2D 20 54 49 44 3A 20 20 - TID:
0048: 30 30 30 30 32 34 34 30 00002440
0050: 2D 20 43 4D 44 3A 20 20 - CMD:
0058: 43 3A 5C 57 69 6E 64 6F C:Windo
0060: 77 73 5C 73 79 73 74 65 wssyste
0068: 6D 33 32 5C 6F 6F 64 61 m32ooda
0070: 67 2E 65 78 65 20 20 20 g.exe
0078: 2D 20 55 73 65 72 3A 20 - User:
0080: 41 55 54 4F 52 49 54 45 AUTORITE
0088: 20 4E 54 5C 53 59 53 54 NTSYST
0090: 45 4D 20 20 20 20 20 20 EM
0098: 2D 20 53 69 64 3A 20 20 - Sid:
00a0: 53 2D 31 2D 35 2D 31 38 S-1-5-18
00a8: 2D 20 45 72 72 6F 72 3A - Error:
00b0: 43 6F 43 72 65 61 74 65 CoCreate
00b8: 49 6E 73 74 61 6E 63 65 Instance
00c0: 28 43 4C 53 49 44 5F 56 (CLSID_V
00c8: 53 53 43 6F 6F 72 64 69 SSCoordi
00d0: 6E 61 74 6F 72 29 20 20 nator)

Mon interprétation est que oodag.exe, démarré par le compte system
serait à l'origine du problème. oodag.exe est le moteur de
défragmentation de disque de O&O Defrag.

Qu'en penses-tu ? (cette question s'adresse évidemment à tous ceux qui
savent !)


ça semble une bonne piste à creuser. tu as essayé de désinstaller O&O
Defrag pour voir ?


J'ai désinstallé O&O Defrag et plus d'erreurs VSS ! La cause est maintenant
connue et
je vais contacter le support O&O pour voir s'il y a des corrections prévues.

Merci pour ton aide !

--
Cordialement,

Eric


Publicité
Poster une réponse
Anonyme