Error 1720 et erreur 1303

Le
JFVL64
Problèmes d'installation de nouveaux programmes
1 ) Lorsque j'essaie d'installer la programme "Lavasoft", en fin
d'installation le message suivant s'affiche: "Error 1720 There is a problem
with this Windows Installer package; A script required for thid install to
complete coulde not run."
2 ) Lorsque j'essaie d'installer le programme "TuneUp Utilities" vers la fin
de l'installation, le message suivant apparaît:"Erreur 1303.Le programme
d'installation ne dispose pas des privilèges suffisants pour accéder au
répertoire: C:Documents and SettingsAll UsersAplication DataTuneUp
Software. Impossible de poursuivre l'installation.
Nb Ces questions ont déjà été posées le 09/06 dans la rubrique "Question
Générale" et malheureusement la réponse apportée n'a eu aucun effet sur ces
problèmes.
Merci pour votre aide
J-F
--
Jean-françois vl
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sabrem JORAM
Le #7041531
JFVL64 a écrit :
Problèmes d'installation de nouveaux programmes
1 ) Lorsque j'essaie d'installer la programme "Lavasoft", en fin
d'installation le message suivant s'affiche: "Error 1720 There is a problem
with this Windows Installer package; A script required for thid install to
complete coulde not run."
2 ) Lorsque j'essaie d'installer le programme "TuneUp Utilities" vers la fin
de l'installation, le message suivant apparaît:"Erreur 1303.Le programme
d'installation ne dispose pas des privilèges suffisants pour accéder au
répertoire: C:Documents and SettingsAll UsersAplication DataTuneUp
Software. Impossible de poursuivre l'installation.
Nb Ces questions ont déjà été posées le 09/06 dans la rubrique "Question
Générale" et malheureusement la réponse apportée n'a eu aucun effet sur ces
problèmes.
Merci pour votre aide
J-F



Bonjour,

Alors, faites-le savoir à celui qui a eu l'amabilité de vous répondre

Thread :
http://groups.google.com/groups?threadm=mn.4b207d867b2ad561.91844%40enfrance.net.invalid
Post :
http://groups.google.com/groups?selm=mn.4b207d867b2ad561.91844%40enfrance.net.invalid

Il aura alors peut être l'opportunité de se pencher plus avant sur vos
problèmes.

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Sabrem JORAM
Le #7041521
Sabrem JORAM a écrit :
JFVL64 a écrit :
Problèmes d'installation de nouveaux programmes
1 ) Lorsque j'essaie d'installer la programme "Lavasoft", en fin
d'installation le message suivant s'affiche: "Error 1720 There is a problem
with this Windows Installer package; A script required for thid install to
complete coulde not run."
2 ) Lorsque j'essaie d'installer le programme "TuneUp Utilities" vers la
fin de l'installation, le message suivant apparaît:"Erreur 1303.Le
programme d'installation ne dispose pas des privilèges suffisants pour
accéder au répertoire: C:Documents and SettingsAll UsersAplication
DataTuneUp Software. Impossible de poursuivre l'installation.
Nb Ces questions ont déjà été posées le 09/06 dans la rubrique "Question
Générale" et malheureusement la réponse apportée n'a eu aucun effet sur ces
problèmes.
Merci pour votre aide
J-F





Bonjour,



Alors, faites-le savoir à celui qui a eu l'amabilité de vous répondre



Thread :
http://groups.google.com/groups?threadm=mn.4b207d867b2ad561.91844%40enfrance.net.invalid
Post :
http://groups.google.com/groups?selm=mn.4b207d867b2ad561.91844%40enfrance.net.invalid



Il aura alors peut être l'opportunité de se pencher plus avant sur vos
problèmes.



Cordialement,



Autre fil auquel vous n'avez pas répondu :

http://groups.google.com/group/microsoft.public.fr.windows.vista.installation/browse_frm/thread/e66537054782454/c01474d94e5c0a7f#c01474d94e5c0a7f

C'est sous XP ou sous VISTA ? Ou les deux, Mon Général ?

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
JFVL64
Le #7043341
Je vous prie de m'excuser tout les deux , je pensais vous avoir remercié et
répondu mais effectivement j'ai reçu un retour me disant que mon message
n'était pas arrivé à destination
Pour répondre à la question de Pascal je suis sous XP pro

Courtoisement

Jean-françois vl


"Sabrem JORAM" wrote:

Sabrem JORAM a écrit :
> JFVL64 a écrit :
>> Problèmes d'installation de nouveaux programmes
>> 1 ) Lorsque j'essaie d'installer la programme "Lavasoft", en fin
>> d'installation le message suivant s'affiche: "Error 1720 There is a problem
>> with this Windows Installer package; A script required for thid install to
>> complete coulde not run."
>> 2 ) Lorsque j'essaie d'installer le programme "TuneUp Utilities" vers la
>> fin de l'installation, le message suivant apparaît:"Erreur 1303.Le
>> programme d'installation ne dispose pas des privilèges suffisants pour
>> accéder au répertoire: C:Documents and SettingsAll UsersAplication
>> DataTuneUp Software. Impossible de poursuivre l'installation.
>> Nb Ces questions ont déjà été posées le 09/06 dans la rubrique "Question
>> Générale" et malheureusement la réponse apportée n'a eu aucun effet sur ces
>> problèmes.
>> Merci pour votre aide
>> J-F

> Bonjour,

> Alors, faites-le savoir à celui qui a eu l'amabilité de vous répondre

> Thread :
> http://groups.google.com/groups?threadm=mn.4b207d867b2ad561.91844%40enfrance.net.invalid
> Post :
> http://groups.google.com/groups?selm=mn.4b207d867b2ad561.91844%40enfrance.net.invalid

> Il aura alors peut être l'opportunité de se pencher plus avant sur vos
> problèmes.

> Cordialement,

Autre fil auquel vous n'avez pas répondu :

http://groups.google.com/group/microsoft.public.fr.windows.vista.installation/browse_frm/thread/e66537054782454/c01474d94e5c0a7f#c01474d94e5c0a7f

C'est sous XP ou sous VISTA ? Ou les deux, Mon Général ?

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html





Sabrem JORAM
Le #7048451
JFVL64 a écrit :

Je vous prie de m'excuser tout les deux , je pensais vous avoir remercié et
répondu mais effectivement j'ai reçu un retour me disant que mon message
n'était pas arrivé à destination
Pour répondre à la question de Pascal je suis sous XP pro



Courtoisement



Jean-françois vl



D'acc ! :-)

JFVL64 a écrit :
Problèmes d'installation de nouveaux programmes









1 ) Lorsque j'essaie d'installer la programme "Lavasoft", en fin
d'installation le message suivant s'affiche: "Error 1720 There is a
problem with this Windows Installer package; A script required for thid
install to complete coulde not run."









Réinstallez (en premier) Windows Script 5.6

http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDÇ17d943-7e4b-4622-86eb-95a22b832caa

puis Windows Installer :

http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDˆ9482fc-5f56-4a38-b838-de776fd4138c

Si ne fonctionne toujours pas, utilisez Windows Installer CleanUp :

http://support.microsoft.com/kb/290301/fr

et cochez les logiciels à problèmes puis REMOVE...

2 ) Lorsque j'essaie d'installer le programme "TuneUp Utilities" vers la
fin de l'installation, le message suivant apparaît:"Erreur 1303.Le
programme d'installation ne dispose pas des privilèges suffisants pour
accéder au répertoire: C:Documents and SettingsAll UsersAplication
DataTuneUp Software. Impossible de poursuivre l'installation.
Nb Ces questions ont déjà été posées le 09/06 dans la rubrique "Question
Générale" et malheureusement la réponse apportée n'a eu aucun effet sur
ces problèmes.









Ainsi que je l'avais initialement écrit, je ne vois qu'un problème
d'autorisations... Avez-vous appliqué la procédure ici indiquée
(téléchargement et lancement du script)

http://fspsa.free.fr/telechargements.htm#reinitialiser-registre


Vous pouvez aussi essayer Dial-A-Fix :

http://wiki.djlizard.net/dial-a-fix

http://www.google.fr/search?hl=fr&q=tutorial+dial-a-fix&btnG=Recherche+Google&meta
Lien direct de téléchargement :

http://djlizard.net.nyud.net:8080/software/dial-a-fix-v0.60.0.24.zip

Cliquez sur le marteau en bas du panneau ; sélectionnez la ligne

"Repair permissions"

puis GO

Merci pour votre aide
J-F









Cordialement,

[...]

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
Sabrem JORAM
Le #7048571
Sabrem JORAM a écrit :
[...]

Vous pouvez aussi essayer Dial-A-Fix :



http://wiki.djlizard.net/dial-a-fix



http://www.google.fr/search?hl=fr&q=tutorial+dial-a-fix&btnG=Recherche+Google&meta
Lien direct de téléchargement :



http://djlizard.net.nyud.net:8080/software/dial-a-fix-v0.60.0.24.zip



Liens cassés, essayez :

http://wiki.lunarsoft.net/wiki/Dial-a-fix

http://djlizard.net.nyud.net:8080/software/Dial-a-fix-v0.60.0.24.zip

Cliquez sur le marteau en bas du panneau ; sélectionnez la ligne



"Repair permissions"



puis GO



[...]

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
JFVL64
Le #7056961
Cette fois je suis sûr de vous remercier dans les temps

J'ai donc essayer toutes vos suggestions sans exception et malheureusement
rien n'a changer et les messages apparaissant sont toujours les mêmes.

Je reste convaincu que j'ai fais une bêtise qui est à l'origine de ce
problème mais malheureusement je n'ai pas de piste fiable à vous donner.
De mémoire, j'ai désinstallé Norton security en recherchant et détruisant
avec zèle tous les fichiers qui me semblaient être liés puis je l'ai
réinstallé
J'ai également "joué" avec F12 et de ce fait peut-être modifié des
paramètres par inadvertance
Enfin pour les deux programmes incriminés (Lavasoft & TuneUp) j'ai
désinstallé les versions précédentes avant que de tenter d'enregistrer les
nouvelles versions.

Comme vous pouvez le constater j'ai peu de piste !

Encore MERCI
--
Jean-françois vl


"Sabrem JORAM" wrote:

Sabrem JORAM a écrit :
[...]

> Vous pouvez aussi essayer Dial-A-Fix :

> http://wiki.djlizard.net/dial-a-fix

> http://www.google.fr/search?hl=fr&q=tutorial+dial-a-fix&btnG=Recherche+Google&meta >
> Lien direct de téléchargement :

> http://djlizard.net.nyud.net:8080/software/dial-a-fix-v0.60.0.24.zip

Liens cassés, essayez :

http://wiki.lunarsoft.net/wiki/Dial-a-fix

http://djlizard.net.nyud.net:8080/software/Dial-a-fix-v0.60.0.24.zip

> Cliquez sur le marteau en bas du panneau ; sélectionnez la ligne

> "Repair permissions"

> puis GO

[...]

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html





Sabrem JORAM
Le #7059821
JFVL64 a écrit :

Cette fois je suis sûr de vous remercier dans les temps

J'ai donc essayer toutes vos suggestions sans exception et malheureusement
rien n'a changer et les messages apparaissant sont toujours les mêmes.

Je reste convaincu que j'ai fais une bêtise qui est à l'origine de ce
problème mais malheureusement je n'ai pas de piste fiable à vous donner.
De mémoire, j'ai désinstallé Norton security en recherchant et détruisant
avec zèle tous les fichiers qui me semblaient être liés puis je l'ai
réinstallé
J'ai également "joué" avec F12 et de ce fait peut-être modifié des
paramètres par inadvertance
Enfin pour les deux programmes incriminés (Lavasoft & TuneUp) j'ai
désinstallé les versions précédentes avant que de tenter d'enregistrer les
nouvelles versions.

Comme vous pouvez le constater j'ai peu de piste !

Encore MERCI



Vous avez dû endommager le registre...

Si vos manipulations sont récentes, utilisez un point de restauration
antérieur à celles-ci ; si la restauration système ne fonctionne plus
mais que des points sont présents, vous pouvez tenter de récupérer une
version antérieure des ruches du registre ainsi :

http://fspsa.free.fr/cdr-svi.htm

Sinon, vous pouvez tenter une réparation par boot sur le CD
d'installation qui préservera vos comptes, programmes installés,
documents (seuls les correctifs de sécurité et les pilotes non signés
seront à réinstaller) ; cette réparation n'est possible qu'avec un
"vrai" CD d'installation (c.à.d. pas un "master" de sauvegarde ou de
réinstallation fourni par un constructeur OEM -sauf certains CD de
DELL-)

http://www.astucesinternet.com/modules/news/article.php?storyid&2

Enfin, pour l'avenir, toute manipulation du registre (y compris de
façon automatique par de pseudo-optimiseurs tel TuneUp dont l'usage est
dangereux en ce qui concerne le registre), maîtriser cet outil qui vous
permettra de restituer le registre même si le système ne démarre plus
en raison de sa corruption :

http://fspsa.free.fr/erunt.htm

Cordialement,

[...]

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html
JFVL64
Le #7088141
Bonjour,

Ayant plusieurs points de restauration je me suis lancé et j'en essayé 3 ou
4, chacun présentant de nouvelles anomalies ou inconvénients .
J'ai retrouvé par exemple les anciennes versions des programmes que je ne
parviens plus à installer mais elle ne fonctionnaient plus car il manquait un
fichier...
Par contre j'ai eu des problèmes avec d'autres programmes et en particulier
avec Norton Security.
Bref j'ai fait une restauration sur un point assez récent pour retrouver une
version qui présente les mêmes inconvénients que ce qui m'ont fait vous
interroger mais pas de nouveau.
J'ai par ailleurs essayer d'installer ( en guise de test ) un nouveau
programme "noadware" et je n'ai rencontré aucun problème !
J'ai également lu les solutions que vous proposez à travers différents liens
pour résoudre plus fondamentalement mes problèmes mais, je pense avoir
atteint mon seuil d'incompétence et de crainte de faire pire, je préfère en
rester là et faire une croix sur les deux programmes que je souhaitais
installer.

Encore MERCI pour votre aide

Cordialement

Jean-François
--
Jean-françois vl


"Sabrem JORAM" wrote:

JFVL64 a écrit :

> Cette fois je suis sûr de vous remercier dans les temps
>
> J'ai donc essayer toutes vos suggestions sans exception et malheureusement
> rien n'a changer et les messages apparaissant sont toujours les mêmes.
>
> Je reste convaincu que j'ai fais une bêtise qui est à l'origine de ce
> problème mais malheureusement je n'ai pas de piste fiable à vous donner.
> De mémoire, j'ai désinstallé Norton security en recherchant et détruisant
> avec zèle tous les fichiers qui me semblaient être liés puis je l'ai
> réinstallé
> J'ai également "joué" avec F12 et de ce fait peut-être modifié des
> paramètres par inadvertance
> Enfin pour les deux programmes incriminés (Lavasoft & TuneUp) j'ai
> désinstallé les versions précédentes avant que de tenter d'enregistrer les
> nouvelles versions.
>
> Comme vous pouvez le constater j'ai peu de piste !
>
> Encore MERCI

Vous avez dû endommager le registre...

Si vos manipulations sont récentes, utilisez un point de restauration
antérieur à celles-ci ; si la restauration système ne fonctionne plus
mais que des points sont présents, vous pouvez tenter de récupérer une
version antérieure des ruches du registre ainsi :

http://fspsa.free.fr/cdr-svi.htm

Sinon, vous pouvez tenter une réparation par boot sur le CD
d'installation qui préservera vos comptes, programmes installés,
documents (seuls les correctifs de sécurité et les pilotes non signés
seront à réinstaller) ; cette réparation n'est possible qu'avec un
"vrai" CD d'installation (c.à.d. pas un "master" de sauvegarde ou de
réinstallation fourni par un constructeur OEM -sauf certains CD de
DELL-)

http://www.astucesinternet.com/modules/news/article.php?storyid&2

Enfin, pour l'avenir, toute manipulation du registre (y compris de
façon automatique par de pseudo-optimiseurs tel TuneUp dont l'usage est
dangereux en ce qui concerne le registre), maîtriser cet outil qui vous
permettra de restituer le registre même si le système ne démarre plus
en raison de sa corruption :

http://fspsa.free.fr/erunt.htm

Cordialement,

[...]

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html





Publicité
Poster une réponse
Anonyme