Quel es la formule "cptin" sous Excel 2007 ?

Le
Nistan
Bonjour,
Sous excel 2003 j'utilisais la formule '=SI(A2="";"";cptin(N2;"PasTrouve"))'
pour conter le nombre de fois qu'apparaissai 'PasTrouve' dans une cellule.
Cette cellule pouvait contenir un grand nombre de ligne.
Merci de votre réponse.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Caetera
Le #19014591
> Sous excel 2003 j'utilisais la formule '=SI(A2="";"";cptin(N2;"PasTrouve"))'
pour conter le nombre de fois qu'apparaissai 'PasTrouve' dans une cellule.



=SI(A2="";"";(NBCAR(A2)-NBCAR(SUBSTITUE(A2;"PasTrouve";"")))/NBCAR("PasTrouve"))

Etc
Nistan
Le #19014741
Bonjour,

Cela fonctionne parfaitement.
Merci.


"Caetera" a écrit :

> Sous excel 2003 j'utilisais la formule '=SI(A2="";"";cptin(N2;"PasTrouve"))'
> pour conter le nombre de fois qu'apparaissai 'PasTrouve' dans une cellule.

=SI(A2="";"";(NBCAR(A2)-NBCAR(SUBSTITUE(A2;"PasTrouve";"")))/NBCAR("PasTrouve"))

Etc





Publicité
Poster une réponse
Anonyme