Quelle est la logique de l'accès "local seulement" ?

Le
Nina Popravka
Réseau derrière un routeur ADSL.
Situation normale : réseau privé, accès Réseau local et internet.
Je débranche le câble ethernet.
Il passe en non connecté, normal.
Je rebranche le câble.
Il revient instantanément en réseau privé, passe par la phase
connectivité limitée le temps d'interroger le serveur dhcp, toujours
normal.
Ce qui est moins normal, c'est ce qui se passe après : l'accès se met
sur "local seulement". A part ça, ma connectivité va très bien, je
pingue trace route et nslookup tout ce que je veux.
Il faut que je lance un navigateur pour qu'il réalise qu'après tout il
doit être connecté au monde et revienne en "réseau local et internet".
Je n'ai pour le moment rien trouvé de probant qui explique exactement
le mécanisme qui régit ce comportement, donc si quelqu'un avait croisé
un doc
Merci :-)
--
Nina
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #45691
On Fri, 06 Jul 2007 11:05:01 +0200, Nina Popravka

Je n'ai pour le moment rien trouvé de probant qui explique exactement
le mécanisme qui régit ce comportement, donc si quelqu'un avait croisé
un doc...


Et après enquête plus approfondie, il se met en local only quand un
truc le contrarie sur la connectivité externe, mais comme là le machin
de diagnostics de réseau estime lui-même qu'il n'y a aucun problème
(et du coup, après découverte de son erreur, remet le truc en "réseau
local et internet"), je pense que ça ressemble à un bug :-)
--
Nina

jules
Le #44823
Bonjour Nina,

"Nina Popravka" news:
On Fri, 06 Jul 2007 11:05:01 +0200, Nina Popravka


Et après enquête plus approfondie, il se met en local only quand un
truc le contrarie sur la connectivité externe, mais comme là le machin
de diagnostics de réseau estime lui-même qu'il n'y a aucun problème
(et du coup, après découverte de son erreur, remet le truc en "réseau
local et internet"), je pense que ça ressemble à un bug :-)


Cela semble un peu a une variante du souci que j'ai evoque avec vous,
quand je perds la connection internet je passe de reseau local+internet
à reseau local sauf que vista ne sait pas reparer(via le diagnostic reseau)
dans mon cas, vu que www.microsoft.com n'est pas joinable.
Ce matin ma connection, partie internet, s'est desactivee et reactivee toute
seule.
a plus

Nina Popravka
Le #44394
On Sat, 7 Jul 2007 14:44:13 +0200, "jules" wrote:

Cela semble un peu a une variante du souci que j'ai evoque avec vous,


Oui, c'est quand vous avez parlé de ce câble barré entre la passerelle
et internet que je me suis demandé comment on arrivait à ça :-)
--
Nina

Bernard Guérin
Le #43950
Bonsoir,

"Nina Popravka" news:

Oui, c'est quand vous avez parlé de ce câble barré entre la passerelle
et internet que je me suis demandé comment on arrivait à ça :-)


Aujourd'hui, encore une nouveauté avec Vista : mon icône avec les 2
ordinateurs réseau en bas à droite est barrée par une croix rouge, depuis la
sortie de veille du PC, mais pour une fois, malgré cette croix rouge, la
connexion réseau fonctionne toujours très bien. Tant mieux pour mon réseau
aujourd'hui, mais ce n'est pas très rassurant pour la qualité de
fonctionnement de Vista.

Vendredi, j'ai essayé de connecter un autre ordinateur Vista à mon réseau.
Comme d'habitude, en WiFi, je n'ai pas réussi. Mais pour la première fois,
par câble Ethernet, je n'ai pas réussi non plus. Le nouveau PC Vista ne voit
pas les autres PC, les autres ne le voient pas, mais peuvent pourtant pinger
l'adresse IP fixe du nouveau PC. J'ai sûrement oublié quelquechose, mais je
ne vois pas quoi. Dire que depuis des années je n'avais pas de problème pour
connecter de très nombreux ordinateurs en réseau sous Xp (et auparavant sous
98, 95 et 3.1), depuis Vista, je galère vraiment.

Si vous avez des conseils, une Faq de ce que je peux méthodiquement vérifier
dans Vista pour une connexion réseau Ethernet ou WiFi, merci.

--
Bernard Guérin

DIP BRETAGNE
Le #43949
"Bernard Guérin"

Vendredi, j'ai essayé de connecter un autre ordinateur Vista à mon réseau.
Comme d'habitude, en WiFi, je n'ai pas réussi. Mais pour la première fois,
par câble Ethernet, je n'ai pas réussi non plus. Le nouveau PC Vista ne
voit pas les autres PC, les autres ne le voient pas, mais peuvent pourtant
pinger l'adresse IP fixe du nouveau PC. J'ai sûrement oublié quelquechose,
Bonjour,


Vous n'avez pas oublié d'activer la recherche du reseau quand même ? Si ?
;-)

--
Amicalement,
DIP Bretagne
http://www.dipbretagne.com

Nina Popravka
Le #43948
On Sun, 8 Jul 2007 22:43:58 +0200, Bernard Guérin

Le nouveau PC Vista ne voit
pas les autres PC, les autres ne le voient pas, mais peuvent pourtant pinger
l'adresse IP fixe du nouveau PC. J'ai sûrement oublié quelquechose, mais je
ne vois pas quoi.


De le mettre en réseau privé ?
--
Nina

Publicité
Poster une réponse
Anonyme