Est ce qu'un ecran peut endomager une carte Video ?

Le
philippe
Bonjour

Voila un probleme qui devient inquietant pour moi.

Un PC m'a laché recement, et j'ai donc racheté une tour neuve et j'ai
concervé mon Ecran Cathodique 19 pouces car il fonctionne bien.


3 jours apres avoir installé mon Nouveau PC la carte Video montre des
signes de faiblesse puis fini par rendre l'ame.

J'ai recuperé Hier le PC apres echange standard de la carte video.


Je relance mon PC et apres 20 minutes de bon fonctionnement le PC plante.
Je redemmare et la j'ai des ligne Verticales qui s'affiche sur l'ecran
au dessus du texte, et Windows plante lors de la commutation en Mode
Graphique.

J'ai testé l'ecran sur un PC portable et je n'ai aucun soucis.

Peut il y avoir incompatibilité entre une carte Video recente et un
Ecran VGA qui a quelques années ?


Phil
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lou Ravi
Le #18382511
philippe wrote:
Bonjour

Voila un probleme qui devient inquietant pour moi.

Un PC m'a laché recement, et j'ai donc racheté une tour neuve et j'ai
concervé mon Ecran Cathodique 19 pouces car il fonctionne bien.


3 jours apres avoir installé mon Nouveau PC la carte Video montre des
signes de faiblesse puis fini par rendre l'ame.

J'ai recuperé Hier le PC apres echange standard de la carte video.


Je relance mon PC et apres 20 minutes de bon fonctionnement le PC
plante. Je redemmare et la j'ai des ligne Verticales qui s'affiche
sur l'ecran au dessus du texte, et Windows plante lors de la
commutation en Mode Graphique.

J'ai testé l'ecran sur un PC portable et je n'ai aucun soucis.

Peut il y avoir incompatibilité entre une carte Video recente et un
Ecran VGA qui a quelques années ?



Pas à mon avis non. Je dirais que soit la carte est mal enfichée, soit
les connecteurs ou le slot sont sales (un grain de poussière ou deux
fera l'affaire, soit tu n'as pas les bons pilotes, soit il y a
surchaiffe, soit il y a conflit quelquepart. Essaie d'abord en mode sans
echec, si ça roule c'est quasiment sûr que c'est une histoire de
pilote..
philippe
Le #18382701
Lou Ravi a écrit :
philippe wrote:
Bonjour

Voila un probleme qui devient inquietant pour moi.

Un PC m'a laché recement, et j'ai donc racheté une tour neuve et j'ai
concervé mon Ecran Cathodique 19 pouces car il fonctionne bien.


3 jours apres avoir installé mon Nouveau PC la carte Video montre des
signes de faiblesse puis fini par rendre l'ame.

J'ai recuperé Hier le PC apres echange standard de la carte video.


Je relance mon PC et apres 20 minutes de bon fonctionnement le PC
plante. Je redemmare et la j'ai des ligne Verticales qui s'affiche
sur l'ecran au dessus du texte, et Windows plante lors de la
commutation en Mode Graphique.

J'ai testé l'ecran sur un PC portable et je n'ai aucun soucis.

Peut il y avoir incompatibilité entre une carte Video recente et un
Ecran VGA qui a quelques années ?



Pas à mon avis non. Je dirais que soit la carte est mal enfichée, soit
les connecteurs ou le slot sont sales (un grain de poussière ou deux
fera l'affaire, soit tu n'as pas les bons pilotes, soit il y a
surchaiffe, soit il y a conflit quelquepart. Essaie d'abord en mode sans
echec, si ça roule c'est quasiment sûr que c'est une histoire de
pilote..






La carte a été enfiché mainte et mainte fois.
Le pilote installé est celui qui a été fournis avec la carte.


Mais le probleme c'est que meme Hors Windows, lors du boot, j'ai des
lignes verticales qui s'affiche sur l'ecran.

Phil
Lou Ravi
Le #18384211
philippe wrote:
Lou Ravi a écrit :
philippe wrote:
Bonjour

Voila un probleme qui devient inquietant pour moi.

Un PC m'a laché recement, et j'ai donc racheté une tour neuve et
j'ai concervé mon Ecran Cathodique 19 pouces car il fonctionne bien.


3 jours apres avoir installé mon Nouveau PC la carte Video montre
des signes de faiblesse puis fini par rendre l'ame.

J'ai recuperé Hier le PC apres echange standard de la carte video.


Je relance mon PC et apres 20 minutes de bon fonctionnement le PC
plante. Je redemmare et la j'ai des ligne Verticales qui s'affiche
sur l'ecran au dessus du texte, et Windows plante lors de la
commutation en Mode Graphique.

J'ai testé l'ecran sur un PC portable et je n'ai aucun soucis.

Peut il y avoir incompatibilité entre une carte Video recente et un
Ecran VGA qui a quelques années ?



Pas à mon avis non. Je dirais que soit la carte est mal enfichée,
soit les connecteurs ou le slot sont sales (un grain de poussière ou
deux fera l'affaire, soit tu n'as pas les bons pilotes, soit il y a
surchaiffe, soit il y a conflit quelquepart. Essaie d'abord en mode
sans echec, si ça roule c'est quasiment sûr que c'est une histoire de
pilote..






La carte a été enfiché mainte et mainte fois.
Le pilote installé est celui qui a été fournis avec la carte.


Mais le probleme c'est que meme Hors Windows, lors du boot, j'ai des
lignes verticales qui s'affiche sur l'ecran.



Hmm, c'est bizarre ça vu que l'écran marce bien ailleurs. Je ne peux que
suggerer de jeter un coup d'oeil dans le Bios alors. je ne vois pas
grande chose là-dedans qui pourrait te gener mais en
activant/désactivant les choses concernant la carte graphique (use IRQ
for AGP etc) car en effet, comme tu indiques, ce n'est pas Windows qui
est fautif mais quelquechose dans le système même.
Lou Ravi
Le #18384201
Lou Ravi wrote:

(use IRQ for AGP etc)

Use IRQ for VGA je voulais dire..
philippe
Le #18385051
Lou Ravi a écrit :
Lou Ravi wrote:

(use IRQ for AGP etc)

Use IRQ for VGA je voulais dire..






Merci

De toute facon j'ai ramené le PC ce midi a la boutique.
Ils m'on viré la carte Video (une GF 8400GS) et l'on remplacé par une
RADEON HD3450.

A voire maintenant ce que ca va donner.

Phil
Lou Ravi
Le #18385871
philippe wrote:
Lou Ravi a écrit :
Lou Ravi wrote:

(use IRQ for AGP etc)

Use IRQ for VGA je voulais dire..






Merci

De toute facon j'ai ramené le PC ce midi a la boutique.
Ils m'on viré la carte Video (une GF 8400GS) et l'on remplacé par une
RADEON HD3450.

A voire maintenant ce que ca va donner.



Dommage si ça marche, enfin dommage parce que on ne connaîtra pas la
cause du problème, moi j'aime savoir toujours. Mais esperons que cette
fois-ci tout va.
philippe
Le #18390791
philippe a écrit :
Bonjour

Voila un probleme qui devient inquietant pour moi.

Un PC m'a laché recement, et j'ai donc racheté une tour neuve et j'ai
concervé mon Ecran Cathodique 19 pouces car il fonctionne bien.


3 jours apres avoir installé mon Nouveau PC la carte Video montre des
signes de faiblesse puis fini par rendre l'ame.

J'ai recuperé Hier le PC apres echange standard de la carte video.


Je relance mon PC et apres 20 minutes de bon fonctionnement le PC plante.
Je redemmare et la j'ai des ligne Verticales qui s'affiche sur l'ecran
au dessus du texte, et Windows plante lors de la commutation en Mode
Graphique.

J'ai testé l'ecran sur un PC portable et je n'ai aucun soucis.

Peut il y avoir incompatibilité entre une carte Video recente et un
Ecran VGA qui a quelques années ?


Phil




Bon je sais pas si c'est encore trop tot pour mettre mon probleme comme
résolu, mais la Carte Vidéo a été changé Hier par un autre modele et
apparament tout a l'air de fonctionner correctement.


Le mystere sera donc de savoir si les 2 cartes GeForce 8400 GS etaient
deffectueuse d'origine ou bien s'il y avait un phenomene exterieur qui
me claquait les cartes.

Phil
Lou Ravi
Le #18396901
philippe wrote:
philippe a écrit :
Bonjour

Voila un probleme qui devient inquietant pour moi.

Un PC m'a laché recement, et j'ai donc racheté une tour neuve et j'ai
concervé mon Ecran Cathodique 19 pouces car il fonctionne bien.


3 jours apres avoir installé mon Nouveau PC la carte Video montre des
signes de faiblesse puis fini par rendre l'ame.

J'ai recuperé Hier le PC apres echange standard de la carte video.


Je relance mon PC et apres 20 minutes de bon fonctionnement le PC
plante. Je redemmare et la j'ai des ligne Verticales qui s'affiche
sur l'ecran au dessus du texte, et Windows plante lors de la
commutation en Mode Graphique.

J'ai testé l'ecran sur un PC portable et je n'ai aucun soucis.

Peut il y avoir incompatibilité entre une carte Video recente et un
Ecran VGA qui a quelques années ?


Phil




Bon je sais pas si c'est encore trop tot pour mettre mon probleme
comme résolu, mais la Carte Vidéo a été changé Hier par un autre
modele et apparament tout a l'air de fonctionner correctement.


Le mystere sera donc de savoir si les 2 cartes GeForce 8400 GS etaient
deffectueuse d'origine ou bien s'il y avait un phenomene exterieur qui
me claquait les cartes.



Pour le phenomène extérieur, je ne pense pas car la carte actulle serait
grillée aussi. Donc on ne peut conclure que par grande malchance tu as
eu deux defectueuses.
Publicité
Poster une réponse
Anonyme