ESTNA

Le
Tibert
Bonsoir à vous;

J'aurais voulu savoir si dans cette formule je peut aussi ajouter
ESTNA, j'ai essayé mais cela ne veux pas se valider, alors je me poser
la question si cela est possible ou alors j'ai oublié une virgule ou
parenthèse

=SI(ESTERR(INDIRECT(AP$1&"!$A$2"));"";DECALER(INDIRECT(AP$1&"!$A
$3");;EQUIV("repos";DECALER(INDIRECT(AP$1&"!$1:$1");EQUIV($B3;INDIRECT
(AP$1&"!$B:$B");0)+1;0);0)-1))

Merci à vous

Bonne soirée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19724681
Bonsoir.
Est-ce que tu peux poster un classeur exemple ?
Daniel

Bonsoir à vous;

J'aurais voulu savoir si dans cette formule je peut aussi ajouter
ESTNA, j'ai essayé mais cela ne veux pas se valider, alors je me poser
la question si cela est possible ou alors j'ai oublié une virgule ou
parenthèse

=SI(ESTERR(INDIRECT(AP$1&"!$A$2"));"";DECALER(INDIRECT(AP$1&"!$A
$3");;EQUIV("repos";DECALER(INDIRECT(AP$1&"!$1:$1");EQUIV($B3;INDIRECT
(AP$1&"!$B:$B");0)+1;0);0)-1))

Merci à vous

Bonne soirée


Tibert
Le #19725011
Bonsoir Daniel.C

Je suis toujours dans tableau, dans la carré rouge j'ai bien mis
ESTNA, mais dans mon tableau il y a des trous, alors j'ai l'erreur #N/
A, ce qui m'empêche la totalisation dans le carré rouge

Merci

http://cjoint.com/?hiwgVpFtI2


On 8 juil, 21:15, Daniel.C
Bonsoir.
Est-ce que tu peux poster un classeur exemple ?
Daniel



> Bonsoir à vous;

> J'aurais voulu savoir si dans cette formule je peut aussi ajouter
> ESTNA, j'ai essayé mais cela ne veux pas se valider, alors je me pose r
> la question si cela est possible ou alors j'ai oublié une virgule ou
> parenthèse

> =SI(ESTERR(INDIRECT(AP$1&"!$A$2"));"";DECALER(INDIRECT(AP$1&"!$A
> $3");;EQUIV("repos";DECALER(INDIRECT(AP$1&"!$1:$1");EQUIV($B3;INDIRECT
> (AP$1&"!$B:$B");0)+1;0);0)-1))

> Merci à vous

> Bonne soirée- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -


Daniel.C
Le #19725191
En B2, à recopier :
=SI(OU(ESTERR(INDIRECT(B$1&"!$a$2"));ESTNA(EQUIV("repos";DECALER(INDIRECT(B$1&"!$1:$1");EQUIV($A2;INDIRECT(B$1&"!$A:$A");0)+1;0);0)));"";DECALER(INDIRECT(B$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(B$1&"!$1:$1");EQUIV($A2;INDIRECT(B$1&"!$A:$A");0)+1;0);0)-1))
Daniel

Bonsoir Daniel.C

Je suis toujours dans tableau, dans la carré rouge j'ai bien mis
ESTNA, mais dans mon tableau il y a des trous, alors j'ai l'erreur #N/
A, ce qui m'empêche la totalisation dans le carré rouge

Merci

http://cjoint.com/?hiwgVpFtI2


On 8 juil, 21:15, Daniel.C
Bonsoir.
Est-ce que tu peux poster un classeur exemple ?
Daniel



Bonsoir à vous;



J'aurais voulu savoir si dans cette formule je peut aussi ajouter
ESTNA, j'ai essayé mais cela ne veux pas se valider, alors je me poser
la question si cela est possible ou alors j'ai oublié une virgule ou
parenthèse



=SI(ESTERR(INDIRECT(AP$1&"!$A$2"));"";DECALER(INDIRECT(AP$1&"!$A
$3");;EQUIV("repos";DECALER(INDIRECT(AP$1&"!$1:$1");EQUIV($B3;INDIRECT
(AP$1&"!$B:$B");0)+1;0);0)-1))



Merci à vous



Bonne soirée- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




Tibert
Le #19725311
Bonsoir Daniel.C

Merci pour ton aide c'est ok, je l'ai adapter un mon tableau et sa
fonctionne

Bonne soirée

On 8 juil, 22:25, Daniel.C
En B2, à recopier :
=SI(OU(ESTERR(INDIRECT(B$1&"!$a$2"));ESTNA(EQUIV("repos";DECALER(INDIRE CT(B­$1&"!$1:$1");EQUIV($A2;INDIRECT(B$1&"!$A:$A");0)+1;0);0)));"";DECALE R(INDIR­ECT(B$1&"!$a$2");;EQUIV("repos";DECALER(INDIRECT(B$1&"!$1:$1");EQ UIV($A2;IN­DIRECT(B$1&"!$A:$A");0)+1;0);0)-1))
Daniel



> Bonsoir Daniel.C

> Je suis toujours dans tableau, dans la carré rouge j'ai bien mis
> ESTNA, mais dans mon tableau il y a des trous, alors j'ai l'erreur #N/
> A, ce qui m'empêche la totalisation dans le carré rouge

> Merci

>http://cjoint.com/?hiwgVpFtI2

> On 8 juil, 21:15, Daniel.C >> Bonsoir.
>> Est-ce que tu peux poster un classeur exemple ?
>> Daniel

>>> Bonsoir à vous;

>>> J'aurais voulu savoir si dans cette formule je peut aussi ajouter
>>> ESTNA, j'ai essayé mais cela ne veux pas se valider, alors je me po ser
>>> la question si cela est possible ou alors j'ai oublié une virgule o u
>>> parenthèse

>>> =SI(ESTERR(INDIRECT(AP$1&"!$A$2"));"";DECALER(INDIRECT(AP$1&"!$A
>>> $3");;EQUIV("repos";DECALER(INDIRECT(AP$1&"!$1:$1");EQUIV($B3;INDIREC T
>>> (AP$1&"!$B:$B");0)+1;0);0)-1))

>>> Merci à vous

>>> Bonne soirée- Masquer le texte des messages précédents -

>> - Afficher le texte des messages précédents -- Masquer le texte de s messages précédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme