etch et cinelerra

Le
Bulot Grégory
Bonsoir (bonjour),

je souhaiterais installer cinelerra sur ma etch (sans tous casser non plus=
),

j'ai ajouté ceci a mon apt/sources.list :
$ tail -3 /etc/apt/sources.list
#cinelerra
deb http://www.debian-multimedia.org etch main
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/athlonxp/ ./

mais lorsque je tente un aptitude update ; aptitude install cinelerra :

Les paquets suivants sont CASSÉS :
cinelerra libguicast libmpeg3hv libquicktimehv
Les paquets suivants ont été conservés :
alsa-base ffmpeg libavcodeccvs51 libavformatcvs51 libavutilcvs49 libfaad0=

libpcre3 libpostproccvs51 libquicktime0 libswscalecvs0 libvorbisfile3
libx264-54 libxvidcore4 linux-sound-base mplayer nvidia-kernel-legacy-2.6=
-k7
0 paquets mis à jour, 4 nouvellement installés, 0 à enlever et 16 non=
mis à
jour.
Il est nécessaire de télécharger 14,7Mo d'archives. Après dépaque=
tage, 30,9Mo
seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
libmpeg3hv: Dépend: libc6 (>= 2.6-1) mais 2.3.6.ds1-13etch5 est insta=
llé.
libguicast: Dépend: libc6 (>= 2.6-1) mais 2.3.6.ds1-13etch5 est insta=
llé.
Dépend: libgcc1 (>= 1:4.2.1) mais 1:4.1.1-21 est install=
é.
Dépend: libstdc++6 (>= 4.2.1) mais 4.1.1-21 est install=
é.
cinelerra: Dépend: libasound2 (> 1.0.14) mais 1.0.13-2 est installé.
Dépend: libc6 (>= 2.6-1) mais 2.3.6.ds1-13etch5 est instal=
lé.
Dépend: libfreetype6 (>= 2.3.5) mais 2.2.1-5+etch2 est ins=
tallé.
Dépend: libgcc1 (>= 1:4.2.1) mais 1:4.1.1-21 est install=
é.
Dépend: libopenexr2ldbl (>= 1.2.2) qui est un paquet virtu=
el
Dépend: libstdc++6 (>= 4.2.1) mais 4.1.1-21 est installé.
Dépend: libvorbis0a (>= 1.2.0) mais 1.1.2.dfsg-1.3 est ins=
tallé.
Dépend: libvorbisfile3 (>= 1.2.0) mais 1.1.2.dfsg-1.2 est=

installé et a été conservé
Dépend: zlib1g (>= 1:1.2.3.3.dfsg-1) mais 1:1.2.3-13 est
installé.
libquicktimehv: Dépend: libc6 (>= 2.6-1) mais 2.3.6.ds1-13etch5 est
installé.
Dépend: libvorbis0a (>= 1.2.0) mais 1.1.2.dfsg-1.3 es=
t
installé.
Dépend: libvorbisfile3 (>= 1.2.0) mais 1.1.2.dfsg-1.2=
est
installé et a été conservé
Dépend: zlib1g (>= 1:1.2.3.3.dfsg-1) mais 1:1.2.3-13 =
est
installé.
Resolving dependencies
Impossible de trouver une solution à ces dépendances ! Abandon
Abandon.


cela semble toucher des bibliothèques importantes (libc6), du coup j'hé=
site
fortement !

Comment puis-je m'en sortir ? (merci) !
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #9709971
Bulot Grégory a écrit :
je souhaiterais installer cinelerra sur ma etch (sans tous casser non plus),



nan, il n'y a pas de packages, les sources que tu as ajoutées sont pour
unstable

deb http://www.debian-multimedia.org etch main
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/athlonxp/ ./


.....
Comment puis-je m'en sortir ? (merci) !



en installant une sid sur une autre partition (CPU puissant nécessaire)

--
All I can think of is a platter of organic PRUNE CRISPS being trampled
by an army of swarthy, Italian LOUNGE SINGERS ...


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
François Boisson
Le #9709921
Le Mon, 25 Feb 2008 01:22:26 +0100
"Jean-Yves F. Barbier"
en installant une sid sur une autre partition (CPU puissant nécessaire)



en chroot, c'est plus simple.

Sinon, j'ai fait un backport de cinelerra pour Etch, il devrait
fonctionner.


deb http://boisson.homeip.net/debian etch divers

François Boisson


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bulot Grégory
Le #9707081
Le lundi 25 février 2008 10:25, François Boisson a écrit :
Le Mon, 25 Feb 2008 01:22:26 +0100

"Jean-Yves F. Barbier" > en installant une sid sur une autre partition (CPU puissant nécessair e)

en chroot, c'est plus simple.

Sinon, j'ai fait un backport de cinelerra pour Etch, il devrait
fonctionner.


deb http://boisson.homeip.net/debian etch divers

François Boisson



je rentre de déplacement, je suis en train d'aptituder cinelerra ...

Merci pour ce backport, je tiens au jus
Bulot Grégory
Le #9706921
Le vendredi 29 février 2008 19:12, Bulot Grégory a écrit :
Le lundi 25 février 2008 10:25, François Boisson a écrit :
> Le Mon, 25 Feb 2008 01:22:26 +0100
>
> "Jean-Yves F. Barbier" > > en installant une sid sur une autre partition (CPU puissant nécessa ire)
>
> en chroot, c'est plus simple.
>
> Sinon, j'ai fait un backport de cinelerra pour Etch, il devrait
> fonctionner.
>
>
> deb http://boisson.homeip.net/debian etch divers
>
> François Boisson

je rentre de déplacement, je suis en train d'aptituder cinelerra ...

Merci pour ce backport, je tiens au jus



ça tourne chez moi, il a juste fallu que je vire mon ancien ~/.bcast (abs ence
de la fenêtre plugin, compositor et viewer)
Publicité
Poster une réponse
Anonyme