Etch et X11: au secours

Le
Francois
Bonjour
J'ai voulu passé de sarge à etch et je n'arrive pas à faire marcher le=

serveur x11: il plante en disant qu'il ne trouve pas la font fixed
(entre autre). Dans xorg.conf j'ai mis en commentaire tous les chemins
des fonts sauf /usr/share/fonts/X11/Type1 qui existe dans les
répertoires. Mais ça ne change rien


Qu'est-ce que je dois faire ???????? ça fait des heures que je
bidouille et j'ai faillit tout reformater par erreur en démarrant
depuis le cd

Merci de votre aide experte et précieuse
Francois
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yannick Palanque
Le #9634371
2007-12-27T19:20:11+0100, Francois
Bonjour
J'ai voulu passé de sarge à etch et je n'arrive pas à faire marcher le
serveur x11: il plante en disant qu'il ne trouve pas la font fixed
(entre autre). Dans xorg.conf j'ai mis en commentaire tous les chemins
des fonts sauf /usr/share/fonts/X11/Type1 qui existe dans les
répertoires. Mais ça ne change rien



Au cas où ça pourrait aider : à quoi ressemble votre xorg.conf actuel ?


--
« Quand je serai grand, je ferai des bug reports sur la LKML »
-- Octane in fcolm


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel OLTRA
Le #9634361
Bonjour,


Le jeudi 27 décembre 2007, Francois a écrit...


J'ai voulu passé de sarge à etch et je n'arrive pas à faire marcher le
serveur x11: il plante en disant qu'il ne trouve pas la font fixed
(entre autre). Dans xorg.conf j'ai mis en commentaire tous les chemins
des fonts sauf /usr/share/fonts/X11/Type1 qui existe dans les
répertoires. Mais ça ne change rien



Que donne la commande :

dpkg -l|awk -F " " '/xfonts/{print $2}'

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.spidboutic.fr



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Francois
Le #9634191
On 27 déc, 21:30, Jean-Michel OLTRA wrote:
    Bonjour,

Le jeudi 27 décembre 2007, Francois a écrit...

> J'ai voulu passé de sarge à etch et je n'arrive pas à faire marche r le
> serveur x11: il plante en disant qu'il ne trouve pas la font fixed
> (entre autre). Dans xorg.conf j'ai mis en commentaire tous les chemins
> des fonts sauf /usr/share/fonts/X11/Type1 qui existe dans les
> répertoires. Mais ça ne change rien

Que donne la commande :

dpkg -l|awk -F " " '/xfonts/{print $2}'

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)http://www.spidboutic.fr

--
Lisez la FAQ de la liste avant de poser une question :http://wiki.debian.n et/?DebianFrench 
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact org


Bonjour

La commande n'a rien donné parce que je pense que l'imprimante ne
fonctionne plus non plus...
par contre dpkg -l¦grep xfonts donne

rc xfonts-100dpi 4.3.0.dfsg.1-14sarge1
100 dpi fonts for X
rc xfonts-75dpi 4.3.0.dfsg.1-14sarge1
75 dpi fonts for X
rc xfonts-scalable 1.0.0-6
scalable fonts for X

François
Francois
Le #9634181
On 27 déc, 20:00, Yannick Palanque
2007-12-27T19:20:11+0100, Francois
> Bonjour
> J'ai voulu passé de sarge à etch et je n'arrive pas à faire marche r le
> serveur x11: il plante en disant qu'il ne trouve pas la font fixed
> (entre autre). Dans xorg.conf j'ai mis en commentaire tous les chemins
> des fonts sauf /usr/share/fonts/X11/Type1 qui existe dans les
> répertoires. Mais ça ne change rien

Au cas où ça pourrait aider : à quoi ressemble votre xorg.conf actue l ?

--


# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool,
using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual
page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades
*only*
# if it has not been modified since the last upgrade of the xserver-
xorg
# package.
#
# If you have edited this file but would like it to be automatically
updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
# FontPath "/usr/share/fonts/X11/misc"
# FontPath "/usr/X11R6/lib/X11/fonts/misc"
# FontPath "/usr/share/fonts/X11/cyrillic"
# FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
#FontPath "/usr/share/fonts/X11/100dpi/:unscaled"
# FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
# FontPath "/usr/share/fonts/X11/75dpi/:unscaled"
# FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/fonts/X11/Type1"
# FontPath "/usr/X11R6/lib/X11/fonts/Type1"
# FontPath "/usr/share/fonts/X11/100dpi"
# FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
# FontPath "/usr/share/fonts/X11/75dpi"
# FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
# path to defoma fonts
# FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr_CH"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
EndSection

Section "Device"
Identifier "3Dfx Interactive, Inc. Voodoo 3"
Driver "tdfx"
BusID "PCI:1:5:0"
Option "UseFBDev" "true"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 28-51
VertRefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "3Dfx Interactive, Inc. Voodoo 3"
Monitor "Generic Monitor"
DefaultDepth 16
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection
Bernard Siaud alias Troumad
Le #9634131
Francois a écrit :
Section "Files"
# FontPath "/usr/share/fonts/X11/misc"
# FontPath "/usr/X11R6/lib/X11/fonts/misc"
# FontPath "/usr/share/fonts/X11/cyrillic"
# FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
#FontPath "/usr/share/fonts/X11/100dpi/:unscaled" <= ??
# FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled" <= ??
# FontPath "/usr/share/fonts/X11/75dpi/:unscaled" <= ??
# FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled" <= ??
FontPath "/usr/share/fonts/X11/Type1"
# FontPath "/usr/X11R6/lib/X11/fonts/Type1"
# FontPath "/usr/share/fonts/X11/100dpi" <= ??
# FontPath "/usr/X11R6/lib/X11/fonts/100dpi" <= ??
# FontPath "/usr/share/fonts/X11/75dpi" <= ??
# FontPath "/usr/X11R6/lib/X11/fonts/75dpi" <= ??
# path to defoma fonts
# FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"



Tu as beaucoup de lignes commentée ici !
Regarde si les fichiers marqué par moi avec des "<= ??" existe. Si oui,
décommente les lignes qui vont avec. Sinon, essaie de rajouter :
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"

Ce sont les lignes qui correspondent sur ma sid.

--
Amicalement vOOotre, Troumad Alias Bernard SIAUD, http://troumad.org
N'envoyez que des documents avec des formats ouverts, comme
http://fr.openoffice.org
Adresse electronique speciale liste


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
debianpmd
Le #9634141
as tu fait un en root
dpkg-reconfigure xsrever-xorg
ça devrait t'aider
pmd
Le Thursday 27 December 2007 19:04:07 Francois, vous avez écrit :
Bonjour
J'ai voulu passé de sarge à etch et je n'arrive pas à faire marcher le
serveur x11: il plante en disant qu'il ne trouve pas la font fixed
(entre autre). Dans xorg.conf j'ai mis en commentaire tous les chemins
des fonts sauf /usr/share/fonts/X11/Type1 qui existe dans les
répertoires. Mais ça ne change rien


Qu'est-ce que je dois faire ???????? ça fait des heures que je
bidouille et j'ai faillit tout reformater par erreur en démarrant
depuis le cd...

Merci de votre aide experte et précieuse
Francois

------------------------------------------------------------------------- --
------------ Orange vous informe que cet e-mail a ete controle par
l'anti-virus mail. Aucun virus connu a ce jour par nos services n'a ete
detecte.


Francois
Le #9634061
On 28 déc, 14:00, debianpmd
as tu fait un en root
dpkg-reconfigure xsrever-xorg
ça devrait t'aider
pmd



Je l'ai fait au moins 10 fois .... j'ai installé quelques paquets de
fonts xfonts-base, xfonts-100dpi ... et maintenant j'ai xinit: no such
file or dir in path xterm. make sure usr/bin is in you path

Il y est. par contre xterm n'est pas dans /usr/bin

François
debianpmd
Le #9633981
moi il y est
installe le
pmd

Le Friday 28 December 2007 15:16:09 Francois, vous avez écrit :
On 28 déc, 14:00, debianpmd > as tu fait un en root
> dpkg-reconfigure xsrever-xorg
> ça devrait t'aider
> pmd

Je l'ai fait au moins 10 fois .... j'ai installé quelques paquets de
fonts xfonts-base, xfonts-100dpi ... et maintenant j'ai xinit: no such
file or dir in path xterm. make sure usr/bin is in you path

Il y est. par contre xterm n'est pas dans /usr/bin

François

------------------------------------------------------------------------- --
------------ Orange vous informe que cet e-mail a ete controle par
l'anti-virus mail. Aucun virus connu a ce jour par nos services n'a ete
detecte.


Francois
Le #9633921
On 28 déc, 18:30, debianpmd
moi il y est
installe le
pmd

Le Friday 28 December 2007 15:16:09 Francois, vous avez écrit :



> On 28 déc, 14:00, debianpmd > > as tu fait un en root
> > dpkg-reconfigure xsrever-xorg
> > ça devrait t'aider
> > pmd

> Je l'ai fait au moins 10 fois .... j'ai installé quelques paquets de
> fonts xfonts-base, xfonts-100dpi ... et maintenant j'ai xinit: no such
> file or dir in path xterm. make sure usr/bin is in you path

> Il y est. par contre xterm n'est pas dans /usr/bin

> François

> ------------------------------------------------------------------------ ---
>------------ Orange vous informe que cet  e-mail a ete controle par
> l'anti-virus mail. Aucun virus connu a ce jour par nos services n'a ete
> detecte.- Masquer le texte des messages précédents -

- Afficher le texte des messages précédents -



Bon finalement
aptitude install gnome (lancé deux fois, il bloquait sur libbrlapi1)
a installé gnome et enlever xserver-xorg ...
aptitude install xserver-xorg à réinstallé le serveur x et ça
fonctionne enfin ... mais quelle galère ...
Merci de votre aide à tous !
François
Publicité
Poster une réponse
Anonyme