Etonnant ?

Le
Daniel.C
Bonjour.
Une curiosité (trouvé sur mpe) :
coller la formule suivante quelque part (en dehors de B2:B4) :
=SOMME(B$2:$B4)
la copier et la recopier dans une cellule non adjacente;
regarder ce qu'il advient des références absolues.
Daniel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #17773861
Mais explicable, je viens de comprendre.
Désolé pour le dérangement.
Daniel

Bonjour.
Une curiosité (trouvé sur mpe) :
coller la formule suivante quelque part (en dehors de B2:B4) :
=SOMME(B$2:$B4)
la copier et la recopier dans une cellule non adjacente;
regarder ce qu'il advient des références absolues.
Daniel


michdenis
Le #17773851
Et si tu précisais ta pensée ?

Et si rien se spécial est observable, dois-je retourner
excel 2007 à Microsoft ?



"Daniel.C" %
Bonjour.
Une curiosité (trouvé sur mpe) :
coller la formule suivante quelque part (en dehors de B2:B4) :
=SOMME(B$2:$B4)
la copier et la recopier dans une cellule non adjacente;
regarder ce qu'il advient des références absolues.
Daniel
Daniel.C
Le #17773981
Ce qui me paraissait bizarre, c'est que, si tu mets :
=SOMME(B$2:$B4)
en D16, que tu copies la cellule en F16, tu obtiens :
=SOMME($B$2:D4)
les références absolues se retrouvent modifiées.
Tu fais ce que tu veux de XL2007, ce n'est pas spécifique à lui ;-)))
Daniel

Et si tu précisais ta pensée ?

Et si rien se spécial est observable, dois-je retourner
excel 2007 à Microsoft ?



"Daniel.C" %
Bonjour.
Une curiosité (trouvé sur mpe) :
coller la formule suivante quelque part (en dehors de B2:B4) :
=SOMME(B$2:$B4)
la copier et la recopier dans une cellule non adjacente;
regarder ce qu'il advient des références absolues.
Daniel


isabelle
Le #17774581
bonjour Daniel,

j'suis curieuse de voir ton explication, car je n'obtient pas ce
résultat étonnant,
en F16 : =SOMME(B$2:$B4)
isabelle

Daniel.C a écrit :
Ce qui me paraissait bizarre, c'est que, si tu mets :
=SOMME(B$2:$B4)
en D16, que tu copies la cellule en F16, tu obtiens :
=SOMME($B$2:D4)
les références absolues se retrouvent modifiées.
Tu fais ce que tu veux de XL2007, ce n'est pas spécifique à lui ;-)))
Daniel

Et si tu précisais ta pensée ?

Et si rien se spécial est observable, dois-je retourner
excel 2007 à Microsoft ?



"Daniel.C" %
Bonjour.
Une curiosité (trouvé sur mpe) :
coller la formule suivante quelque part (en dehors de B2:B4) :
=SOMME(B$2:$B4)
la copier et la recopier dans une cellule non adjacente;
regarder ce qu'il advient des références absolues.
Daniel






Daniel.C
Le #17775001
Bonjour.
J'ai testé avec XL2007.
Dans la plage considérée, la colonne fixe est B et la ligne 2.
En F16, tu décales la cellule contenant la formule de 2 colonnes vers
la droite, soit, si on fait la modification manuellement :
=SOMME(D$2:$B4)
ce qui paraitrait logique.
Or Excel, quand il utilise une plage prend pour référence le "coin"
haut et gauche et ensuite le "coin" bas et droit. Il convertit donc en
:
=SOMME($B$2:D4)
Ton résultat, par contre, est étonnant. Est-ce que tu as bien recopié
la cellule D16 en F16 ?
Cordialement.
Daniel

bonjour Daniel,

j'suis curieuse de voir ton explication, car je n'obtient pas ce résultat
étonnant,
en F16 : =SOMME(B$2:$B4)
isabelle

Daniel.C a écrit :
Ce qui me paraissait bizarre, c'est que, si tu mets :
=SOMME(B$2:$B4)
en D16, que tu copies la cellule en F16, tu obtiens :
=SOMME($B$2:D4)
les références absolues se retrouvent modifiées.
Tu fais ce que tu veux de XL2007, ce n'est pas spécifique à lui ;-)))
Daniel

Et si tu précisais ta pensée ?

Et si rien se spécial est observable, dois-je retourner
excel 2007 à Microsoft ?



"Daniel.C" %
Bonjour.
Une curiosité (trouvé sur mpe) :
coller la formule suivante quelque part (en dehors de B2:B4) :
=SOMME(B$2:$B4)
la copier et la recopier dans une cellule non adjacente;
regarder ce qu'il advient des références absolues.
Daniel






isabelle
Le #17774971
salut Daniel,

j'ai fait un copier D16, coller sur F16,
mais si je tire pour recopier c'est bien ça =SOMME($B$2:D4) que j'obtiens

isabelle

Daniel.C a écrit :
Bonjour.
J'ai testé avec XL2007.
Dans la plage considérée, la colonne fixe est B et la ligne 2.
En F16, tu décales la cellule contenant la formule de 2 colonnes vers
la droite, soit, si on fait la modification manuellement :
=SOMME(D$2:$B4)
ce qui paraitrait logique.
Or Excel, quand il utilise une plage prend pour référence le "coin"
haut et gauche et ensuite le "coin" bas et droit. Il convertit donc en :
=SOMME($B$2:D4)
Ton résultat, par contre, est étonnant. Est-ce que tu as bien recopié
la cellule D16 en F16 ?
Cordialement.
Daniel

bonjour Daniel,

j'suis curieuse de voir ton explication, car je n'obtient pas ce
résultat étonnant,
en F16 : =SOMME(B$2:$B4)
isabelle

Daniel.C a écrit :
Ce qui me paraissait bizarre, c'est que, si tu mets :
=SOMME(B$2:$B4)
en D16, que tu copies la cellule en F16, tu obtiens :
=SOMME($B$2:D4)
les références absolues se retrouvent modifiées.
Tu fais ce que tu veux de XL2007, ce n'est pas spécifique à lui ;-)))
Daniel

Et si tu précisais ta pensée ?

Et si rien se spécial est observable, dois-je retourner
excel 2007 à Microsoft ?



"Daniel.C" news: %
Bonjour.
Une curiosité (trouvé sur mpe) :
coller la formule suivante quelque part (en dehors de B2:B4) :
=SOMME(B$2:$B4)
la copier et la recopier dans une cellule non adjacente;
regarder ce qu'il advient des références absolues.
Daniel










Publicité
Poster une réponse
Anonyme