Étrange réveil sur tour G5

Le
patpro ~ patrick proniewski
Bonjour,

Je n'ai pas l'habitude de mettre en veille mes machines, mais avec les
chaleurs estivales qui arrivent, j'ai décidé de mettre mon bipro G5 en
veille quand je ne suis pas devant.
Je suis en 10.5.7.

Mon clavier est branché directement sur la tour, et la souris est
branchée sur le clavier.

Quand je réveille le Mac via un click sur sa souris, tout se passe bien.
Quand je réveille le Mac via une touche du clavier, il ne reconnaît pas
la souris. On dirait qu'il ne l'alimente même pas en fait.
Je suis obligé de la débrancher et de la rebrancher pour qu'elle soit à
nouveau utilisable.

une idée ?

patpro

--
A vendre : KVM IP 16 ports APC
http://patpro.net/blog/index.php/2008/01/12/133
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yapu
Le #19537601
patpro ~ patrick proniewski
Je n'ai pas l'habitude de mettre en veille mes machines, mais avec les
chaleurs estivales qui arrivent, j'ai décidé de mettre mon bipro G5 en
veille quand je ne suis pas devant.



est-ce que par hasard tu n'aurais pas souffert de quelques arrets
brutaux ?

depuis un mois, mon G5 2x2 (10.4.11) m'a fait le coup une 10aine de fois
(avec dnetc, il est en permanence à 100% d'activité).

ça fait un arret brutal sans prevenir avec reboot, mais replante avant
l'(apparition de l'écran bleu, et ça reboot en boucle. L'appui sur le
bouton d'arret donne un redemarrage avec le bouton qui clignote
plusieurs fois très vite. Il n'y a absolument rien dans le log système.

Il faut debrancher le cable et attendre 5 minutes au moins que la bete
refroidisse.

Si on regarde iStat, la temperature des proc est de 65 pour le A et 60
pour le B, et la vitesse des ventilateurs entre 1000 et 1600 t/mn, ce
qui ne parait pas affolant. Mais si j'arrete dnetc, je n'ai plus
d'ennui. Normalement, si surchauffe, les ventilo devraient tourner plus
vite avant que les procs ne décrochent et je n'entends rien de spécial.

Il doit y avoir une anomalie dans les sondes de températures ou qq chose
d'autre (les radiateurs des proc ne sont pas très propres, mais pas
vraiment encrassés non plus...).

--
Philippe Manet
en fait, c'est manet avant @
patpro ~ patrick proniewski
Le #19538211
In article (Philippe Manet) wrote:

patpro ~ patrick proniewski
> Je n'ai pas l'habitude de mettre en veille mes machines, mais avec les
> chaleurs estivales qui arrivent, j'ai décidé de mettre mon bipro G5 en
> veille quand je ne suis pas devant.

est-ce que par hasard tu n'aurais pas souffert de quelques arrets
brutaux ?



nop, et mon affaire est sans aucun rapport avec les symptômes que tu
décrits :)
Cela dit, j'ai un développement : même en réveillant le mac via la
souris, je perds parfois l'usage de la molette (c'est une intellimouse
optical).
Je suis donc souvent obligé de débrancher-rebrancher la souris en sortie
de veille.

patpro

--
A vendre : KVM IP 16 ports APC
http://patpro.net/blog/index.php/2008/01/12/133
yapu
Le #19545001
patpro ~ patrick proniewski
nop, et mon affaire est sans aucun rapport avec les symptômes que tu
décrits :)



effectivement, aujurd'hui, ça s'est aggravé, j'ai cherché sur Internet,
ça pourrait bien etre l'alim. Elle est certainement pleine de moutons,
mais le démontage pour nettoyage semble une vraie galère.

ceci dit, j'ai resetté le petit bouton sur la CM, et ça va bcp mieux...
à suivre.
--
Philippe Manet
en fait, c'est manet avant @
yapu
Le #19553511
Philippe Manet
effectivement, aujurd'hui, ça s'est aggravé, j'ai cherché sur Internet,
ça pourrait bien etre l'alim. Elle est certainement pleine de moutons,
mais le démontage pour nettoyage semble une vraie galère.

ceci dit, j'ai resetté le petit bouton sur la CM, et ça va bcp mieux...
à suivre.




donc, sur ce power mac G5 2x2 (fin 2003) il semble que le reset de la CM
a arrangé beaucoup de choses...

sous dnetc (calcul collaboratif, qui met les 2 proc à 100% en
permanence), la température des CPU (iStat) qui était en permanence à 65
a baissé à 57, et le mac ne plante plus.

d'un autre coté, j'ai viré la carte SCSI, et laissé la baie ouverte car
je n'avais plus le cache. C'est peut-etre aussi ça...
--
Philippe Manet
en fait, c'est manet avant @
Publicité
Poster une réponse
Anonyme