Eviter l'affichage de #VALEUR!

Le
Patrick
Bonsoir,
J'aimerai eviter l'affichage de #VALEUR!
Je fais une soustraction mais quand il n'y a pas de nombre la cellule "C1=
A1-B1" affiche #VALEUR!
Est ce qu' il est possible de faire une condition avec SI
pour dire que s' il n'y a rien ou qu'il y en a un sur deux il faut afficher
rien ("") et de faire le calcule que si les deux sont plein.
parceque j'ai essayé mais je n'ai pas reussi.
Merci .
Patrick.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick
Le #5013211
Bonsoir,
J'ai peut être trouvé !
=SI(OU(A1="";B1="");"";A1-B1)
Bonne soirée.
Patrick.

"Patrick" eaUs%
Bonsoir,
J'aimerai eviter l'affichage de #VALEUR!
Je fais une soustraction mais quand il n'y a pas de nombre la cellule "C1=
A1-B1" affiche #VALEUR!
Est ce qu' il est possible de faire une condition avec SI
pour dire que s' il n'y a rien ou qu'il y en a un sur deux il faut
afficher rien ("") et de faire le calcule que si les deux sont plein.
parceque j'ai essayé mais je n'ai pas reussi.
Merci .
Patrick.



René
Le #5013161
bonjour,
Regarde du coté de
"Format "
"Mise en forme conditionnelle"

Tu mets le texte en blanc si le contenu est = #valeur

A+
rené



"Patrick" eaUs%
Bonsoir,
J'aimerai eviter l'affichage de #VALEUR!
Je fais une soustraction mais quand il n'y a pas de nombre la cellule "C1=
A1-B1" affiche #VALEUR!
Est ce qu' il est possible de faire une condition avec SI
pour dire que s' il n'y a rien ou qu'il y en a un sur deux il faut
afficher rien ("") et de faire le calcule que si les deux sont plein.
parceque j'ai essayé mais je n'ai pas reussi.
Merci .
Patrick.



Patrick BASTARD
Le #5013141
Bonjour, *René*

Un coup de peinture sur le défaut, et tu ne le vois plus...
... mais il est toujours là !
Mieux vaut le corriger, non ?
;-)

--
Bien amicordialement,
P. Bastard

Avant d'imprimer ce mail, ayez une pensée pour les arbres.
bonjour,
Regarde du coté de
"Format "
"Mise en forme conditionnelle"

Tu mets le texte en blanc si le contenu est = #valeur

A+
rené



"Patrick" eaUs%
Bonsoir,
J'aimerai eviter l'affichage de #VALEUR!
Je fais une soustraction mais quand il n'y a pas de nombre la
cellule "C1= A1-B1" affiche #VALEUR!
Est ce qu' il est possible de faire une condition avec SI
pour dire que s' il n'y a rien ou qu'il y en a un sur deux il faut
afficher rien ("") et de faire le calcule que si les deux sont plein.
parceque j'ai essayé mais je n'ai pas reussi.
Merci .
Patrick.




picpus
Le #5012661
Salut Patrick,

Le plus simple C1=SI(ESTERREUR(A1-B1);"";A1-B1)

A+


Bonsoir,
J'aimerai eviter l'affichage de #VALEUR!
Je fais une soustraction mais quand il n'y a pas de nombre la cellule "C1=
A1-B1" affiche #VALEUR!
Est ce qu' il est possible de faire une condition avec SI
pour dire que s' il n'y a rien ou qu'il y en a un sur deux il faut afficher
rien ("") et de faire le calcule que si les deux sont plein.
parceque j'ai essayé mais je n'ai pas reussi.
Merci .
Patrick.





Publicité
Poster une réponse
Anonyme