[Evolution] Configuration avec Gmail.com

Le
stephane.martin
Bonsoir,

J'essayes de configuré Evolution pour relever mes E_Mails provenant de
Gmail.

J'arrive les envoyé mes pas les recevoir dans Evolution ?


Dans la partie Reception :

Imap
Imap.gmail.com
SSL
Mot de passe

--
Stephane MARTIN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Benoit Izac
Le #23619331
Bonjour,

le 31/07/2011 à 18:57, Stéphane Martin a écrit dans le message

J'essayes de configuré Evolution pour relever mes E_Mails provenant de
Gmail.

J'arrive les envoyé mes pas les recevoir dans Evolution ?



[Un petit effort sur la rédaction serait le bienvenu]

Dans la partie Reception :

Imap
Imap.gmail.com
SSL
Mot de passe



As-tu bien configuré gmail pour qu'il autorise IMAP ?

--
Benoit Izac
stephane.martin
Le #23619411
Benoit Izac
As-tu bien configuré gmail pour qu'il autorise IMAP ?



Oui, puisque c'est le protocole Imap, que j'utilise sur Snow-Leopard sur
Mac.
--
Stephane MARTIN
Benoit Izac
Le #23619481
Bonjour,

le 31/07/2011 à 20:26, Stéphane Martin a écrit dans le message

As-tu bien configuré gmail pour qu'il autorise IMAP ?



Oui, puisque c'est le protocole Imap, que j'utilise sur Snow-Leopard sur
Mac.



Pas de message d'erreur ?

--
Benoit Izac
stephane.martin
Le #23621401
Benoit Izac
Pas de message d'erreur ?



La fenêtre d'envoi et de reception des messages s'affiche, mais aucuns
messages n'arrive ni ne part.

Au bout d'un certain temps une fenêtre s'affiche avec délai dépassé.
--
Stephane MARTIN
Benoit Izac
Le #23622441
Bonjour,

le 01/08/2011 à 15:41, Stéphane Martin a écrit dans le message

Pas de message d'erreur ?



La fenêtre d'envoi et de reception des messages s'affiche, mais aucuns
messages n'arrive ni ne part.

Au bout d'un certain temps une fenêtre s'affiche avec délai dépassé.



Ça ressemble à une configuration sur le mauvais port :

% telnet imap.gmail.com imap
Trying 74.125.77.109...
telnet: Unable to connect to remote host: Connection timed out

% openssl s_client -quiet -connect imap.gmail.com:imaps
depth=1 C = US, O = Google Inc, CN = Google Internet Authority
verify error:num :unable to get local issuer certificate
verify return:0
* OK Gimap ready for requests from 62.147.243.137 14if4537123eez.108
14if4537123eez.108 LOGOUT
* BYE Logout Requested 14if4537123eez.108
14if4537123eez.108 OK Quoth the raven, nevermore... 14if4537123eez.108
read:errno=0

Vérifie qu'evolution est bien configuré pour se connecter sur le port
imaps (993).

--
Benoit Izac
stephane.martin
Le #23623871
Benoit Izac
Vérifie qu'evolution est bien configuré pour se connecter sur le port
imaps (993).


i
J'ai bien configuré le port Imap 993.
--
Stephane MARTIN
Publicité
Poster une réponse
Anonyme