EXCEL 2007 : doublons

Le
Le Nordiste
Bonjour,

Excel 2007 dispose par menu de la "suppression des doublons". BIEN

Ne peut on pas faire le contraire : obtenir la liste des doublons ?

Si oui Comment .


Merci pour votre collaboration.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent
Le #18382121
Bonjour,
Pour avoir une liste de doublons, on peut utiliser la fonction NB.SI(), si
les données sont dans la colonne A : =NB.SI(A:A;A1), recopie vers le bas de
cette formule. un filtre sur le résultat permettra d'extraire les doublons
(résultat >1)

Laurent

"Le Nordiste" a écrit :

Bonjour,

Excel 2007 dispose par menu de la "suppression des doublons". BIEN

Ne peut on pas faire le contraire : obtenir la liste des doublons ?

Si oui Comment .


Merci pour votre collaboration.



JB
Le #18382191
Bonjour,

http://boisgontierjacques.free.fr/pages_site/FiltreElabore.htm#ListeNomsSansDoublons

JB
http://boisgontierjacques.free.fr

On 14 jan, 07:58, Le Nordiste wrote:
Bonjour,

Excel 2007 dispose par menu de la "suppression des doublons". BIEN

Ne peut on pas faire le contraire : obtenir la liste des doublons ?

Si oui Comment .

Merci pour votre collaboration.


Publicité
Poster une réponse
Anonyme