[Excel 2007] - Ne pas afficher les valeurs nulles dans un graphe à secteur

Le
Tof
Bonour à toutes et à tous,

Dans Excel 2007, il y a la possibilité d'afficher les valeurs des
cellules dans un graphe à secteur (type 'camembert').

Toutefois, les valeurs nulles sont aussi affichées, ce qui peut s'avére=
r
génant s'il y en a beaucoup.

Est-il possible de ne faire s'afficher QUE les valeurs non nulles dans
le graphe ?

Merci par avance de votre attention,
--
Cordialement,
Tof
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ellimac
Le #4511311
Bonjour,

Peut-être avec un format dans ton graphique sur les étiquettes de valeurs :
0;;

Camille

"Tof" wrote:


Bonour à toutes et à tous,

Dans Excel 2007, il y a la possibilité d'afficher les valeurs des
cellules dans un graphe à secteur (type 'camembert').

Toutefois, les valeurs nulles sont aussi affichées, ce qui peut s'avérer
génant s'il y en a beaucoup.

Est-il possible de ne faire s'afficher QUE les valeurs non nulles dans
le graphe ?

Merci par avance de votre attention,
--
Cordialement,
Tof



Misange
Le #4511301
Bonjour
regarde la solution proposée par Debra :
http://www.excelabo.net/excel/graphnul.php#secteurs0
pas testé sous xl2007...

Misange migrateuse
XlWiki : Participez à un travail collaboratif sur excel !
http://xlwiki.free.fr/wiki
http://www.excelabo.net

Bonour à toutes et à tous,

Dans Excel 2007, il y a la possibilité d'afficher les valeurs des
cellules dans un graphe à secteur (type 'camembert').

Toutefois, les valeurs nulles sont aussi affichées, ce qui peut s'avérer
génant s'il y en a beaucoup.

Est-il possible de ne faire s'afficher QUE les valeurs non nulles dans
le graphe ?

Merci par avance de votre attention,


Mishell
Le #4511011
Bonjour.

Une solution est de créer une nouvelle plage qui servira de données-source.
Cette plage contiendra les données de la plage actuelle à la différence que
les valeurs nulles seront remplacées par #N/A
grâce à une formule comme celle-ci:
=SI(A1<>"";A1;#N/A)

Mishell

"Tof" news:

Bonour à toutes et à tous,

Dans Excel 2007, il y a la possibilité d'afficher les valeurs des
cellules dans un graphe à secteur (type 'camembert').

Toutefois, les valeurs nulles sont aussi affichées, ce qui peut s'avérer
génant s'il y en a beaucoup.

Est-il possible de ne faire s'afficher QUE les valeurs non nulles dans
le graphe ?

Merci par avance de votre attention,
--
Cordialement,
Tof
Tof
Le #4510441
In article says...

Bonour à toutes et à tous,

Dans Excel 2007, il y a la possibilité d'afficher les valeurs des
cellules dans un graphe à secteur (type 'camembert').

Toutefois, les valeurs nulles sont aussi affichées, ce qui peut s'avé rer
génant s'il y en a beaucoup.

Est-il possible de ne faire s'afficher QUE les valeurs non nulles dans
le graphe ?

Merci par avance de votre attention,

Merci pour vos réponses.

Je vais tester tout ça !
--
Cordialement,
Tof

Publicité
Poster une réponse
Anonyme