excel /access

Le
Christophe
Bonjour,

Gros dilème.
J'utilises un tableau excel avec près de 25 colonnes ( suivi des
accidents,incidents).
J'ai besoin d'avoir un tableau de synthèse de différents éléments
ex:
nbre accidents par mois
nbre accidents refusé

Le tableau est simple à faire, mais alors le tableau de synthèse= une vraie
galère.
Je me demande s'il faut continuer avec excel ou alors passer à access ??

Help!!! SVP Aqui je peux envoyer un fichier exemple pour mieux comprendre ??

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #4357921
Bonsoir,

Là tu peux poser le fichier http://cjoint.com
(maxi 500k)

et revenir dans ce fil poser le lien.

Cordialement.

lSteph

Bonjour,

Gros dilème.
J'utilises un tableau excel avec près de 25 colonnes ( suivi des
accidents,incidents).
J'ai besoin d'avoir un tableau de synthèse de différents éléments
ex:
nbre accidents par mois
nbre accidents refusé

Le tableau est simple à faire, mais alors le tableau de synthèse= une
vraie galère.
Je me demande s'il faut continuer avec excel ou alors passer à access ??

Help!!! SVP Aqui je peux envoyer un fichier exemple pour mieux
comprendre ??

Merci


isabelle
Le #4357891
bonjour Christophe,

utile la fonction SOMMEPROD pour ton tableau de syntèse,

par exemple avec chaque colonne nommées (insertion, nom, définir)

=SOMMEPROD((accidents="refusé")*(MOIS(Date)=2))
le chiffre 2 étant pour le mois de février
et tu peut ajouter autant de condition que voulue avec cette fonction.

isabelle


Bonjour,

Gros dilème.
J'utilises un tableau excel avec près de 25 colonnes ( suivi des
accidents,incidents).
J'ai besoin d'avoir un tableau de synthèse de différents éléments
ex:
nbre accidents par mois
nbre accidents refusé

Le tableau est simple à faire, mais alors le tableau de synthèse= une
vraie galère.
Je me demande s'il faut continuer avec excel ou alors passer à access ??

Help!!! SVP Aqui je peux envoyer un fichier exemple pour mieux
comprendre ??

Merci


AV
Le #4357871
J'ai besoin d'avoir un tableau de synthèse de différents éléments


Connais-tu les tableaux croisés dynamiques (TCD) et leur possiblité (une
parmi...) de synthétiser par mois ?

AV

Christophe
Le #4357561
http://cjoint.com/?dcsXAmuNzn
"Christophe" news:%
Bonjour,

Gros dilème.
J'utilises un tableau excel avec près de 25 colonnes ( suivi des
accidents,incidents).
J'ai besoin d'avoir un tableau de synthèse de différents éléments
ex:
nbre accidents par mois
nbre accidents refusé

Le tableau est simple à faire, mais alors le tableau de synthèse= une
vraie galère.
Je me demande s'il faut continuer avec excel ou alors passer à access ??

Help!!! SVP Aqui je peux envoyer un fichier exemple pour mieux comprendre
??

Merci


LSteph
Le #4357511
Bonsoir,
ce que tu as fait avec sommeprod me paraît bien

nbre accidents par mois
nbre accidents refusé
Pour les refus c'est juste une condition de plus:


=SOMMEPROD((ANNEE(ACCIDENTS!$C$2:$C$730)=B$1)
*(MOIS(ACCIDENTS!$C$2:$C$730)=MOIS($A37))
*(ACCIDENTS!$E$2:$E$730="refus"))

Cordialement.

lSteph


http://cjoint.com/?dcsXAmuNzn
"Christophe" news:%
Bonjour,

Gros dilème.
J'utilises un tableau excel avec près de 25 colonnes ( suivi des
accidents,incidents).
J'ai besoin d'avoir un tableau de synthèse de différents éléments
ex:
nbre accidents par mois
nbre accidents refusé

Le tableau est simple à faire, mais alors le tableau de synthèse= une
vraie galère.
Je me demande s'il faut continuer avec excel ou alors passer à access ??

Help!!! SVP Aqui je peux envoyer un fichier exemple pour mieux
comprendre ??

Merci





LSteph
Le #4357481
...pour les interimaires rectif probable :
=SOMMEPROD((ACCIDENTS!$B2:$B730="E")*(ANNEE(ACCIDENTS!$C$2:$C$730)=B$1)
*(ACCIDENTS!$N$2:$N$730)*(ACCIDENTS!$E$2:$E$730="refus"))

http://cjoint.com/?dcsXAmuNzn
"Christophe" news:%
Bonjour,

Gros dilème.
J'utilises un tableau excel avec près de 25 colonnes ( suivi des
accidents,incidents).
J'ai besoin d'avoir un tableau de synthèse de différents éléments
ex:
nbre accidents par mois
nbre accidents refusé

Le tableau est simple à faire, mais alors le tableau de synthèse= une
vraie galère.
Je me demande s'il faut continuer avec excel ou alors passer à access ??

Help!!! SVP Aqui je peux envoyer un fichier exemple pour mieux
comprendre ??

Merci





Publicité
Poster une réponse
Anonyme