excel comment supprimer #N/A lorsque le calcul n'est pas possible

Le
JG 23
Comment ne pas avoir #N/A dans une cellule lorsque un calcul n'est pas
possible par manque de parametre? Y-a-t'il possibilite d'inserer une fonction
dans la formule de calcul qui puisse mettre un blanc ou un 0 dans ce cas là?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Merguez07
Le #18481811
avec une fonction si et un test d'erreur c'est possible
par exemple : =SI(ESTERREUR(A1+B1);"impossible";A1+B1)

ESTERREUR teste tous types d'erreur mais si tu veux tester seulement les NA
tu mets à la place ESTNA

Xavier


"JG 23" de discussion :
Comment ne pas avoir #N/A dans une cellule lorsque un calcul n'est pas
possible par manque de parametre? Y-a-t'il possibilite d'inserer une
fonction
dans la formule de calcul qui puisse mettre un blanc ou un 0 dans ce cas
là?
Merci



Publicité
Poster une réponse
Anonyme