Excel vers Access : pourcentage

Le
NewsMic
Bonjour,

La formule ci-dessous est dans une colonne dont le format de cellule est
défini en : nombre -> pourcentage.
Comment écrire le zéro à droite au bout de cette formule pour qu'il
apparaisse sous la forme 0,00%
Sur Access, le champ est défini en pourcentage, mais quand la valeur est ce
0, le champ reste vide et une table d'erreur est générée.

=SI($G2>0;(SI(ESTNA(RECHERCHEV($D2;BD_ARTICLES;5;FAUX));"
";(RECHERCHEV($D2;BD_ARTICLES;5;FAUX))));"0")

Merci,
NewsMic
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Starwing
Le #18980171
Et si tu enlevais seulement les " " guillemets de "0"...
Le résultat est quoi?
"NewsMic" 49ca7062$0$2733$
Bonjour,

La formule ci-dessous est dans une colonne dont le format de cellule est
défini en : nombre -> pourcentage.
Comment écrire le zéro à droite au bout de cette formule pour qu'il
apparaisse sous la forme 0,00%
Sur Access, le champ est défini en pourcentage, mais quand la valeur est
ce 0, le champ reste vide et une table d'erreur est générée.

=SI($G2>0;(SI(ESTNA(RECHERCHEV($D2;BD_ARTICLES;5;FAUX));"
";(RECHERCHEV($D2;BD_ARTICLES;5;FAUX))));"0")

Merci,
NewsMic



Publicité
Poster une réponse
Anonyme