Exchange 2003 et Newsletter

Le
bruce.feuillette
Bonjour,

J'ai un problème avec une newsletter qui n'arrive pas à son
destinataire. Le mail est mis en file de transfert puis est placé dans
Badmail et supprimé.
D'après l'historique du mail celui-ci ne contient pas de destinataire
valide.
Tous les destinataires étant mis en Copie Conforme invisible.

J'ai testé avec des mails envoyés uniquement en CCi, j'ai au moins un
destinataire qui apparaît dans Exchange pour la distribution.

Est-ce qu'à votre connaissance Exchange contiendrait une limite dans
la taille de la liste des destinataires ?
Je ne vois que ça comme explication.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aurélia BELIN [MS]
Le #698769
Bonjour,

Vérifier ces paramètres sur les propriétés du serveur virtuel SMTP
Mais par défaut la mimite est de 64000.
les messages mis dans badmail sont les messages qui ont un problème au
niveau de la structure en général .
Aurélia
news:
Bonjour,

J'ai un problème avec une newsletter qui n'arrive pas à son
destinataire. Le mail est mis en file de transfert puis est placé dans
Badmail et supprimé.
D'après l'historique du mail celui-ci ne contient pas de destinataire
valide.
Tous les destinataires étant mis en Copie Conforme invisible.

J'ai testé avec des mails envoyés uniquement en CCi, j'ai au moins un
destinataire qui apparaît dans Exchange pour la distribution.

Est-ce qu'à votre connaissance Exchange contiendrait une limite dans
la taille de la liste des destinataires ?
Je ne vois que ça comme explication.
bruce.feuillette
Le #698553
Bonjour !

Désolé pour le délai :)
J'ai vérifié, nous avons une limite de 1000 destinataires via le
connecteur SMTP. J'ai contacté l'organisme qui expédie la newsletter
et il y a environ 300 personnes.
Donc ça ne vient pas de là.
Voilà ce que j'ai dans l'enregistrement d'Exchange
2008-1-25 14:8:6 GMT 127.0.0.1 nomdedomaine.fr -
NOM_DU_SERVEUR_EXCHANGE 127.0.0.1 - 1026
0 - 0 0 - 0
Version: 6.0.3790.1830 - =?windows-1256?Q?
Veille_réglementaire_en_santé_environnementale_n°_?= =?
windows-1256?Q?04-2008_-_RESE_Extranet?= -

Il y a quelques trucs que je trouve bizarre là dedans, c'est le
127.0.0.1 alors que sur les autres mails on trouve le nom de notre
serveur IMSS et le fait qu'on ait nomdedomaine.fr alors que sur les
autres on a l'adresse de courriel du destinataire...

On 15 jan, 18:23, Aurélia BELIN [MS] wrote:
Bonjour,

Vérifier ces paramètres sur les propriétés du serveur virtuel SMTP
Mais par défaut la mimite est de 64000.
les messages mis dans badmail sont les messages qui ont un problème au
niveau de la structure en général .
Aurélia
news:
Bonjour,

J'ai un problème avec une newsletter qui n'arrive pas à son
destinataire. Le mail est mis en file de transfert puis est placé dans
Badmail et supprimé.
D'après l'historique du mail celui-ci ne contient pas de destinataire
valide.
Tous les destinataires étant mis en Copie Conforme invisible.

J'ai testé avec des mails envoyés uniquement en CCi, j'ai au moins un
destinataire qui apparaît dans Exchange pour la distribution.

Est-ce qu'à votre connaissance Exchange contiendrait une limite dans
la taille de la liste des destinataires ?
Je ne vois que ça comme explication.


Thierry DEMAN [MVP]
Le #698552
Bonjour,

il s'agit probablement de ton utilisateur local, qui est délivré directement
en local.


--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Dev
http://base.faqexchange.info http://www.faqexchange.info
http://ISAFirewalls.org

news:
Bonjour !

Désolé pour le délai :)
J'ai vérifié, nous avons une limite de 1000 destinataires via le
connecteur SMTP. J'ai contacté l'organisme qui expédie la newsletter
et il y a environ 300 personnes.
Donc ça ne vient pas de là.
Voilà ce que j'ai dans l'enregistrement d'Exchange
2008-1-25 14:8:6 GMT 127.0.0.1 nomdedomaine.fr -
NOM_DU_SERVEUR_EXCHANGE 127.0.0.1 - 1026
0 - 0 0 - 0
Version: 6.0.3790.1830 - =?windows-1256?Q?
Veille_réglementaire_en_santé_environnementale_n°_?= =?
windows-1256?Q?04-2008_-_RESE_Extranet?= -

Il y a quelques trucs que je trouve bizarre là dedans, c'est le
127.0.0.1 alors que sur les autres mails on trouve le nom de notre
serveur IMSS et le fait qu'on ait nomdedomaine.fr alors que sur les
autres on a l'adresse de courriel du destinataire...

On 15 jan, 18:23, Aurélia BELIN [MS] wrote:
Bonjour,

Vérifier ces paramètres sur les propriétés du serveur virtuel SMTP
Mais par défaut la mimite est de 64000.
les messages mis dans badmail sont les messages qui ont un problème au
niveau de la structure en général .
Aurélia
news:
Bonjour,

J'ai un problème avec une newsletter qui n'arrive pas à son
destinataire. Le mail est mis en file de transfert puis est placé dans
Badmail et supprimé.
D'après l'historique du mail celui-ci ne contient pas de destinataire
valide.
Tous les destinataires étant mis en Copie Conforme invisible.

J'ai testé avec des mails envoyés uniquement en CCi, j'ai au moins un
destinataire qui apparaît dans Exchange pour la distribution.

Est-ce qu'à votre connaissance Exchange contiendrait une limite dans
la taille de la liste des destinataires ?
Je ne vois que ça comme explication.


bruce.feuillette
Le #698551
C'est à dire ?
Normalement ce mail devrait être délivré à 2 personnes dans la
société. J'ai fouillé dans tous les réglages je ne vois pas de trace
de l'adresse IP 127.0.0.1.
Ce qui m'échappe c'est pourquoi les destinataires disparaissent alors
que sur IMSS, en entrée, tout est bon.

On 28 jan, 14:33, "Thierry DEMAN [MVP]" wrote:
Bonjour,

il s'agit probablement de ton utilisateur local, qui est délivré direc tement
en local.

--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP dba&Devhttp://base.faqexch ange.infohttp://www.faqexchange.infohttp://ISAFirewalls.org

Bonjour !

Désolé pour le délai :)
J'ai vérifié, nous avons une limite de 1000 destinataires via le
connecteur SMTP. J'ai contacté l'organisme qui expédie la newsletter
et il y a environ 300 personnes.
Donc ça ne vient pas de là.
Voilà ce que j'ai dans l'enregistrement d'Exchange
2008-1-25 14:8:6 GMT 127.0.0.1 nomdedomaine.fr -
NOM_DU_SERVEUR_EXCHANGE 127.0.0.1 - 1026
0 - 0 0 - 0
Version: 6.0.3790.1830 - =?windows-1256?Q?
Veille_réglementaire_en_santé_environnementale_n°_?= =?
windows-1256?Q?04-2008_-_RESE_Extranet?= -

Il y a quelques trucs que je trouve bizarre là dedans, c'est le
127.0.0.1 alors que sur les autres mails on trouve le nom de notre
serveur IMSS et le fait qu'on ait nomdedomaine.fr alors que sur les
autres on a l'adresse de courriel du destinataire...

On 15 jan, 18:23, Aurélia BELIN [MS] wrote:

Bonjour,

Vérifier ces paramètres sur les propriétés du serveur virtuel SM TP
Mais par défaut la mimite est de 64000.
les messages mis dans badmail sont les messages qui ont un problème au
niveau de la structure en général .
Aurélia
news:
Bonjour,

J'ai un problème avec une newsletter qui n'arrive pas à son
destinataire. Le mail est mis en file de transfert puis est placé dans
Badmail et supprimé.
D'après l'historique du mail celui-ci ne contient pas de destinataire
valide.
Tous les destinataires étant mis en Copie Conforme invisible.

J'ai testé avec des mails envoyés uniquement en CCi, j'ai au moins u n
destinataire qui apparaît dans Exchange pour la distribution.

Est-ce qu'à votre connaissance Exchange contiendrait une limite dans
la taille de la liste des destinataires ?
Je ne vois que ça comme explication.




Aurélia BELIN [MS]
Le #698550
Bonjour,

Le code 1026 indiqué dans le journal d'enregistrement des messages signifie
:

1026 SMTP AQ failed message Advanced Queuing could not process the
message. The message caused an NDR to be sent, or the message was put in the
Badmail folder.

donc vous pouvez d'abord augmenter les diagnostiques pour
msExchangetransport afin de voir si vous avez des erreurs ou warning dans le
journal d'application la prochaine faois que vous reproduisez le problème.

et l'autre action serait de mettre en place l'archivesink
(http://support.microsoft.com/kb/871110/en-us ), reproduire le problème et
ensuite récupérer la copie du message qui pose problème et vérifier son
format.

Aurélia

news:
C'est à dire ?
Normalement ce mail devrait être délivré à 2 personnes dans la
société. J'ai fouillé dans tous les réglages je ne vois pas de trace
de l'adresse IP 127.0.0.1.
Ce qui m'échappe c'est pourquoi les destinataires disparaissent alors
que sur IMSS, en entrée, tout est bon.

On 28 jan, 14:33, "Thierry DEMAN [MVP]" wrote:
Bonjour,

il s'agit probablement de ton utilisateur local, qui est délivré
directement
en local.

--
Thierry DEMAN-BARCELÒ
Exchange MVP, MCSE2003+M,MCSE2003+S,MCDBA,MCITP
dba&Devhttp://base.faqexchange.infohttp://www.faqexchange.infohttp://ISAFirewalls.org

denews:
Bonjour !

Désolé pour le délai :)
J'ai vérifié, nous avons une limite de 1000 destinataires via le
connecteur SMTP. J'ai contacté l'organisme qui expédie la newsletter
et il y a environ 300 personnes.
Donc ça ne vient pas de là.
Voilà ce que j'ai dans l'enregistrement d'Exchange
2008-1-25 14:8:6 GMT 127.0.0.1 nomdedomaine.fr -
NOM_DU_SERVEUR_EXCHANGE 127.0.0.1 - 1026
0 - 0 0 - 0
Version: 6.0.3790.1830 - =?windows-1256?Q?
Veille_réglementaire_en_santé_environnementale_n°_?= =?
windows-1256?Q?04-2008_-_RESE_Extranet?= -

Il y a quelques trucs que je trouve bizarre là dedans, c'est le
127.0.0.1 alors que sur les autres mails on trouve le nom de notre
serveur IMSS et le fait qu'on ait nomdedomaine.fr alors que sur les
autres on a l'adresse de courriel du destinataire...

On 15 jan, 18:23, Aurélia BELIN [MS] wrote:

Bonjour,

Vérifier ces paramètres sur les propriétés du serveur virtuel SMTP
Mais par défaut la mimite est de 64000.
les messages mis dans badmail sont les messages qui ont un problème au
niveau de la structure en général .
Aurélia
news:
Bonjour,

J'ai un problème avec une newsletter qui n'arrive pas à son
destinataire. Le mail est mis en file de transfert puis est placé dans
Badmail et supprimé.
D'après l'historique du mail celui-ci ne contient pas de destinataire
valide.
Tous les destinataires étant mis en Copie Conforme invisible.

J'ai testé avec des mails envoyés uniquement en CCi, j'ai au moins un
destinataire qui apparaît dans Exchange pour la distribution.

Est-ce qu'à votre connaissance Exchange contiendrait une limite dans
la taille de la liste des destinataires ?
Je ne vois que ça comme explication.




bruce.feuillette
Le #700141
Bonjour et merci pour vos solutions !

Je viens d'augmenter le niveau des logs.
Je vais mettre en place l'archivesink bien qu'il semble ne pas
fonctionner avec les destinatires en Copie Conforme Invisible.
J'en saurais plus lundi prochain, la newsletter n'étant envoyée que
les vendredi.

On 28 jan, 16:56, Aurélia BELIN [MS] wrote:
Bonjour,

Le code 1026 indiqué dans le journal d'enregistrement des messages signi fie
:

1026 SMTP AQ failed message Advanced Queuing could not process the
message. The message caused an NDR to be sent, or the message was put in t he
Badmail folder.

donc vous pouvez d'abord augmenter les diagnostiques pour
msExchangetransport afin de voir si vous avez des erreurs ou warning dans le
journal d'application la prochaine faois que vous reproduisez le problèm e.

et l'autre action serait de mettre en place l'archivesink
(http://support.microsoft.com/kb/871110/en-us), reproduire le problème e t
ensuite récupérer la copie du message qui pose problème et vérifie r son
format.

Aurélia


bruce.feuillette
Le #700140
Bon, finalement j'ai fait quelques modifs.
Les messages qui sont en erreur 1026 ne sont pas captés par
ArchiveSink. J'ai donc modifié la base de registre pour réactiver le
dossier BadMail et pouvoir récupérer les messages en cause.
L'erreur 1026 n'est en plus pas loggée par msExchangeTransport, mais
bon, rien de grave :)
bruce.feuillette
Le #699586
Bon, je cerne mieux mon problème.
C'est IMSS qui altère les messages. J'ai testé avec un envoi de mail
en interne en SMTP via exchange et tout se passe bien, par contre si
je me place avant mon serveur IMSS les personnes qui sont en Copie
Invisible disparaissent.
Je vais donc recentrer mes recherches.
J'ai vu qu'il y avait des problèmes avec les SmartHost et les copies
cachées, peut être une solution...

Merci de votre aide en tout cas !
bruce.feuillette
Le #699583
Bon finalement ce n'est peut être pas ça.
J'ai regardé les trames qui arrivaient avec Wireshark et en SMTP mon
mail est bien adressé à une personne présente dans l'organisation.
Le champ To est rempli avec le destinataire en CCi.
Mais après mystère...

On 4 fév, 08:55, wrote:
Bon, je cerne mieux mon problème.
C'est IMSS qui altère les messages. J'ai testé avec un envoi de mail
en interne en SMTP via exchange et tout se passe bien, par contre si
je me place avant mon serveur IMSS les personnes qui sont en Copie
Invisible disparaissent.
Je vais donc recentrer mes recherches.
J'ai vu qu'il y avait des problèmes avec les SmartHost et les copies
cachées, peut être une solution...

Merci de votre aide en tout cas !


Publicité
Poster une réponse
Anonyme