Exchange 2007 Edge + Exchange 2003 SP2

Le
pTy
Bonjour Messieurs/Mesdames,

j'ai quelques problèmes à coupler mon exchange 2003 SP2 avec mon edge 2007
en DMZ

Mon architecture mail est composée d'un exchange 2003 SP2 backend sur le LAN
relié à un 2007 edge sur la DMZ ;

j'ai suivi correctement le tuto disponible sur
http://technet.microsoft.com/en-us/library/bb124011.aspx pour les connexions
Edge en anonyme.

En me connectant en telnet, j'ai pu effectué quelques tests SMTP qui me
donnent les résultats suivant :

les mails entrants sont bien relayés vers le 2003 backend,

les mails sortant ne sont pas relayés vers l'internet et j'ai la fameuse
erreur : "5.7.1 : unable to relay"

Le Edge connait 2 domaines mails externes et un interne déclarés en
"internal relay" (faut il les mettre en authoritative ?)

La seule façon que j'ai pu trouvé pour relayer vers l'extérieur consiste à
déclarer un domaine "*" en "external relay", mais Exchange me dit que je
passe en open relay

Quelqu'un pourrait il me dire quelle configuration adoptée et si la méthode
du "* external relay" est correcte ?

Merci de votre aide

P.S : J'aimerais également savoir si l'installation d'un EDGE en DMZ + un
HUB sur le LAN peut se faire avec la même licence ? Cordialement.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #20826
Salut,

Je ne voudrais pas que tu penses que "je botte en touche", (je ne sais
pas répondre à ta question) mais je pense qu'il est
bon que tu saches, si tu n'obtiens pas de réponses ici qu'il y a 33 forums
MS sur Exchange en anglais et 7 en français.
Tu risques de "tomber" sur des spécialistes.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"pTy" news:
Bonjour Messieurs/Mesdames,

j'ai quelques problèmes à coupler mon exchange 2003 SP2 avec mon edge 2007
en DMZ...

Mon architecture mail est composée d'un exchange 2003 SP2 backend sur le
LAN
relié à un 2007 edge sur la DMZ ;

j'ai suivi correctement le tuto disponible sur
http://technet.microsoft.com/en-us/library/bb124011.aspx pour les
connexions
Edge en anonyme.

En me connectant en telnet, j'ai pu effectué quelques tests SMTP qui me
donnent les résultats suivant :

les mails entrants sont bien relayés vers le 2003 backend,

les mails sortant ne sont pas relayés vers l'internet et j'ai la fameuse
erreur : "5.7.1 : unable to relay"

Le Edge connait 2 domaines mails externes et un interne déclarés en
"internal relay" (faut il les mettre en authoritative ?)

La seule façon que j'ai pu trouvé pour relayer vers l'extérieur consiste à
déclarer un domaine "*" en "external relay", mais Exchange me dit que je
passe en open relay...

Quelqu'un pourrait il me dire quelle configuration adoptée et si la
méthode
du "* external relay" est correcte ?

Merci de votre aide

P.S : J'aimerais également savoir si l'installation d'un EDGE en DMZ + un
HUB sur le LAN peut se faire avec la même licence ? Cordialement.


pTy
Le #20825
Bonjour Claude,

merci de ta réponse,

j'ai déjà été sur ce forum :

http://www.forum-microsoft.org

sans succès.

Si tu as d'autres adresses, mêmes anglophones, je suis preneur.

Amicalement


Salut,

Je ne voudrais pas que tu penses que "je botte en touche", (je ne sais
pas répondre à ta question) mais je pense qu'il est
bon que tu saches, si tu n'obtiens pas de réponses ici qu'il y a 33 forums
MS sur Exchange en anglais et 7 en français.
Tu risques de "tomber" sur des spécialistes.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"pTy" news:
Bonjour Messieurs/Mesdames,

j'ai quelques problèmes à coupler mon exchange 2003 SP2 avec mon edge 2007
en DMZ...

Mon architecture mail est composée d'un exchange 2003 SP2 backend sur le
LAN
relié à un 2007 edge sur la DMZ ;

j'ai suivi correctement le tuto disponible sur
http://technet.microsoft.com/en-us/library/bb124011.aspx pour les
connexions
Edge en anonyme.

En me connectant en telnet, j'ai pu effectué quelques tests SMTP qui me
donnent les résultats suivant :

les mails entrants sont bien relayés vers le 2003 backend,

les mails sortant ne sont pas relayés vers l'internet et j'ai la fameuse
erreur : "5.7.1 : unable to relay"

Le Edge connait 2 domaines mails externes et un interne déclarés en
"internal relay" (faut il les mettre en authoritative ?)

La seule façon que j'ai pu trouvé pour relayer vers l'extérieur consiste à
déclarer un domaine "*" en "external relay", mais Exchange me dit que je
passe en open relay...

Quelqu'un pourrait il me dire quelle configuration adoptée et si la
méthode
du "* external relay" est correcte ?

Merci de votre aide

P.S : J'aimerais également savoir si l'installation d'un EDGE en DMZ + un
HUB sur le LAN peut se faire avec la même licence ? Cordialement.





-=lolol=-
Publicité
Poster une réponse
Anonyme