Exchange 2007, questions sur Outlook Anywhere (RPC over HTTP)

Le
llopht
Salut à tous,

J'essaye de faire de l'hébergement Exchange 2007. Vu le nombre
d'entreprise qui en font, je suppose que c'est parfaitement possible.
Cependant j'ai un problème lors de la configuration d'Outlook en mode
RPC over HTTP. Bien que tout soit correctement configuré et le
certificat installé sur le client, outlook me demande systématiquement
le nom d'utilisateur et le mot de passe.

J'ai essayé avec et sans le domaine, en modifiant la configuration du
répertoire virtuel RPC pour mettre le nom de domaine par défaut mais
j'ai toujours cette demande.

D'après ce que j'ai pu lire sur internet, il faut obligatoirement
vérifier le nom d'utilisateur sur le réseau (???) pour que ça
fonctionne. Mais comment faire lorsque les utilisateurs n'appartienent
pas au domaine ? Je vais tout de même pas ouvrir le port RPC sur la
machine :).

Quelqu'un pourrait me donner une idée ?

llopht
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry MILLE [MVP]
Le #886914
"llopht" news:%23ctd$7c$
Salut à tous,

J'essaye de faire de l'hébergement Exchange 2007. Vu le nombre
d'entreprise qui en font, je suppose que c'est parfaitement possible.
Cependant j'ai un problème lors de la configuration d'Outlook en mode RPC
over HTTP. Bien que tout soit correctement configuré et le certificat
installé sur le client, outlook me demande systématiquement le nom
d'utilisateur et le mot de passe.

J'ai essayé avec et sans le domaine, en modifiant la configuration du
répertoire virtuel RPC pour mettre le nom de domaine par défaut mais j'ai
toujours cette demande.


C'est effectivement normal.

D'après ce que j'ai pu lire sur internet, il faut obligatoirement vérifier
le nom d'utilisateur sur le réseau (???) pour que ça fonctionne. Mais
comment faire lorsque les utilisateurs n'appartienent pas au domaine ? Je
vais tout de même pas ouvrir le port RPC sur la machine :).

Quelqu'un pourrait me donner une idée ?


Continuer ainsi : les utilisateurs devraient théoriquement utiliser la
syntaxe DOMAINEUtilisateur, néanmoins fonctionne
aussi. Je ne connais pas la fiche de référence pour Exchange 2007, sous
2003, la partie cliente est traitée à la fin de cette fiche KB833401 (cette
partie fonctionne pour OL2003 et 2007 même avec un serveur Exchange 2007).

Cordialement

--
Thierry MILLE [MVP]

Publicité
Poster une réponse
Anonyme