Exchange chez prestataire

Le
hiko-the-master
Bonjour,
Voila, ma demande est assez particulière mais j'espere tout de même que
qualqu'un pourra m'aider.
Nous venons de changer de serveur exchange. A l'origine nous le gerions en
interne, mais maintenant il est chez un prestataire.
Pour se connecter a ce serveur, nous utilisons (dons outlook07) des
parametre de connexion via un proxy http.
Malheureusement nous avons un souci avec l'authentification. En effet, a
chaque fois qu'un client ouvre son Outlook, il lui ait demandé son mot de
passe de connexion (avec une case a cocher "memoriser mon mot de passe")
Nous rentrons donc le mot de passe et cochons la case.
Le mot de passe se memorise bein dans l'outil de gestion des comptes
(control userpasswords2) mais lorsqu'on ferme puis rouvre outlook, il ne
remonte pas.
En gros, le mot de passe se mémorise, mais nest pas proposé a la reconnexion.
Notre fournisseur nous dis que le seul moyen de résoudre ce souci est de
mettre en place un SSO, mais d'apres moi ils disent cela car cela leur permet
de vendre une prestation de plus. J'ai bien trouvé un tutoriel expliquant
qu'en supprimant une clé du registre et en la recréant, cela devrai
fonctionner mais le resultat est toujours le meme
(HKEY_CURRENT_USERSoftwareMicrosoftProtected Storage System Provider)

(j'ai déja trouvé une solution alternative par l'utilisation de Norton
Password Manager mais cela a aussi un cout non négligeable, et j'imagine
qu'il est possible de faire la meme chose sans payer de licence pour tous nos
utlisateurs).

Quelqu'un aurai-t-il une idée pour résoudre ce probleme.
Merci d'avance pour vos réponses
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hiko-the-master
Le #324562
Bon, j'ai résolu le probleme en utilisant un logiciel du meme type que norton
password manageR. Cela s'appelle SSOPlus, et c'est gratuit!


Bonjour,
Voila, ma demande est assez particulière... mais j'espere tout de même que
qualqu'un pourra m'aider.
Nous venons de changer de serveur exchange. A l'origine nous le gerions en
interne, mais maintenant il est chez un prestataire.
Pour se connecter a ce serveur, nous utilisons (dons outlook07) des
parametre de connexion via un proxy http.
Malheureusement nous avons un souci avec l'authentification. En effet, a
chaque fois qu'un client ouvre son Outlook, il lui ait demandé son mot de
passe de connexion (avec une case a cocher "memoriser mon mot de passe")
Nous rentrons donc le mot de passe et cochons la case.
Le mot de passe se memorise bein dans l'outil de gestion des comptes
(control userpasswords2) mais lorsqu'on ferme puis rouvre outlook, il ne
remonte pas.
En gros, le mot de passe se mémorise, mais nest pas proposé a la reconnexion.
Notre fournisseur nous dis que le seul moyen de résoudre ce souci est de
mettre en place un SSO, mais d'apres moi ils disent cela car cela leur permet
de vendre une prestation de plus. J'ai bien trouvé un tutoriel expliquant
qu'en supprimant une clé du registre et en la recréant, cela devrai
fonctionner... mais le resultat est toujours le meme
(HKEY_CURRENT_USERSoftwareMicrosoftProtected Storage System Provider)

(j'ai déja trouvé une solution alternative par l'utilisation de Norton
Password Manager mais cela a aussi un cout non négligeable, et j'imagine
qu'il est possible de faire la meme chose sans payer de licence pour tous nos
utlisateurs).

Quelqu'un aurai-t-il une idée pour résoudre ce probleme.
Merci d'avance pour vos réponses




Publicité
Poster une réponse
Anonyme