exchange2003

Le
Ac2ne
Bonjour,

mon serveur recupere les mails @societe .com
Je peux envoyer des mails à tous le monde sauf a ceux qui on pour nom de
domaine @societe.com

merci d'avance pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
-=lolol=-
Le #7631541
Bonjour Ac2ne,

Aide toi pour qu'on puisse t'aider ... peu ou pas de devin ici ... ta
question est incompréhensible ... je crois comprendre que tu n'a pas
passer l'assistant internet et messagerie (en spécifiant ton nom de
domaine) et total tu ne dois pas gérer le domaine de messagerie ou un
autre problème qui ne serait pas arrivé en suivant les panneaux.

Quelles adresses mail ont été affectées à tes utilisateurs ?
1 adresse X400
1 adresse SMTP @DomaineLocal.local
1 adresse SMTP @DomainePublic.fr (définie comme par défaut)
La stratégie de destinataire automatique est elle en auto ?

hth
@+lolo
Ac2ne
Le #7631531
merci pour ta reponse.

Au début j'ai utilisé l'assistant sbs, mais ca ne resoud pas tout !

j'ai essayé de modifier la strategie de destinataire;
1 adresse X400
1 adresse SMTP @DomaineLocal.local(définie comme par défaut)
1 adresse SMTP @DomainePublic.fr (j'ai decoché l'organisation exchange est
responsable de la remise )
La stratégie de destinataire automatique est elle en auto ? OUI

Ca ne fonctionne toujours pas.



"-=lolol=-" de news:
Bonjour Ac2ne,

Aide toi pour qu'on puisse t'aider ... peu ou pas de devin ici ... ta
question est incompréhensible ... je crois comprendre que tu n'a pas
passer l'assistant internet et messagerie (en spécifiant ton nom de
domaine) et total tu ne dois pas gérer le domaine de messagerie ou un
autre problème qui ne serait pas arrivé en suivant les panneaux.

Quelles adresses mail ont été affectées à tes utilisateurs ?
1 adresse X400
1 adresse SMTP @DomaineLocal.local
1 adresse SMTP @DomainePublic.fr (définie comme par défaut)
La stratégie de destinataire automatique est elle en auto ?

hth
@+lolo




-=lolol=-
Le #7631521
Bonjour Ac2ne,

Au début j'ai utilisé l'assistant sbs, mais ca ne resoud pas tout !



Euf ... non ... les assistant font très bien leurs boulots !

Il faut toujours garder en mémoire les vieux adages SBSsien qui disent
:
Règle N° 1 : toujours utiliser les assistants pour faire les trucs
faisables par eux
Règle N° 2 : si tu crois pouvoir faire autrement, voir règle N°1

j'ai essayé de modifier la strategie de destinataire;
1 adresse X400
1 adresse SMTP @DomaineLocal.local(définie comme par défaut)
1 adresse SMTP @DomainePublic.fr (j'ai decoché l'organisation exchange est
responsable de la remise )
La stratégie de destinataire automatique est elle en auto ? OUI

Ca ne fonctionne toujours pas.



Effectivement, si tu décoches "l'organisation exchange est responsable
de la remise", lorsque ton SMTP tente d'envoyer un mail à un
utilisateur local, il voit que le domaine est géré localement mais que
exchange ne s'en occupe pas et donc ça foire, normal !

J'imagine que tu relève les mails avec un connecteur POP qui affecte
les mails aux bonnes boites, mais ça cessera de fonctionner lorsque si
tu passera ta configuration en Mx ...

Donc reprendre depuis le début, recocher la gestion du domaine par
exchange, donner l'adresse SMTP @DomainePublic.fr comme par défaut à
tes utilisateurs, laisser le temps à exchange de comprendre tout ça (15
à 20 minutes si nécessaire) et c'est tout !

Eventuellement, si ça ne fonctionne pas comme ça, se poser la question
du pourquoi.

hth
@+lolo
GG [MVP]
Le #7631511
Bonjour,

Euf ... non ... les assistant font très bien leurs boulots !

Il faut toujours garder en mémoire les vieux adages SBSsien qui disent



Règle N° 1 : toujours utiliser les assistants pour faire les trucs
faisables par eux
Règle N° 2 : si tu crois pouvoir faire autrement, voir règle N°1



Excellent !!!!

Règle N°3 et si on croit que cela ne résoud pas tout revenir a la règle
N°1 car si les assistants ne répondaient pas a tous ces problèmes des
milliers
de gens dénonceraient les problèmes rencontrés, hors nous sommes
semble-t-il quand même quelques milliers a être satisfait de ce que
resoud les assistants.

Maintenant la meilleure façon de mettre un SBS le mur et l'informatique
de votre boite, c'est effectivement de croire que les assistants sont
incomplets
et vous êtes le plus beau et le plus fort. :(
--
Cordialement.
GG.
http://sbsfr.free.fr/forums/
-=lolol=-
Le #7631501
reBonjour Ac2ne,

1 adresse SMTP @DomaineLocal.local(définie comme par défaut)



D'ailleurs, j'ai dans l'idée que tes gentils destinataires ne peuvent
pas répondre aux mails que tu leur envoi ... me trompe je ?

@+lolo
www.SBSfr.org
lu
Le #7631491
Dis moi tu es là pour donner des lecons au gens ou pour donner un coup de
main ?
Si tu veux donner des leçons essayes au moins de donner des infos pour aider
à résoudres le probleme il me semble que c'est la moindre des choses !

Maintenant si tu lis correctement, tu verras qu'a aucun moments je me crois
le plus beau du monde et que en aucun cas je ne conteste l'utilité des
assistants.


"GG [MVP]"
Bonjour,

> Euf ... non ... les assistant font très bien leurs boulots !
>
> Il faut toujours garder en mémoire les vieux adages SBSsien qui disent
>>
> Règle N° 1 : toujours utiliser les assistants pour faire les trucs
> faisables par eux
> Règle N° 2 : si tu crois pouvoir faire autrement, voir règle N°1

Excellent !!!!

Règle N°3 et si on croit que cela ne résoud pas tout revenir a la règle
N°1 car si les assistants ne répondaient pas a tous ces problèmes des
milliers
de gens dénonceraient les problèmes rencontrés, hors nous sommes
semble-t-il quand même quelques milliers a être satisfait de ce que
resoud les assistants.

Maintenant la meilleure façon de mettre un SBS le mur et l'informatique
de votre boite, c'est effectivement de croire que les assistants sont
incomplets
et vous êtes le plus beau et le plus fort. :(
--
Cordialement.
GG.
http://sbsfr.free.fr/forums/




lu
Le #7631481
au debut je l'avais laissé cocher mais cela ne fonctionnais pas, j'essaye de
comprendre ce qui ce passe donc les assisatnts c'est sympa mais comprendre
aussi ! non ?
Pour le moment je ne comprends pas ce qui coince, et j'aimerais vraiment
comprendre .... merci pour ton aide .
je vais recocher la case et essayé en suivant tes conseils, mais je reviens
là ou j'en etais au début! donc il doit y avoir quelques chose qui coince
dans ma config...
J'aimerais comprendre la logique du exchange, pourquoi refuse t'il d'envoyer
les mails a ceux qui ont sont en @societe.com. toutes les autres adresses
fonctionnent.




"-=lolol=-" de news:
Bonjour Ac2ne,

> Au début j'ai utilisé l'assistant sbs, mais ca ne resoud pas tout !

Euf ... non ... les assistant font très bien leurs boulots !

Il faut toujours garder en mémoire les vieux adages SBSsien qui disent
:
Règle N° 1 : toujours utiliser les assistants pour faire les trucs
faisables par eux
Règle N° 2 : si tu crois pouvoir faire autrement, voir règle N°1

> j'ai essayé de modifier la strategie de destinataire;
> 1 adresse X400
> 1 adresse SMTP @DomaineLocal.local(définie comme par défaut)
> 1 adresse SMTP @DomainePublic.fr (j'ai decoché l'organisation exchange


est
> responsable de la remise )
> La stratégie de destinataire automatique est elle en auto ? OUI
>
> Ca ne fonctionne toujours pas.

Effectivement, si tu décoches "l'organisation exchange est responsable
de la remise", lorsque ton SMTP tente d'envoyer un mail à un
utilisateur local, il voit que le domaine est géré localement mais que
exchange ne s'en occupe pas et donc ça foire, normal !

J'imagine que tu relève les mails avec un connecteur POP qui affecte
les mails aux bonnes boites, mais ça cessera de fonctionner lorsque si
tu passera ta configuration en Mx ...

Donc reprendre depuis le début, recocher la gestion du domaine par
exchange, donner l'adresse SMTP @DomainePublic.fr comme par défaut à
tes utilisateurs, laisser le temps à exchange de comprendre tout ça (15
à 20 minutes si nécessaire) et c'est tout !

Eventuellement, si ça ne fonctionne pas comme ça, se poser la question
du pourquoi.

hth
@+lolo




Daniel Jouanique
Le #7631471
Bonjour "lu",
tu trouveras chez Microsoft la réponse à ton problème :
http://support.microsoft.com/kb/300681
Entièrement d'accord avec toi sur les assistants, il n'est pas interdit
de vouloir comprendre ce qui se passe, même si ça en défrise "certains"

Daniel Jouanique

lu a formulé la demande :
au debut je l'avais laissé cocher mais cela ne fonctionnais pas, j'essaye de
comprendre ce qui ce passe donc les assisatnts c'est sympa mais comprendre
aussi ! non ?
Pour le moment je ne comprends pas ce qui coince, et j'aimerais vraiment
comprendre .... merci pour ton aide .
je vais recocher la case et essayé en suivant tes conseils, mais je reviens
là ou j'en etais au début! donc il doit y avoir quelques chose qui coince
dans ma config...
J'aimerais comprendre la logique du exchange, pourquoi refuse t'il d'envoyer
les mails a ceux qui ont sont en @societe.com. toutes les autres adresses
fonctionnent.




"-=lolol=-" de news:
Bonjour Ac2ne,

Au début j'ai utilisé l'assistant sbs, mais ca ne resoud pas tout !



Euf ... non ... les assistant font très bien leurs boulots !

Il faut toujours garder en mémoire les vieux adages SBSsien qui disent



Règle N° 1 : toujours utiliser les assistants pour faire les trucs
faisables par eux
Règle N° 2 : si tu crois pouvoir faire autrement, voir règle N°1

j'ai essayé de modifier la strategie de destinataire;
1 adresse X400
1 adresse SMTP @DomaineLocal.local(définie comme par défaut)
1 adresse SMTP @DomainePublic.fr (j'ai decoché l'organisation exchange est
responsable de la remise )
La stratégie de destinataire automatique est elle en auto ? OUI

Ca ne fonctionne toujours pas.



Effectivement, si tu décoches "l'organisation exchange est responsable
de la remise", lorsque ton SMTP tente d'envoyer un mail à un
utilisateur local, il voit que le domaine est géré localement mais que
exchange ne s'en occupe pas et donc ça foire, normal !

J'imagine que tu relève les mails avec un connecteur POP qui affecte
les mails aux bonnes boites, mais ça cessera de fonctionner lorsque si
tu passera ta configuration en Mx ...

Donc reprendre depuis le début, recocher la gestion du domaine par
exchange, donner l'adresse SMTP @DomainePublic.fr comme par défaut à
tes utilisateurs, laisser le temps à exchange de comprendre tout ça (15
à 20 minutes si nécessaire) et c'est tout !

Eventuellement, si ça ne fonctionne pas comme ça, se poser la question
du pourquoi.

hth
@+lolo




GG [MVP]
Le #7631451
Bonjour,

Entièrement d'accord avec toi sur les assistants, il n'est pas
interdit de vouloir comprendre ce qui se passe, même si ça en défrise
"certains"



Entierement d'accord avec vous, mais pour comprendre il ne
faut surtout pas s'assoir devant votre console SBS et jouer a
faire clic dans tous les sens pour essayer de comprendre quand
on a bien bidouillé sans rien n'y comprendre, en applicant quelques
recettes de cuisine a la kb ou a d'autres modes et se disant que
les assistants sont trop bêtes, et c'est vrai ils sont bêtes et en
plus ils peuvent devenir vraiment c... Mais ce n'est pas de leur
faute, ils ont été conçu avec une certaine logique et peut-être pas
la votre ou la mienne et c'est là qu'on peut aller dans le mur.
Il faut savoir que les assitants font clic-clic a votre place et
ils peuvent aussi faire clic-clic quand le mauvais sens.

Un exemple caractéristique c'est cet assistant de connexion
qui configure merveilleusement bien au départ ISA en version
Premium et faites un peu de personnalisation de ISA et repasser
l'assitant vous verrez.

Maintenant comprendre ce qui se passe sur un Exchange sur un
SBS, il est largement préferable de se payer un bon livre sur Exchange
et d'avoir les bonnes explications, ce qui me défrise un peu beaucoup
c'est que l'on ne veut pas comprendre, on veut des recettes de
cuisine telle que celle que vous avez indiquer, mais ce n'est pas
comprendre que d'appliquer une recette de cuisine.
--
Cordialement.
GG.
http://sbsfr.free.fr/forums/
Frédéric Steczycki [AtoutFox]
Le #7631441
> Un exemple caractéristique c'est cet assistant de connexion
qui configure merveilleusement bien au départ ISA en version
Premium et faites un peu de personnalisation de ISA et repasser
l'assitant vous verrez.



Il est vrai que modifier des règles créées par l'assistant est une mauvaise
idée. Mieux vaut ajouter ses propres règles et laisser celles générées par
l'assistant inchangées. Celles-ci ne seront pas modifiées.

Fred
0.02
Publicité
Poster une réponse
Anonyme