execution automatique HS ?

Le
lamidon
bonjour,

depuis hier, l'execution automatique est completement inoperante: quand
j'introduis un CD, un DVD, (vierges ou enregistrés) un disque externe; une
clef usb contenant des photos, plus rien ne se passe !

les parametres d'execution automatique sont tous sur "me demander", et la
commande "net start shellhwdetection" me renvoie le message "deja activé".

Une idée ?

merci d'avance

Dom.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #189689
Salut,

Une solution qui marchait sous XP :
1-) Tape ceci : dans la ligne [Exécuter] du menu [Démarrer]
regsvr32 wiadefui.dll + [Entrer]

Relancer l'ordinateur

2-) Télécharger Autofix
http://www.microsoft.com/downloads/details.aspx?FamilyIDÆ80a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
Effectuer avec un CD dans le lecteur.

Relancer l'ordinateur

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"lamidon" discussion : OxfhA$
bonjour,

depuis hier, l'execution automatique est completement inoperante: quand
j'introduis un CD, un DVD, (vierges ou enregistrés) un disque externe; une
clef usb contenant des photos, plus rien ne se passe !

les parametres d'execution automatique sont tous sur "me demander", et la
commande "net start shellhwdetection" me renvoie le message "deja activé".

Une idée ?

merci d'avance

Dom.


lamidon
Le #189573
Merci.

mais pas mieux...
1) n'apporte aucun changement
2) Autofix ne marche pas sous Vista

Dommage...

Une autre idée ???

Dom.

"Le Claude" de news:
Salut,

Une solution qui marchait sous XP :
1-) Tape ceci : dans la ligne [Exécuter] du menu [Démarrer]
regsvr32 wiadefui.dll + [Entrer]

Relancer l'ordinateur

2-) Télécharger Autofix
http://www.microsoft.com/downloads/details.aspx?FamilyIDÆ80a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
Effectuer avec un CD dans le lecteur.

Relancer l'ordinateur

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"lamidon" discussion : OxfhA$
bonjour,

depuis hier, l'execution automatique est completement inoperante: quand
j'introduis un CD, un DVD, (vierges ou enregistrés) un disque externe;
une clef usb contenant des photos, plus rien ne se passe !

les parametres d'execution automatique sont tous sur "me demander", et la
commande "net start shellhwdetection" me renvoie le message "deja
activé".

Une idée ?

merci d'avance

Dom.





Gilles RONSIN
Le #189569
"lamidon" écrivait ceci:

bonjour,
Salut,


depuis hier, l'execution automatique est completement inoperante:
quand j'introduis un CD, un DVD, (vierges ou enregistrés) un
disque externe; une clef usb contenant des photos, plus rien ne se
passe !

les parametres d'execution automatique sont tous sur "me
demander", et la commande "net start shellhwdetection" me renvoie
le message "deja activé".

Une idée ?


J'ai eu ces symptômes récemment. C'était dû à l'installation de Daemon
Tool (un émulateur de lecteur DVD) qui désactive l'autorun.
Pour rétablir
regedit
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPolicies
Explorer
Remplacement NoDriveTypeAutoRun qui avait été mis à FF (tout désactivé)
par 91

lamidon
Le #189495
Merci !!

pas tout a fait au même endroit:

HKEY_USERSS-1-5-21-4224714835-3107773822-3562952908-1000SoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutoRun

mais ça a marché.

Encore merci

Dom

"Gilles RONSIN" news:
"lamidon" écrivait ceci:

bonjour,
Salut,


depuis hier, l'execution automatique est completement inoperante:
quand j'introduis un CD, un DVD, (vierges ou enregistrés) un
disque externe; une clef usb contenant des photos, plus rien ne se
passe !

les parametres d'execution automatique sont tous sur "me
demander", et la commande "net start shellhwdetection" me renvoie
le message "deja activé".

Une idée ?


J'ai eu ces symptômes récemment. C'était dû à l'installation de Daemon
Tool (un émulateur de lecteur DVD) qui désactive l'autorun.
Pour rétablir
regedit
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPolicies
Explorer
Remplacement NoDriveTypeAutoRun qui avait été mis à FF (tout désactivé)
par 91



Gilles RONSIN
Le #190310
"lamidon" écrivait ceci:

Salut,

pas tout a fait au même endroit:

HKEY_USERSS-1-5-21-4224714835-3107773822-3562952908-1000Software
MicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutoRun


En fait l'alias de cette clé est plus utilisée
(HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer)
et ne s'applique qu'à ta session.

ça a marché.
Tant mieux


Encore merci
Yapadkoi


Publicité
Poster une réponse
Anonyme