Exécution automatique qui ne s'exécute pas....

Le
Daniel
Bonsoir,

Depuis qques temps, lorsque j'insère une clef USB, un lecteur de carte
SanDisk
ou n'importe quel autre périph. de stockage USB dans le port correspondant,
l'ouverture automatique du périph. à sa racine ne se fait plus. Je suis
obligé de
passer par l'Explorateur pour parcourir le contenu Comment rétablir la
situation?

merci de vos lumières :-)

Daniel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe
Le #18366521
salut

clic-droit sur le lecteur correspondant à la clef USB, puis Propriété puis
onglet Execution automatique, et de là tu pourras changer le comportement de
l'OS à l'insertion.

a+

"Daniel" wrote:

Bonsoir,

Depuis qques temps, lorsque j'insère une clef USB, un lecteur de carte
SanDisk
ou n'importe quel autre périph. de stockage USB dans le port correspondant,
l'ouverture automatique du périph. à sa racine ne se fait plus. Je suis
obligé de
passer par l'Explorateur pour parcourir le contenu... Comment rétablir la
situation?

merci de vos lumières... :-)

Daniel





JF
Le #18367231
*Bonjour Daniel * !

Bonsoir,



Depuis qques temps, lorsque j'insère une clef USB, un lecteur de carte
SanDisk
ou n'importe quel autre périph. de stockage USB dans le port correspondant,
l'ouverture automatique du périph. à sa racine ne se fait plus. Je suis
obligé de
passer par l'Explorateur pour parcourir le contenu... Comment rétablir la
situation?



Le Service "Détection matériel noyau" est-il démarré ?
http://assiste.com.free.fr/p/services_windows/detection_materiel_noyau.html
Démarrer>Exécuter>services.msc


Voir aussi avec
Tweak UI version 2.10.00 fr
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?lid73
TweakUI>Poste de travail>Exécution automatique

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Comment se protègent les parasites
http://forum.malekal.com/viewtopic.php?t098
Daniel
Le #18369161
Bonjour,

merci de vos réponses... hélas, ça ne résout pas le problème:
j'avais déjà réglé correctement l'onglet Exécution automatique,
et le service Détection matériel noyau est bien démarré (ainsi
que le RPC dont il dépend)

Je vais donc me tourner vers Tweak UI: j'ai l'impression qu'une clé
de registre a été modifiée lors de l'installation de ma tablette Wacom
ou du lecteur Quicktime... je n'ai rien installé d'autre depuis des
lustres.

Merci encore... et affaire à suivre

Daniel
JF
Le #18369231
*Bonjour Daniel * !

Bonjour,



merci de vos réponses... hélas, ça ne résout pas le problème:
j'avais déjà réglé correctement l'onglet Exécution automatique,
et le service Détection matériel noyau est bien démarré (ainsi
que le RPC dont il dépend)



Je vais donc me tourner vers Tweak UI: j'ai l'impression qu'une clé
de registre a été modifiée lors de l'installation de ma tablette Wacom
ou du lecteur Quicktime... je n'ai rien installé d'autre depuis des
lustres.



Merci encore... et affaire à suivre



Daniel



Si TweakUI n'aide pas voici plus d'infos

La fonctionnalité d'exécution automatique ou de lecture automatique ne
fonctionne pas lorsque vous insérez un CD dans le lecteur
http://support.microsoft.com/kb/330135/fr
HKLMSystemCurrentControlSetServicesCDRom
Autorun = 1
HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutoRun = 91 (hexa)
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon
allocatecdroms = 0
allocatecdroms n'est pas vérifiée par Autofix

Tout ça est regroupé dans
http://fspsa.free.fr/autorunfix.reg



Voir aussi
http://www.hotline-pc.org/handler.htm

Autofix est là
http://www.microsoft.com/downloads/details.aspx?familyidÆ80a7b6-e8fa-45c4-a171-1b389cfacdad

Il produit un log dans Mes documents :
http://windowsitpro.com/article/articleid/78677/jsi-tip-6952-autofix-freeware-can-fix-problems-with-windows-xp-autoplay.html

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
USB et virus :
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
Daniel
Le #18374031
Bonsoir,

Un très grand merci: j'ai suivi tes pistes et passé finalement Autofix...
et tout est rentré dans l'ordre... :-)

Amicalement

Daniel


"JF" a écrit dans le message de news:
%
*Bonjour Daniel * !

Bonjour,



merci de vos réponses... hélas, ça ne résout pas le problème:
j'avais déjà réglé correctement l'onglet Exécution automatique,
et le service Détection matériel noyau est bien démarré (ainsi
que le RPC dont il dépend)



Je vais donc me tourner vers Tweak UI: j'ai l'impression qu'une clé
de registre a été modifiée lors de l'installation de ma tablette Wacom
ou du lecteur Quicktime... je n'ai rien installé d'autre depuis des
lustres.



Merci encore... et affaire à suivre



Daniel



Si TweakUI n'aide pas voici plus d'infos

La fonctionnalité d'exécution automatique ou de lecture automatique ne
fonctionne pas lorsque vous insérez un CD dans le lecteur
http://support.microsoft.com/kb/330135/fr
HKLMSystemCurrentControlSetServicesCDRom
Autorun = 1
HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutoRun = 91 (hexa)
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon
allocatecdroms = 0
allocatecdroms n'est pas vérifiée par Autofix

Tout ça est regroupé dans
http://fspsa.free.fr/autorunfix.reg



Voir aussi
http://www.hotline-pc.org/handler.htm

Autofix est là
http://www.microsoft.com/downloads/details.aspx?familyidÆ80a7b6-e8fa-45c4-a171-1b389cfacdad

Il produit un log dans Mes documents :
http://windowsitpro.com/article/articleid/78677/jsi-tip-6952-autofix-freeware-can-fix-problems-with-windows-xp-autoplay.html

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
USB et virus : http://fspsa.free.fr/contamination-lecteurs-amovibles.htm





JF
Le #18375691
*Bonjour Daniel * !

Bonsoir,
Un très grand merci: j'ai suivi tes pistes et passé finalement Autofix...
et tout est rentré dans l'ordre... :-)
Amicalement
Daniel



Ma journée commence bien.
Merci de ce retour d'info et bonne continuation !

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
http://www.libellules.ch/phpBB2/prevention-comment-eviter-bien-des-infections-t24540.html
Willi2004
Le #18383851
Bonjour.
J'avais le même problème avec ma clé USB. A l'insertion de la clé, en lieu
et place de son ouverture, c'est la fenêtre de choix de l'action à exécuter
qui s'affichait. J'ai utilisé Autofix.exe mais le problème ne s'est pas
résolu. Ce qui m'amène ici, c'est qu'avant l'extinction de l'ordinateur tout
allait bien. Lorsque j'ai rallumé mon poste aujourd'hui, j'ai eu la mauvaise
surprise de constater que ni ma clé, ni aucun autre périphérique USb ne
fonctionne. Aucun support amovible que je connecte ne s'affiche dans le
poste de travail. Alors je demande votre aide.

JF wrote:
*Bonjour Daniel * !

Bonsoir,
Un très grand merci: j'ai suivi tes pistes et passé finalement
Autofix... et tout est rentré dans l'ordre... :-)
Amicalement
Daniel



Ma journée commence bien.
Merci de ce retour d'info et bonne continuation !


JF
Le #18386481
*Bonjour Willi2004 * !

Bonjour.
J'avais le même problème avec ma clé USB.



Apparemment non. Je crois que vous avez hésité à créer un nouveau fil
de discussion pour relater votre problème. C'est pourtant ce que vous
devriez faire.



A l'insertion de la clé, en lieu et
place de son ouverture, c'est la fenêtre de choix de l'action à exécuter qui
s'affichait.



Comme expliqué par Christophe il faut régler l'action par défaut dans
les propriétés du lecteur, onglet Exécution automatique.



J'ai utilisé Autofix.exe mais le problème ne s'est pas résolu.



Il n'y avait pas de problème. Windows analysait la clé et demandait
l'action à exécuter. C'est fonction du contenu.



Ce qui m'amène ici, c'est qu'avant l'extinction de l'ordinateur tout allait
bien. Lorsque j'ai rallumé mon poste aujourd'hui, j'ai eu la mauvaise
surprise de constater que ni ma clé, ni aucun autre périphérique USb ne
fonctionne. Aucun support amovible que je connecte ne s'affiche dans le poste
de travail. Alors je demande votre aide.



Eteignez votre ordinateur après avoir quitté Windows. Couper totalement
l'alimentation électrique du PC. Appuyer quelques secondes sur le
bouton de mise en marche pour vider les capacités, puis redémarrer
normalement.

Si pas d'amélioration il y a d'autres pistes ici :
http://www.hotline-pc.org/usb.htm
(Mes périphériques USB ne sont plus reconnus )

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
USB et virus :
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
Willi2004
Le #18397451
Merci JF.
Avant de lire cette réponse, j'avais fait une restauration et tout est
rentré dans l'ordre. Merci encore.

JF wrote:
*Bonjour Willi2004 * !

Bonjour.
J'avais le même problème avec ma clé USB.



Apparemment non. Je crois que vous avez hésité à créer un nouveau fil
de discussion pour relater votre problème. C'est pourtant ce que vous
devriez faire.



A l'insertion de la clé, en lieu et
place de son ouverture, c'est la fenêtre de choix de l'action à
exécuter qui s'affichait.



Comme expliqué par Christophe il faut régler l'action par défaut dans
les propriétés du lecteur, onglet Exécution automatique.



J'ai utilisé Autofix.exe mais le problème ne s'est pas résolu.



Il n'y avait pas de problème. Windows analysait la clé et demandait
l'action à exécuter. C'est fonction du contenu.



Ce qui m'amène ici, c'est qu'avant l'extinction de l'ordinateur tout
allait bien. Lorsque j'ai rallumé mon poste aujourd'hui, j'ai eu la
mauvaise surprise de constater que ni ma clé, ni aucun autre
périphérique USb ne fonctionne. Aucun support amovible que je
connecte ne s'affiche dans le poste de travail. Alors je demande
votre aide.



Eteignez votre ordinateur après avoir quitté Windows. Couper
totalement l'alimentation électrique du PC. Appuyer quelques secondes
sur le bouton de mise en marche pour vider les capacités, puis
redémarrer normalement.

Si pas d'amélioration il y a d'autres pistes ici :
http://www.hotline-pc.org/usb.htm
(Mes périphériques USB ne sont plus reconnus )


Publicité
Poster une réponse
Anonyme