Exifs dans bridge

Le
YouDontNeedToKnowButItsNoëlle
D'habitude je ne regarde guère les exifs, mais là j'essaie de comprendre
l'influence des paramètres d'un nouveaux boîtier. Dans Bridge, certains
paramètres sont bizarres ; Déjà, faut comprendre.
Mode d'exposition : automatique.
Certes, je veux bien, mais ça serait cool de savoir si c'est priorité
vitesse ou diaph ou quelque chose d'autreBon avec moi c'est toujours
priorité diaph, mais bon là je teste.
Mode de mesure : motif. Ca veut dire matricielle, je le sais uniquement
parce que j'étais en matricielle, pas sûr que j'aurais deviné sinon.
Rendu personnalisé traitement normal, étant donné tout ce qu'on peut
personnaliser, je ne saisis pas bien.
Facteur de zoom numérique 100% ( faut comprendre pas de zoom
numériqueJ'aurais mis 1, c'était plus clair )
Bon ça se sont des détails, mais où sont donc l'heure et la date de pdv
? Ben ils sont sous la date de création du fichier, ce qui est pour le
moins maladroit.
Le point qui me soucie, c'est que les informations concernant le fameux
d-lighning dont je ne percois pas encore clairement les effets comme ci
comme ça, je ne les vois pas.

Je me dis que j'ai peut-être loupé un élément de config de Bridge ?
Certes je peux avoir les infos avec capture NX , mais ce n'est pas le
plus pratique pour le premier tri. Merci,

Noëlle Adam
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #19900721
YouDontNeedToKnowButItsNoëlle a écrit :
D'habitude je ne regarde guère les exifs, mais là j'essaie de comprendre
l'influence des paramètres d'un nouveaux boîtier. Dans Bridge, certains
paramètres sont bizarres ; Déjà, faut comprendre.



Je me dis que j'ai peut-être loupé un élément de config de Bridge ?
Certes je peux avoir les infos avec capture NX , mais ce n'est pas le
plus pratique pour le premier tri. Merci,



Le problème est que l'interprétation des exifs par un
logiciel autre que celui du constructeur est le plus souvent
alétoire... Je n'utilise pas Bridge mais en général les
logiciels Adobe sont plutôt moyens pour les exifs.
Perso, pour le tri, j'utilise ViewNX qui est très pratique
et affiche naturellement des infos correctes. Et il offre
des fonctions intéressantes comme la géolocalisation (pour
ceux qui la trouvent utile).

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
YouDontNeedToKnowButItsNoëlle
Le #19900831
Jean-Pierre Roche a écrit :

Le problème est que l'interprétation des exifs par un logiciel autre que
celui du constructeur est le plus souvent alétoire... Je n'utilise pas
Bridge mais en général les logiciels Adobe sont plutôt moyens pour les
exifs.


Finalement Bridge est assez moyen pour tout ! Fait tout mais rien de bien.
Perso, pour le tri, j'utilise ViewNX qui est très pratique et affiche
naturellement des infos correctes. Et il offre des fonctions
intéressantes comme la géolocalisation (pour ceux qui la trouvent utile).



Ok, c'est parti pour viewNX, je l'ai sans doute reçu avec l'appareil
d'ailleurs. J'espère simplement que ce n'est pas un truc qui insiste
pour avoir sa propre hiérarchie de fichiers, je ne supporte pas ça.
Merci,

Noëlle Adam
Jean-Pierre Roche
Le #19900821
YouDontNeedToKnowButItsNoëlle a écrit :

Ok, c'est parti pour viewNX, je l'ai sans doute reçu avec l'appareil
d'ailleurs. J'espère simplement que ce n'est pas un truc qui insiste
pour avoir sa propre hiérarchie de fichiers, je ne supporte pas ça.



Toujours télécharger la dernière version sur le site Nikon...
Pour le reste il fonctionne exactement comme Capture NX donc
aucun problème de fichiers : on choisit le dossier qu'on
veut examiner.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Jean-Claude Ghislain
Le #19902171
"Jean-Pierre Roche" a écrit :

Toujours télécharger la dernière version sur le site Nikon...



Avec un bémol pour la version 1.3 de ViewNX, très plantogène chez
certains et de comportement curieux chez d'autres, il y en a aussi chez
qui ça marche. Nikon était au courant et répondait qu'il investiguait,
une version 1.4 vient de sortir et est censée corriger les problèmes de
la 1.3.

C'est pareil pour NX2 version 2.2, fonctionne ici, ne fonctionne pas là,
aussi bien chez les macounets que les windoziens.

--
JCG
Jean-Pierre Roche
Le #19902321
Jean-Claude Ghislain a écrit :

Avec un bémol pour la version 1.3 de ViewNX, très plantogène chez
certains et de comportement curieux chez d'autres, il y en a aussi chez
qui ça marche. Nikon était au courant et répondait qu'il investiguait,
une version 1.4 vient de sortir et est censée corriger les problèmes de
la 1.3.

C'est pareil pour NX2 version 2.2, fonctionne ici, ne fonctionne pas là,
aussi bien chez les macounets que les windoziens.



Alors je suis dans les chanceux (?) jamais eu de problème
avec l'un ni avec l'autre.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Jean-Claude Ghislain
Le #19902341
"Jean-Pierre Roche" a écrit :

Alors je suis dans les chanceux (?) jamais eu de problème avec l'un ni
avec l'autre.



Oui, il y en a chez qui ça marche, mais quand on voit le nombre de
demandes d'aide sur le Web, rien que sur le forum CI il y a de quoi
écrire un roman, et les retours du support Nikon qui dit être au courant
et chercher d'où ça vient...

Un copain a voulu en avoir le coeur net, il a formaté une machine,
installé un Windows XP SP3, réalisé les mises à jour et installé NX2
version 2.2, résultat : Erreur de dépassement, en anglais ça aurait
donné stack overflow. Puisque l'OS était tout fraîchement installé, on
peut se demander si ce n'est pas une incompatibilité matérielle. Chez
d'autres cela se manifeste autrement, par exemple une impossibilité
d'utiliser le traitement par lot ou des erreurs d'affichages.

A la sortie de la version 2.2, je l'avais installée avec également une
erreur de dépassement, quelques heures plus tard cette version
disparaissait du site Nikon. Je suis revenu à une version précédente et
le lendemain une mise à jour est réapparue chez Nikon, elle ne portait
plus exactement le même nom, mais là j'ai laissé les autres essuyer les
plâtres. Visiblement ça ne fonctionne toujours pas, il y a encore
quotidiennement des demandes à l'aide pour cette version et là, XP,
Vista, MacOS, même combat.

--
JCG
YouDontNeedToKnowButItsNoëlle
Le #19902391
Jean-Claude Ghislain a écrit :

C'est pareil pour NX2 version 2.2, fonctionne ici, ne fonctionne pas là,
aussi bien chez les macounets que les windoziens.



Fonctionne chez moi. En fait la seule chose qui plante sur ma machine,
mais alors vraiment souvent, genre à chaque utilisation, c'est ce foutu
Bridge. Même PS qui plantait sur w2000 et en 6 tient très bien le choc
en CS3.

Noëlle Adam
Jean-Claude Ghislain
Le #19903001
"YouDontNeedToKnowButItsNoëlle" a écrit :

En fait la seule chose qui plante sur ma machine, mais alors vraiment
souvent, genre à chaque utilisation, c'est ce foutu Bridge. Même PS
qui plantait sur w2000 et en 6 tient très bien le choc en CS3.



Bridge je n'aime pas du tout, donc je ne sais pas s'il plante car je ne
l'utilise pas. Par contre, j'utilise Photoshop depuis la version 3 et au
fil du temps, je n'ai jamais eu de réel souci de plantage avec lui. Au
labo, jadis, on tournait avec Windows 2000 et des Photoshop 7, je n'ai
vraiment pas le moindre souvenir d'un plantage, s'il y en a eu
(probablement) c'était vraiment marginal.

--
JCG
Charles VASSALLO
Le #19903191
Jean-Claude Ghislain wrote:
"YouDontNeedToKnowButItsNoëlle" a écrit :

En fait la seule chose qui plante sur ma machine, mais alors vraiment
souvent, genre à chaque utilisation, c'est ce foutu Bridge. Même PS
qui plantait sur w2000 et en 6 tient très bien le choc en CS3.



Bridge je n'aime pas du tout, donc je ne sais pas s'il plante car je ne
l'utilise pas. Par contre, j'utilise Photoshop depuis la version 3 et au
fil du temps, je n'ai jamais eu de réel souci de plantage avec lui. Au
labo, jadis, on tournait avec Windows 2000 et des Photoshop 7, je n'ai
vraiment pas le moindre souvenir d'un plantage, s'il y en a eu
(probablement) c'était vraiment marginal.



Ah ? Je l'utilise tous les jours sur ma machine. Je le trouve vraiment
vraiment pas mal et même de mieux en mieux sur ses versions les plus
récentes...

:-)
Charles
MELMOTH
Le #19905081
Ce cher mammifère du nom de Jean-Claude Ghislain nous susurrait, le
samedi 08/08/2009, dans nos oreilles grandes ouvertes mais un peu sales
tout de même, et dans le message doux mélismes suivants :

Alors je suis dans les chanceux (?) jamais eu de problème avec l'un
ni avec l'autre.





Oui, il y en a chez qui ça marche, mais quand on voit le nombre de
demandes d'aide sur le Web, rien que sur le forum CI il y a de quoi
écrire un roman, et les retours du support Nikon qui dit être au
courant et chercher d'où ça vient...



Je n'ai Moi non plus _jamais_ eu le moindre souci avec la version 2.2
de ViewNX...
En revanche, quand, _dans_ le logiciel, on demande les MAJ, "il répond"
toujours qu'il n'y en a pas ! (Et c'est d'ailleurs le cas de tous les
utilitaires de Nikon)...Alors qu'une version 2.4 est sortie, ce que
J'ignorais...Je l'ai donc téléchargée et installée (exige la
désinstallation de la version précédente)...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Publicité
Poster une réponse
Anonyme