Explorateur Windows a cessé de fonctionner

Le
jeanmorel
Bonjour,
Sous Vista, dès que j'allume le PC, y compris en mode sans échec, je reçois
le message :
"Explorateur Windows a cessé de fonctionner, Windows recherche une
solution". Puis une deuxième fenêtre s'ouvre : "explorateur Windows
redémarre".
Pendant qu'elles sont ouvertes, l'ordi est figé.
Ensuite les fenêtres se ferment et j'ai pendant très peu de temps accés à
mes icones, mais les messages reviennent figeant tout à nouveau, et ainsi de
suite.

J'ai passé Norton, Avast, CCleaner, Spybot et Adaware sans succès.

Lorsque je ferme le PC (par Ctrl Alt Supp, seule solution), je reçois un
autre message : "l'instruction 0x10001950 emploie l'adresse mémoire
0x10001950. L'adresse mémoire ne peut pas être en état read".

Je n'ai plus de point de restauration. J'ai essayé de réinstaller Vista, çà
avait l'air de bien se passer, puis j'ai un message me disant que
l'installation a échoué, et me demandant de vérifier si tous les fichiers
requis sont présents !!?

Avant de formater, si quelqu'un sait, Merci d'avance.
Nota : je suis en double boot avec XP sur deux DD (heureusement
--
jm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antho
Le #155663
Toujours très clair ce genre de message:

"Lorsque je ferme le PC (par Ctrl Alt Supp, seule solution), je reçois un
autre message : "l'instruction 0x10001950 emploie l'adresse mémoire
0x10001950. L'adresse mémoire ne peut pas être en état read"."





"jeanmorel" news:
Bonjour,
Sous Vista, dès que j'allume le PC, y compris en mode sans échec, je
reçois
le message :
"Explorateur Windows a cessé de fonctionner, Windows recherche une
solution". Puis une deuxième fenêtre s'ouvre : "explorateur Windows
redémarre".
Pendant qu'elles sont ouvertes, l'ordi est figé.
Ensuite les fenêtres se ferment et j'ai pendant très peu de temps accés à
mes icones, mais les messages reviennent figeant tout à nouveau, et ainsi
de
suite.

J'ai passé Norton, Avast, CCleaner, Spybot et Adaware sans succès.

Lorsque je ferme le PC (par Ctrl Alt Supp, seule solution), je reçois un
autre message : "l'instruction 0x10001950 emploie l'adresse mémoire
0x10001950. L'adresse mémoire ne peut pas être en état read".

Je n'ai plus de point de restauration. J'ai essayé de réinstaller Vista,
çà
avait l'air de bien se passer, puis j'ai un message me disant que
l'installation a échoué, et me demandant de vérifier si tous les fichiers
requis sont présents !!?

Avant de formater, si quelqu'un sait, Merci d'avance.
Nota : je suis en double boot avec XP sur deux DD (heureusement
--
jm


Publicité
Poster une réponse
Anonyme