[explorer.exe sous Win2000] S.O.S.

Le
jean-lebrun
Bonjour,

Je cherche désespérément la solution du problème suivant :
Brutalement, depuis avant hier, sur une machine tournant sous Win2000
SP4, la sollicitation du poste de travail conduit au message d'erreur
suivant :
"Explorer.exe a généré des erreurs et sera fermé par Windows."
"Vous devrez redémarrer le programme."
J'ai trouvé de nombreux articles sur le net sur ce sujet du blocage
d'explorer.exe mais toutes les solutions proposées n'ont rien résolu.
Je me suis résolu à "réparer" mon installation de Win2000 à partir
d'un CD d'instal de SP3.
Cela n'a rien changé.
J'ai créé une nouvelle partition et y ai installé un nouveau Win2000
SP3. Explorer.exe fonctionnait parfaitement.
J'ai configuré la connexion à internet, afin de faire la mise à jour
de tous les pilotes grâce à DriversGenius. Explorer.exe fonctionnait
encore parfaitement.
J'ai installé Office et quelques uns de mes programmes habituels, les
ai testés, Explorer.exe fonctionnait parfaitement.
Brutalement, alors que je poursuivais mon travail de remise en place
d'icones sur le bureau, explorer s'est remis en carafe exactement
pareil qu'il y deux jours.
J'ai évidemment pensé à un virus et passé la machine à l'antivirus de
Secuser.com : rien ! comme c'était le cas avec l'autre installation de
Win2000.

Je ne sais vraiment plus quoi faire. Quelqu'un saurait-il m'aider ?
Merci de m'avoir lu.
Jean
--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick D.
Le #14526331
On Wed, 16 Apr 2008 14:56:32 +0200,
Bonjour,

Je cherche désespérément la solution du problème suivant :
Brutalement, depuis avant hier, sur une machine tournant sous Win2000
SP4, la sollicitation du poste de travail conduit au message d'erreur
suivant :
"Explorer.exe a généré des erreurs et sera fermé par Windows."
"Vous devrez redémarrer le programme."



possible erreur des mémoires


--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie*
pxg
Le #14526321
wrote:
Bonjour,



Salut

Brutalement, alors que je poursuivais mon travail de remise en place
d'icones sur le bureau, explorer s'est remis en carafe exactement
pareil qu'il y deux jours.



ce n'est pas forcément le système d'exploitation qui est en cause :
Petit diagnostic matériel pour commencer, inspection de la carte mère et de
la carte vidéo (état des condensateurs) dépoussiérage si nécessaire (ça
chauffe peut-être un peu trop) puis test de la mémoire de la carte vidéo. je
ne pense pas nécessaire de tester le disque mais tu peux aussi le contrôler.
J'essayerais également la machine avec une autre alimentation. Pendant que
le boîtier est ouvert vérifie également la bonne insertion des cartes dans
les slots, surtout s'il t'arrive de la déplacer.

As-tu les mêmes symptômes avec la machine déconnectée du réseau ?

Merci de m'avoir lu.



de rien

cordialement

pxg
JePe
Le #14526311
Vu ta description je ne chercherai pas coté hardware.


Suggestion:
Créer un autre utilisateur. (Ou encore en mode sans échec en
tant qu' Administrateur).
Si ca continue:
Renommer ou supprimer dans Documents and settings tout dossier qui se
trouve dans 'recent'
Sylvain SF
Le #14526291
JePe wrote on 16/04/2008 21:24:
Vu ta description je ne chercherai pas coté hardware.



moi si, et du coté du controleur disque (création d'"une nouvelle
partition"; explorer.exe passe son temps à pinger le controleur).

Sylvain.
JePe
Le #14526261
Sylvain SF a écrit :
JePe wrote on 16/04/2008 21:24:
Vu ta description je ne chercherai pas coté hardware.



moi si, et du coté du controleur disque (création d'"une nouvelle
partition"; explorer.exe passe son temps à pinger le controleur).

Sylvain.




Il a crée une nouvelle partition.
Il a installé un nouveau Win2000
Et Explorer.exe fonctionnait parfaitement.
Etc
pxg
Le #14526241
JePe wrote:
Sylvain SF a écrit :
JePe wrote on 16/04/2008 21:24:
Vu ta description je ne chercherai pas coté hardware.



moi si, et du coté du controleur disque (création d'"une nouvelle





Il a crée une nouvelle partition.
Il a installé un nouveau Win2000
Et Explorer.exe fonctionnait parfaitement.



Puis il a planté comme l'explorer.exe l'autre instance de w2k. C'est donc
une nouvelle instance de système (plus ou moins neuve suivant les logiciels
ajoutés) sur un hardware qui n'a pas changé.
Je t'accorde que Jean a peut-être installé à nouveau le même composant
logiciel qui provoquait la défaillance sur son ancienne instance de w2k.
Lui seul peut nous éclairer sur ce qu'il a installé.

Cordialement

pxg
jean-lebrun
Le #14526211
Le Thu, 17 Apr 2008 16:44:02 +0200, "pxg" écrit:

JePe wrote:
Sylvain SF a écrit :
JePe wrote on 16/04/2008 21:24:
Vu ta description je ne chercherai pas coté hardware.



moi si, et du coté du controleur disque (création d'"une nouvelle





Il a crée une nouvelle partition.
Il a installé un nouveau Win2000
Et Explorer.exe fonctionnait parfaitement.



Puis il a planté comme l'explorer.exe l'autre instance de w2k. C'est donc
une nouvelle instance de système (plus ou moins neuve suivant les logiciels
ajoutés) sur un hardware qui n'a pas changé.
Je t'accorde que Jean a peut-être installé à nouveau le même composant
logiciel qui provoquait la défaillance sur son ancienne instance de w2k.
Lui seul peut nous éclairer sur ce qu'il a installé.



Bonjour à tous,

Après deux jours de manip, je viens au compte rendu après vous avoir
tous remercié pour vos apports.

- 1 réponse à pxg : il n'y a pas d'autre machine (déconnectée du
réseau) mais deux installations Win2000Pro, dans deux partitions
différentes,
- la première utilisée tous les jours sans problèmes depuis des mois
et sur laquelle, sans prévenir, explorer.exe s'est mis à sa planter à
toute sollicitation (poste de travail, panneau de configuration,
etc..)
- la seconde, en dépannage, car d'une part j'ai besoin de cette
machine et d'autre part je tenais à piger ce qui se passe sur l'autre.
En ce qui concerne les diagnostic matériels, je ne suis pas compétent
côté électronique et ne sais pas déterminer si un condensateur est bon
ou non ... à supposer que je ne confonde pas un condensateur avec une
diode ;o( ;o)
Par contre, bien conscient que l'explication pouvait être au niveau
hard, j'ai fait les tests suivants :
- la machine est équipée de deux barettes de 512. Je les ai
interchangées : même résultat pour les deux "instances" de Win2000 au
niveau explorer
- j'ai téléchargé Memtest-86 v3.4, créé le CD de test avec une autre
bécane et soumis la récalcitrante à un test de ses mémoires. Le cycle
a duré 1h30 sans aucun diagnostic d'erreur. Comme le cycle de test
recommençait manifestement, je l'ai laissé en tourner en boucle
jusqu'à ce matin. Il a donc tourné durant près de 21 heures sans rien
détecter.

Je ne sais pas s'il est possible de tester de la même façon la mémoire
de la carte video (la machine est une Fujitsu-Siemens, vidéo intégrée
à la CM) ?

- 2 Comme déjà raconté, l'installation nouvelle de Win2000 en était à
son début de "meublement" lorsque, après avoir très bien fonctionné,
explorer s'est brutalement mis à faire des siennes dans cette
installation toute neuve. Celà s'est produit après l'installation des
logiciels suivants (de mémoire, à peu près dans l'ordre) : WinZip,
DriversGenius, Internet Explorer, Office (Word, Excel, Outlook), FTP
Expert 3. Autrement dit, cette installation ne controlait encore que
très peu de logiciels par rapport à l'installation originelle qui elle
était bourrée à bloc (écran plein à la sollicitation de [Démarrer]
[Programmes])

J'en suis à me dire que devant un tel mystère, l'inutilité de toutes
mes manips de vérif, correction puis réinstallation de Windows,
création d'une nouvelle partition attribuée à un autre Win2000, etc
........ je n'ai plus qu'à aller acheter une nouvelle bécane ... ce
qui me déplaît au plus haut point !!!!!

Je suis en effet à peu près persuadé que le reformatage du toutim,
comme me l'ont appris JCB et tant d'autres, n'est pas la bonne
solution tant que je n'ai pas pigé où est l'"OS" ;o)

Quelqu'un aurait-il quelques autres idées d'investigations ?
Ce serait quand même utile à d'autres de trouver l'explication d'un
tel disfonctionnement, non ?

Merci encore pour votre intérêt à mon problème.
Très cordialement,
Jean
--




Cordialement

pxg




Tonio - le Yéti
Le #14526201
Je suis en effet à peu près persuadé que le reformatage du toutim,
comme me l'ont appris JCB et tant d'autres, n'est pas la bonne
solution tant que je n'ai pas pigé où est l'"OS"


où est l'"OS" !?
Amusant : si tu reformate (je ne sais pas ce que tu entends par
le "toutim"), l'O.S. sera là où le tu le mets.Qu'y a-t-il de compliqué
à comprendre cela. A l'installation de ton SYSTEM, on te propose
un endroit, et tu acceptes (c'est plus sûr pour être certain de rester
"conforme"), ou tu choisi un autre endroit, et tu en prends bonne
note au cas où.

Tonio, qui ne se moque pas, mais qui trouvait ceci rigolo ;-)
Sylvain SF
Le #14526191
wrote on 18/04/2008 13:58:

Après deux jours de manip, je viens au compte rendu après vous avoir
tous remercié pour vos apports.
[...]
Par contre, bien conscient que l'explication pouvait être au niveau
hard, j'ai fait les tests suivants :
- [mémoire]



la plupart des pbs mémoire provoqueront des reboot ou des plantes
complètes dans n'importe quel programme - pas spécifiquement explorer.

[RAM vidéo]



là encore, une défaillance provoquera une plante n'importe où.
(contrôler sa tempéture si vous avez un circuit fournissant l'info,
adopter une fréquence normale si elle est overclockée).

J'en suis à me dire que devant un tel mystère, l'inutilité de toutes
mes manips de vérif, correction puis réinstallation de Windows,
création d'une nouvelle partition attribuée à un autre Win2000, etc
........ je n'ai plus qu'à aller acheter une nouvelle bécane ... ce
qui me déplaît au plus haut point !!!!!



avez-vous contrôler les disks - quel est leur age? leur type?
supportent-il la surveillance SMART ?
avez-vous contrôler, le cas échéant le controleur (IDE? SCSI? ...)
(si c'est un controleur intégré - et c'est très souvent le cas - sa
défaillance impose le remplacement de la carte ou son remplacement par
une carte contrôleur dédiée - si vous pouvez en trouver une ce serait un
bon test).

Sylvain.
jean-lebrun
Le #14526181
Le Fri, 18 Apr 2008 14:07:57 +0200, "Tonio - le Yéti"

Je suis en effet à peu près persuadé que le reformatage du toutim,
comme me l'ont appris JCB et tant d'autres, n'est pas la bonne
solution tant que je n'ai pas pigé où est l'"OS"


où est l'"OS" !?
Amusant : si tu reformate (je ne sais pas ce que tu entends par
le "toutim"), l'O.S. sera là où le tu le mets.Qu'y a-t-il de compliqué
à comprendre cela. A l'installation de ton SYSTEM, on te propose
un endroit, et tu acceptes (c'est plus sûr pour être certain de rester
"conforme"), ou tu choisi un autre endroit, et tu en prends bonne
note au cas où.

Tonio, qui ne se moque pas, mais qui trouvait ceci rigolo ;-)



Salut Tonio,

Effectivement c'est rigolo !!!!!!
Ca m'apprendra à faire des jeux de mots ;o)
Par OS (entre guillemets) je ne voulais pas dire OS mais Os c'est à
dire panne, problème, couille, etc..

J'ai tout essayé pour remettre en route correctement explorer.exe. Il
y a longtemps que certains m'auraient dit "Reformate" et le toutim
c'est toutes les installations du disque dur.
Avant de m'y résoudre, je veux comprendre pourquoi explorer.exe
plante.

Merci pour ton message.
Cordialement,
Jean
--






Publicité
Poster une réponse
Anonyme