Explorer=Long délai en Read et n'écrit plus sur le sur CD

Le
Mido
Lorsqu'à partir de l'explorateur j'essaye d'accéder au lecteur CD-RW
le délai d'exécution est très long 1-2 minutes.
Pendant ce temps, le Gestionnaire de tâche Windows "Applications" affiche
"pas de réponses" et 1 minutes plus tard redevient "En cours d'exécution" et
le CD_RW accessible.

Si j'essaye de graver des fichiers sur le CD-RW. L'assistant graveur CD
ouvre la fenêtre "initialisation de l'image du CD" dont la barre de
défilement reste inactive et l'assistant graveur de CD passe immédiatement à
la fenêtre terminer, sans exécuter la tâche demandé.
Les fichiers reste ainsi dans la section "Fichiers prêt à être gravé"

Pour vérifier si ce n'était pas le CD-RW qui était défectueux.
J'ai branché un autre CD (read only) en lieu et place de l'autre, il est
aussi long que l'autre pour ouvrir et accéder aux répertoires sur CD, avec le
même descriptif des évènements dans le Gestionnaire de tâche.

j'ai réinstallé Windows xp SP2 familial plusieurs fois, même problème.

Aussitôt après une nouvelle réinstallation j'ai juste le temps de graver des
fichiers sur le CD, après, cette opération n'est plus possible.

Après ses multiples réinstallation. Je faisais des copies du registre et des
services.msc, mais plus tard lorsque le problème revenait je n’étais pas
capable de rebâtir le registre ou les services avec ces fichiers. Mes droits
d'administrateur même en mode sans échec ne me le permettaient pas.

J'ai essayé à la première apparition du problème de restaurer a une date
antérieur.

J'ai scanné avec Antivir, AVG, Kaspresky, A-square, Ad-aware, rien trouvé.

Est-ce possible qu'il s'agisse d'un virus, que le formatage rapide de
Windows ne réussi pas à déloger?
Et si c'est un virus est-ce possible qu'il est trafiqué le Bios ou CMOS?

En écrivant ces lignes je viens de découvrir que le menu "Démarrer" a effacé
tout les derniers logiciels utilisé.

Si quelqu'un a une solution.

Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #1238832
Mido a écrit...

Lorsqu'à partir de l'explorateur j'essaye d'accéder au lecteur CD-RW
le délai d'exécution est très long 1-2 minutes.
[...]

Si quelqu'un a une solution.


Ça sent le graveur fatigué.
Si tu aimes le bricolage, tu peux essayer un démontage et un nettoyage de la
lentille.

Merci!


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Mido
Le #1238830

Mido a écrit...

Lorsqu'à partir de l'explorateur j'essaye d'accéder au lecteur CD-RW
le délai d'exécution est très long 1-2 minutes.
[...]

Si quelqu'un a une solution.


Ça sent le graveur fatigué.

Mais comment expliquer, le fait que j'ai testé avrec un 2ième lecteur CD et que le délai soit aussi long.

Si tu aimes le bricolage, tu peux essayer un démontage et un nettoyage de la
lentille.





Merci!


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg




Mido
Le #1238829




Mido a écrit...

Lorsqu'à partir de l'explorateur j'essaye d'accéder au lecteur CD-RW
le délai d'exécution est très long 1-2 minutes.
[...]

Si quelqu'un a une solution.


Ça sent le graveur fatigué.

Mais comment expliquer, le fait que j'ai testé avrec un 2ième lecteur CD et que le délai soit aussi long.

Si tu aimes le bricolage, tu peux essayer un démontage et un nettoyage de la
lentille.





Merci!


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



Mais comment expliquer le fait, que d'avoir tester avec un autre lecteur CD et que le délai était aussi long?





Nina Popravka
Le #1238828
On Thu, 2 Aug 2007 11:16:09 -0700, Mido
Mais comment expliquer le fait, que d'avoir tester avec un autre lecteur CD et que le délai était aussi long?


Et avec un autre support, et particulièrement pas un réinscriptible,
vous avez essayé ?
--
Nina

Mido
Le #1238818

On Thu, 2 Aug 2007 11:16:09 -0700, Mido
Mais comment expliquer le fait, que d'avoir tester avec un autre lecteur CD et que le délai était aussi long?


Et avec un autre support, et particulièrement pas un réinscriptible,
vous avez essayé ?
--
Nina



Le deuxième lecteur CD que j'ai branché (pour tester) à la place du premier
CD-RW était un lecteur CD de lecture uniquement. Il provient d'un autre PC
qui roule avec Windows 95 et qui fonctionne très bien dans son environnement.

Alors le problème ne vient donc pas du CD-RW qui origine du PC ciblé,
puisque le deuxième CD (lecture only) testeur, a le même problème lorsque
qu'il est branché sur ce PC d'où origine ce problème. Et que ce CD (lecture
only) n'a aucun problème sur son PC.


Mido
Le #1238817

On Thu, 2 Aug 2007 11:16:09 -0700, Mido
Mais comment expliquer le fait, que d'avoir tester avec un autre lecteur CD et que le délai était aussi long?


Et avec un autre support, et particulièrement pas un réinscriptible,
vous avez essayé ?
--
Nina



J'ai testé avec un autre support lecteur CD (lecture only). Le problème de
délai interminable et de processus d'application qui passait de "pas de
réponse" à "en cours d'exécution" après 2 minutes d'attente, était le même
qu'avec le support CD-RW d'origine.

À noter que ce deuxième support CD (lecture only) qui a servit à tester,
fonctionne très bien sur son vieux PC (Windows 95). Son Explorer ne fait de
free game.

Mido


Nina Popravka
Le #1238816
On Thu, 2 Aug 2007 14:26:01 -0700, Mido
J'ai testé avec un autre support lecteur CD (lecture only).


Quand je vous parle de support, je vous parle du disque, pas du
lecteur !!!
--
Nina

Mido
Le #1238809

On Thu, 2 Aug 2007 14:26:01 -0700, Mido
J'ai testé avec un autre support lecteur CD (lecture only).


Quand je vous parle de support, je vous parle du disque, pas du
lecteur !!!
--
Nina



J'avais omis d'en parlé. Mais effectivement j'avais également sorti du 2ième ordinateur un HD avec le lecteur CD pour tester toutes les possibilités.


Après avoir formater et réinstallé ce 2ième HD avec le Windows xp que
j'utilise sur le premier ordinateur. Je l'ai roulé avec les 2 lecteurs CD et
le problème demeurait.

C'est pour ça que l'idée d'un virus incrusté dans le CMOS ou...

Quoi qu'il en soit, selon la prémisse de solution de Luc, je viens d'ouvrir
le lecteur CD (read only). Roulement à bille (ajout d'un peut de lubrifiant)
et laser que j'ai nettoyé avec un tissus fin.
Ne reste qu’à le réinsérer dans le premier ordinateur d’ou semble provenir
le problème? Encore là, l'idéal, d'installer un lecteur CD-RW neuf, pourrait
confirmer la théorie de Luc.
Sur ces tests de matériel j'y reviendrai.

Mais, il y avaient quant même des choses qui ce produisaient qui étaient
louche. Les copies du registre et des services.msc qui ne pouvaient être
recharger à l’arriver du problème.
A moins que le système protège ces configurations en interdisant de charger
un nouveau registre ou services.msc?

En tout cas, la théorie du virus semble moins évidente.

Je vais poursuivre sur la thèse du problème de matériel et donner suite.

Merci.


Mido
Le #1238088




On Thu, 2 Aug 2007 14:26:01 -0700, Mido
J'ai testé avec un autre support lecteur CD (lecture only).


Quand je vous parle de support, je vous parle du disque, pas du
lecteur !!!
--
Nina



J'avais omis d'en parlé. Mais effectivement j'avais également sorti du 2ième ordinateur un HD avec le lecteur CD pour tester toutes les possibilités.


Après avoir formater et réinstallé ce 2ième HD avec le Windows xp que
j'utilise sur le premier ordinateur. Je l'ai roulé avec les 2 lecteurs CD et
le problème demeurait.

C'est pour ça que l'idée d'un virus incrusté dans le CMOS ou...

Quoi qu'il en soit, selon la prémisse de solution de Luc, je viens d'ouvrir
le lecteur CD (read only). Roulement à bille (ajout d'un peut de lubrifiant)
et laser que j'ai nettoyé avec un tissus fin.
Ne reste qu’à le réinsérer dans le premier ordinateur d’ou semble provenir
le problème? Encore là, l'idéal, d'installer un lecteur CD-RW neuf, pourrait
confirmer la théorie de Luc.
Sur ces tests de matériel j'y reviendrai.

Mais, il y avaient quant même des choses qui ce produisaient qui étaient
louche. Les copies du registre et des services.msc qui ne pouvaient être
recharger à l’arriver du problème.
A moins que le système protège ces configurations en interdisant de charger
un nouveau registre ou services.msc?

En tout cas, la théorie du virus semble moins évidente.

Je vais poursuivre sur la thèse du problème de matériel et donner suite.

Merci.


Je viens d’acheter/installer un support CD-RW , même problème d’écriture.


J’ai téléchargé CD burning et sa fonctionne, un peu erratique mais j’arrive
tous de même à des résultats.

J’avais mis le LOG du pare feux Windows en fonction, d’ailleurs il est
toujours en fonction (coché; enregistré les paquets..) mais n’enregistre plus
rien.

Cela fait 2-3 mois que je cherche un outil gratuit pour faire un Zero Fill
sur IDE ATA de Seagate. Seagate propose le SeaTool for DOS mais très
compliqué à configuré.

Si quelqu’un a une adresse ou mieux l’outil lui-même!

J’ai essayé plusieurs outils de Low Level format qu’on retrouve sur le Web,
entre autre celui d’Acronis (1 ou 2 passes).

S’il s’agit d’un virus?

Merci de votre aide!



Mido
Le #1237305







On Thu, 2 Aug 2007 14:26:01 -0700, Mido
J'ai testé avec un autre support lecteur CD (lecture only).


Quand je vous parle de support, je vous parle du disque, pas du
lecteur !!!
--
Nina



J'avais omis d'en parlé. Mais effectivement j'avais également sorti du 2ième ordinateur un HD avec le lecteur CD pour tester toutes les possibilités.


Après avoir formater et réinstallé ce 2ième HD avec le Windows xp que
j'utilise sur le premier ordinateur. Je l'ai roulé avec les 2 lecteurs CD et
le problème demeurait.

C'est pour ça que l'idée d'un virus incrusté dans le CMOS ou...

Quoi qu'il en soit, selon la prémisse de solution de Luc, je viens d'ouvrir
le lecteur CD (read only). Roulement à bille (ajout d'un peut de lubrifiant)
et laser que j'ai nettoyé avec un tissus fin.
Ne reste qu’à le réinsérer dans le premier ordinateur d’ou semble provenir
le problème? Encore là, l'idéal, d'installer un lecteur CD-RW neuf, pourrait
confirmer la théorie de Luc.
Sur ces tests de matériel j'y reviendrai.

Mais, il y avaient quant même des choses qui ce produisaient qui étaient
louche. Les copies du registre et des services.msc qui ne pouvaient être
recharger à l’arriver du problème.
A moins que le système protège ces configurations en interdisant de charger
un nouveau registre ou services.msc?

En tout cas, la théorie du virus semble moins évidente.

Je vais poursuivre sur la thèse du problème de matériel et donner suite.

Merci.


Je viens d’acheter/installer un support CD-RW , même problème d’écriture.


J’ai téléchargé CD burning et sa fonctionne, un peu erratique mais j’arrive
tous de même à des résultats.

J’avais mis le LOG du pare feux Windows en fonction, d’ailleurs il est
toujours en fonction (coché; enregistré les paquets..) mais n’enregistre plus
rien.

Cela fait 2-3 mois que je cherche un outil gratuit pour faire un Zero Fill
sur IDE ATA de Seagate. Seagate propose le SeaTool for DOS mais très
compliqué à configuré.

Si quelqu’un a une adresse ou mieux l’outil lui-même!

J’ai essayé plusieurs outils de Low Level format qu’on retrouve sur le Web,
entre autre celui d’Acronis (1 ou 2 passes).

S’il s’agit d’un virus?

Merci de votre aide!



J'ai acheté un autre CD-RW et le même phénomène, pas capable d'écrire.
J'ai mis la vitesse à 4X et je réussi à lire coup sur coup!
Donc, j'ai changé les HD et les lecteurs CD-RW et cela ne règle pas le
problème d'écriture.
Le problème vient peut-être de la carte maitresse, virus ou mauvais jeux
d'instruction sur un EPROM ou...

Merci.




Publicité
Poster une réponse
Anonyme