Faire une somme des plus grandes valeurs

Le
Philippe
bonjour
je suis désolé de reposter ma question sur la somme des plus grandes valeurs
d'une colonne
J'ai un petit soucis lors de l'application des formules que vous m'avez
donné. Si les valeurs sont égales la somme ne se fait plus pour la 1ere
formule (Sam) et pour la derniere je n'ai que la plus grande qui est dans la
somme. Merci de votre aide car je dois utiliser cette formule avant demain
matin
cordialement
Philippe

"michdenis" <michdenis@hotmail.com> a écrit dans le message de news:
B4D59F6D-1BF5-44F8-BA0A-506F3560548F@microsoft.com
> Bonjour,
>
> Il y a aussi ceci :
>
> Validation matricielle :
>
> =SOMME(GRANDE.VALEUR($A$1:$A$12;LIGNE(INDIRECT("1:9"))))
>
>
>
>
> "Philippe" <phdupin@free.fr> a écrit dans le message de groupe de
> discussion :
> #Vv4WUSzKHA.4156@TK2MSFTNGP06.phx.gbl
> Quelle rapidité et encore merci
> mais si ce n'est pas abusé j'ai une colonne de 12 lignes pour laquelle je
> voudrais faire la somme des 9 meilleures valeurs
> cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #21483832
Bonjour,

Retourne à ton message original, Caetera t'a fait une réponse
intéressante avec un fichier exemple.





"Philippe" #
bonjour
je suis désolé de reposter ma question sur la somme des plus grandes valeurs
d'une colonne
J'ai un petit soucis lors de l'application des formules que vous m'avez
donné. Si les valeurs sont égales la somme ne se fait plus pour la 1ere
formule (Sam) et pour la derniere je n'ai que la plus grande qui est dans la
somme. Merci de votre aide car je dois utiliser cette formule avant demain
matin
cordialement
Philippe

"michdenis"
Bonjour,

Il y a aussi ceci :

Validation matricielle :

=SOMME(GRANDE.VALEUR($A$1:$A$12;LIGNE(INDIRECT("1:9"))))




"Philippe" discussion :
#
Quelle rapidité et encore merci
mais si ce n'est pas abusé j'ai une colonne de 12 lignes pour laquelle je
voudrais faire la somme des 9 meilleures valeurs
cordialement
Publicité
Poster une réponse
Anonyme