Il fait tout noir !!!

Le
Philippe
Bonjour,

je suis sous windows 8 (pour faire avance le smilblick pardi)
toutes les vidéos H264 que je lis sont toutes noires, que ce soit avec
VLC, Windows Media Player, ou Quick Time
Premiere Pro les lit parfaitement (car il doit utiliser son propre
décodeur j'imagine)
Par contre, le son est OK
Que feriez-vous à ma place ?
Qu'est ce qui cloche au niveau du décodeur ?
Bien-sûr, ça a fonctionné, et je ne sais plus après quelle
action/installation ça ne fonctionne plus (ce serait trop simple sinon)

Pour info, voici, grâce à MediaInfo, l'analyse de mes vidéos :
la 1ère, en m2ts, sortie brute de mon camescope
la 2ème, en mp4, après traitement par un logiciel tiers


Merci de vos conseils
Philippe


Général
ID : 0 (0x0)
Nom complet : V:Mes vidéosArcachon Août
2013Rush2013082220130822122731.m2ts
Format : BDAV
Format/Info : Blu-ray Video
Taille du fichier : 63,8 Mio
Durée : 34s 470ms
Type de débit global : Variable
Débit global moyen : 15,5 Mb/s
Débit global maximum : 18,0 Mb/s

Vidéo
ID : 4113 (0x1011)
ID de menu : 1 (0x1)
Format : AVC
Format/Info : Advanced Video Codec
Profil du format : High@L4.0
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 2 images
Paramètres du format, GOP : M=3, N
Identifiant du codec : 27
Durée : 34s 480ms
Type de débit : Variable
Débit : 14,6 Mb/s
Débit maximum : 16,0 Mb/s
Largeur : 1 920 pixels
Hauteur : 1 080 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrominance : 4:2:0
Profondeur des couleurs : 8 bits
Type de balayage : Entrelacé
Ordre de balayage : Ligne du haut d'abord
Bits/(Pixel*Image) : 0.282
Taille du flux : 60,0 Mio (94%)





Général
Nom complet : V:Mes vidéosArcachon Août
2013Rush2013082220130822123651-Mercalli.mp4
Format : MPEG-4
Profil du format : Base Media
Identifiant du codec : isom
Taille du fichier : 241 Mio
Durée : 40s 811ms
Type de débit global : Variable
Débit global moyen : 49,5 Mb/s
Application utilisée : Lavf54.6.101

Vidéo
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Profil du format : High@L4.0
Paramètres du format, CABAC : Oui
Paramètres du format, RefFrames : 4 images
Identifiant du codec : avc1
Identifiant du codec/Info : Advanced Video Coding
Durée : 40s 800ms
Débit : 49,0 Mb/s
Débit nominal : 67,0 Kbps
Largeur : 1 920 pixels
Hauteur : 1 080 pixels
Format à l'écran : 16/9
Type d'images/s : Constant
Images par seconde : 25,000 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrominance : 4:2:0
Profondeur des couleurs : 8 bits
Type de balayage : MBAFF
Ordre de balayage : Ligne du haut d'abord
Bits/(Pixel*Image) : 0.946
Taille du flux : 238 Mio (99%)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jdd
Le #26329496
Le 16/12/2014 18:00, Philippe a écrit :
Bonjour,

je suis sous windows 8 (pour faire avance le smilblick pardi)
toutes les vidéos H264 que je lis sont toutes noires, que ce soit avec



change de codecs? je ne sais plus le nom de ce qui se fait maintenant,
trop longtemps que je n'utilise plus windows

jdd
Philippe
Le #26329594
donc question subsidiaire :
quel codec H264 (propre) utilisez-vous ?

merci
Alf92
Le #26329685
jdd :
Philippe :

je suis sous windows 8 (pour faire avance le smilblick pardi)
toutes les vidéos H264 que je lis sont toutes noires, que ce soit avec



change de codecs? je ne sais plus le nom de ce qui se fait maintenant,
trop longtemps que je n'utilise plus windows



pas besoin de codec avec VLC...

@Philippe :
suggestion : dans VLC activer ou désactiver le décodage matériel pour
voir si le pb vient de là.
http://www.pcastuces.com/pratique/astuces/3412.htm
ça donnera déjà une piste...
Alf92
Le #26329684
Philippe :

donc question subsidiaire :
quel codec H264 (propre) utilisez-vous ?



presque tous les softs modernes embarquent leur propre codecs, que ce
soir à la lecture ou à l'encodage.
pour ton problème, essaye de remuxer ton fichier avec un soft comme
MKVmerge gui.
Philippe
Le #26329746
@Philippe :
suggestion : dans VLC activer ou désactiver le décodage matériel



parfaitement incompréhensible...
j'ai désactivé plein de trucs (en les notant), j'ai remis les mêmes
paramètres d'origine, et ...
CA FONCTIONNE !!

merci alf92
Publicité
Poster une réponse
Anonyme