Fenêtre intempestive

Le
Jacques-A
Bonsoir,

Depuis la dernière mise à jour, à chaque démarrage, j'ai une fenêtre
d'explorateur qui s'ouvre dans "C:Program FilesMicrosoft" (avec comme
contenu un répertoire "Search Enhancement Pack"), le tout à l'insu de
mon plein gré (mais sans que mon anti-virus détecte rien d'anormal).

Si l'un d'entre vous a la solution pour qu'elle se referme
définitivement, je suis très intéressé.

Merci d'avance.

Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20556121
regarde dans :
programmes/démarrer/démarrage

ou bien ecécuter MSCONFIG onglet démarrage

et dis-nous



--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Jacques-A" de news:
Bonsoir,

Depuis la dernière mise à jour, à chaque démarrage, j'ai une fenêtre
d'explorateur qui s'ouvre dans "C:Program FilesMicrosoft" (avec comme
contenu un répertoire "Search Enhancement Pack"), le tout à l'insu de
mon plein gré (mais sans que mon anti-virus détecte rien d'anormal).

Si l'un d'entre vous a la solution pour qu'elle se referme
définitivement, je suis très intéressé.

Merci d'avance.

Jacques


Jacques-A
Le #20556571
Azo4 a écrit :
regarde dans :
programmes/démarrer/démarrage

ou bien ecécuter MSCONFIG onglet démarrage

et dis-nous





Merci Azo4

Rien qui semble correspondre au lancement de cette fenêtre. Seule chose
bizarre : une entrée blanche dans la liste des démarrages de MSCONFIG
qui indique HKLM/Software/Windows/CurrentVersion/Run que je
ne retrouve pas avec regedt32.
La décocher et redémarrer ne change rien.
Programmes/Démarrage ne contient que les 3 programmes que je connais.
Windows Defender ou SpyBot ne voient rien non plus qui corresponde.

Jacques.
j
Le #20556931
Bonsoir à tous !

"Jacques-A" a répondu dans le message
news:%
à Azo4 qui a écrit :

regarde dans :
programmes/démarrer/démarrage

ou bien ecécuter MSCONFIG onglet démarrage
et dis-nous





;-)

Merci Azo4

Rien qui semble correspondre au lancement de cette fenêtre. Seule chose
bizarre : une entrée blanche dans la liste des démarrages de MSCONFIG
qui indique HKLM/Software/Windows/CurrentVersion/Run que je
ne retrouve pas avec regedt32.
La décocher et redémarrer ne change rien.
Programmes/Démarrage ne contient que les 3 programmes que je connais.
Windows Defender ou SpyBot ne voient rien non plus qui corresponde.



Qq pistes -->

http://www.commentcamarche.net/forum/affich-10033189-search-enhancement-pack

[ http://www.google.fr/search?q=Search+Enhancement+Pack ]

et dis-ns :o)

--
« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://fspsa.free.fr/
P
Le #20557041
Jacques-A écrivait dans le message de *News*
Bonsoir,



Pareilement

Depuis la dernière mise à jour,



Koome ma sister !! Sp2 vers Sp3 ???

à chaque démarrage, j'ai une fenêtre
d'explorateur qui s'ouvre dans "C:Program FilesMicrosoft" (avec comme
contenu un répertoire "Search Enhancement Pack"), le tout à l'insu de
mon plein gré (mais sans que mon anti-virus détecte rien d'anormal).



Dés comme anglish : chui chauze indicible!!

Si l'un d'entre vous a la solution pour qu'elle se referme
définitivement, je suis très intéressé.



La bécanne s'est fééee Niquée ???

Trop de services ouverts ?? 'Taing , j'ai peur :-?

--
/**/
JF
Le #20557161
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(Si vous lisez ailleurs ce message, vous savez à présent où venir
poster)
Bonjour Jacques-A :
et salut Jackie
Seule chose bizarre :
une entrée blanche dans la liste des démarrages de MSCONFIG
qui indique HKLM/Software/Windows/CurrentVersion/Run que je
ne retrouve pas avec regedt32.
La décocher et redémarrer ne change rien.



Le coup de la ligne blanche dans msconfig est connu. C'est rien :

MSCONFIG
Ligne vide sans nom de programme sous l'onglet Démarrage
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fcb229c76a5a429a/
HKCUSOFTWAREMicrosoftWindowsCurrentVersionRun
HKLMSOFTWAREMicrosoftWindowsCurrentVersionRun
Dans Regedit la valeur (par défaut) doit être affichée ainsi :
(par défaut) = (valeur non définie)
En images :
http://apu.mabul.org/up/4/apu-4-bwb43gpnfyh778sd3fhk9aua.png
Si ce n'est pas le cas : Supprimer la valeur par défaut.
Elle est immédiatement recréée et a pour contenu "(valeur non définie)"
Quand "(par défaut)" = "(valeur non définie)" le système refuse sa
suppression.
C'est facile à reproduire, il suffit de donner un contenu quelconque à
(par défaut). La valeur devient ainsi corrompue simplement en cliquant
dessus et en faisant OK au lieu de Annuler.

--
Salutations, Jean-François
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Herser
Le #20557331
Jacques-A wrote:
Bonsoir,

Depuis la dernière mise à jour, à chaque démarrage, j'ai une fenêtre
d'explorateur qui s'ouvre dans "C:Program FilesMicrosoft" (avec
comme contenu un répertoire "Search Enhancement Pack"), le tout à
l'insu de mon plein gré (mais sans que mon anti-virus détecte rien
d'anormal).

Si l'un d'entre vous a la solution pour qu'elle se referme
définitivement, je suis très intéressé.

Merci d'avance.

Jacques



Bonsoir

Récemment résolu ici chez XP.débutants :
http://groups.google.com/group/microsoft.public.fr.windowsxp.debutants/browse_frm/thread/83e9f846677079f1

Avec le lien que fournit (Coucou !)
Un coup de Windows Live Messenger

Herser
Jacques-A
Le #20558061
a écrit :
Bonsoir à tous !

"Jacques-A" a répondu dans le message
news:%
à Azo4 qui a écrit :

regarde dans :
programmes/démarrer/démarrage

ou bien ecécuter MSCONFIG onglet démarrage
et dis-nous





;-)

Merci Azo4

Rien qui semble correspondre au lancement de cette fenêtre. Seule chose
bizarre : une entrée blanche dans la liste des démarrages de MSCONFIG
qui indique HKLM/Software/Windows/CurrentVersion/Run que je
ne retrouve pas avec regedt32.
La décocher et redémarrer ne change rien.
Programmes/Démarrage ne contient que les 3 programmes que je connais.
Windows Defender ou SpyBot ne voient rien non plus qui corresponde.



Qq pistes -->

http://www.commentcamarche.net/forum/affich-10033189-search-enhancement-pack


[ http://www.google.fr/search?q=Search+Enhancement+Pack ]

et dis-ns :o)



Merci beaucoup.

Je préfère une bourde de développement chez MS à un parasite (la
signature était avec un certificat qui semble pouvoir être n'importe
quoi puisqu'il s'appelle MS TimeStamp = horodater un fichier)


Au prochain démarrage, je ferme Live Messenger pour voir si cela ne
règle pas ;)
De toute façon, la fonction "dossier partagés" ayant été supprimée, le
programme perd énormément de son utilité et le tout peut être détruit
sans scrupule !!!!


Bon dimanche à tous,

Jacques
Jacques-A
Le #20588831
a écrit :
Bonsoir à tous !

"Jacques-A" a répondu dans le message
news:%
à Azo4 qui a écrit :

regarde dans :
programmes/démarrer/démarrage

ou bien ecécuter MSCONFIG onglet démarrage
et dis-nous





;-)

Merci Azo4

Rien qui semble correspondre au lancement de cette fenêtre. Seule chose
bizarre : une entrée blanche dans la liste des démarrages de MSCONFIG
qui indique HKLM/Software/Windows/CurrentVersion/Run que je
ne retrouve pas avec regedt32.
La décocher et redémarrer ne change rien.
Programmes/Démarrage ne contient que les 3 programmes que je connais.
Windows Defender ou SpyBot ne voient rien non plus qui corresponde.



Qq pistes -->

http://www.commentcamarche.net/forum/affich-10033189-search-enhancement-pack


[ http://www.google.fr/search?q=Search+Enhancement+Pack ]

et dis-ns :o)



Bonsoir,

Il n'y a plus de fenêtre après le passage de msiexec /x ...

Merci pour vos réponses et bonne continuation sur le forum.

Jacques
Jacques-A
Le #20588811
JF a écrit :
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(Si vous lisez ailleurs ce message, vous savez à présent où venir poster)
Bonjour Jacques-A :
et salut Jackie
Seule chose bizarre : une entrée blanche dans la liste des démarrages
de MSCONFIG
qui indique HKLM/Software/Windows/CurrentVersion/Run que je
ne retrouve pas avec regedt32.
La décocher et redémarrer ne change rien.



Le coup de la ligne blanche dans msconfig est connu. C'est rien :

MSCONFIG
Ligne vide sans nom de programme sous l'onglet Démarrage
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fcb229c76a5a429a/

HKCUSOFTWAREMicrosoftWindowsCurrentVersionRun
HKLMSOFTWAREMicrosoftWindowsCurrentVersionRun
Dans Regedit la valeur (par défaut) doit être affichée ainsi :
(par défaut) = (valeur non définie)
En images :
http://apu.mabul.org/up/4/apu-4-bwb43gpnfyh778sd3fhk9aua.png
Si ce n'est pas le cas : Supprimer la valeur par défaut.
Elle est immédiatement recréée et a pour contenu "(valeur non définie)"
Quand "(par défaut)" = "(valeur non définie)" le système refuse sa
suppression.
C'est facile à reproduire, il suffit de donner un contenu quelconque à
(par défaut). La valeur devient ainsi corrompue simplement en cliquant
dessus et en faisant OK au lieu de Annuler.



Merci JF, Config corrigée.

Jacques
JF
Le #20589081
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(Si vous lisez ailleurs ce message, vous savez à présent où venir
poster)
Jacques-A :

une entrée blanche dans la liste des démarrages de MSCONFIG
qui indique HKLM/Software/Windows/CurrentVersion/Run que je
ne retrouve pas avec regedt32.
La décocher et redémarrer ne change rien.


Le coup de la ligne blanche dans msconfig est connu. C'est rien :
MSCONFIG
Ligne vide sans nom de programme sous l'onglet Démarrage
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fcb229c76a5a429a/
HKCUSOFTWAREMicrosoftWindowsCurrentVersionRun
HKLMSOFTWAREMicrosoftWindowsCurrentVersionRun
Dans Regedit la valeur (par défaut) doit être affichée ainsi :
(par défaut) = (valeur non définie)
En images :
http://apu.mabul.org/up/4/apu-4-bwb43gpnfyh778sd3fhk9aua.png
Si ce n'est pas le cas : Supprimer la valeur par défaut.
Elle est immédiatement recréée et a pour contenu "(valeur non définie)"
Quand "(par défaut)" = "(valeur non définie)" le système refuse sa
suppression.
C'est facile à reproduire, il suffit de donner un contenu quelconque à
(par défaut). La valeur devient ainsi corrompue simplement en cliquant
dessus et en faisant OK au lieu de Annuler.



Merci JF, Config corrigée.
Jacques



Il est courant ce problème. Et inutilement inquiétant.
Merci du retour d'info et bonne continuation !

--
Salutations, Jean-François
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Publicité
Poster une réponse
Anonyme