Fermeture de session

Le
Heffgé
Bonjour,

Il y a des millions d'articles sur la toile qui traitent de ce problème mais
je n'y ai pas trouvé mon bonheur. Je n'ai pas tout lu

J'ai deux utilisateurs, un administrateur, l'autre non (XP Pro). Pas de
problème avec l'utilisateur administrateur, seulement avec l'autre compte.

Si l'on va sur internet sous cette session (accès internet par réseau local
via modem routeur Topcom) il n'est pas possible de la fermer ni d'arrêter
normalement la machine. Après quelques minutes où le bureau reste apparent,
on passe au message "déconnexion" puis plus rien. Seule possibilité, le
bouton Reset.

Par contre si au lieu de fermer la session on revient sur la session
précédemment ouverte de l'autre compte, on peut arrêter la machine
normalement.

Pour autant que j'ai pu le vérifier il n'y a aucune application ni aucune
tâche qui resterait en suspens. Il n'y a rien qui démarre automatiquement en
dehors de l'antivirus (Avast) et du pare-feu (Zone Alarm). Je passe de temps
en temps mon antivirus sur tous les fichiers. Je n'ai aucune mise à jour
automatique (enfin je l'espère).

Pourquoi uniquement sur cette session là et encore, seulement quand il y a
eu des accès internet (messagerie ou navigateur) ?

Merci d'avance pour vos lumières.

Heffgé
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lotre
Le #19959371
Salut,

Faire ce test :

Créer un nouvelle Utilisateur standard et "voir" si pour lui c'est bon

Si "oui"

-> C'est le profil de l'autre qui a des problèmes.

Si "non"
-> C'est le paramétrage de la machine qui est anormal.

HB


Heffgé wrote:
Bonjour,

Il y a des millions d'articles sur la toile qui traitent de ce
problème mais je n'y ai pas trouvé mon bonheur. Je n'ai pas tout lu
...
J'ai deux utilisateurs, un administrateur, l'autre non (XP Pro). Pas
de problème avec l'utilisateur administrateur, seulement avec
l'autre
compte.
Si l'on va sur internet sous cette session (accès internet par
réseau
local via modem routeur Topcom) il n'est pas possible de la fermer
ni
d'arrêter normalement la machine. Après quelques minutes où le
bureau
reste apparent, on passe au message "déconnexion" puis plus rien.
Seule possibilité, le bouton Reset.

Par contre si au lieu de fermer la session on revient sur la session
précédemment ouverte de l'autre compte, on peut arrêter la machine
normalement.

Pour autant que j'ai pu le vérifier il n'y a aucune application ni
aucune tâche qui resterait en suspens. Il n'y a rien qui démarre
automatiquement en dehors de l'antivirus (Avast) et du pare-feu
(Zone
Alarm). Je passe de temps en temps mon antivirus sur tous les
fichiers. Je n'ai aucune mise à jour automatique (enfin je
l'espère).

Pourquoi uniquement sur cette session là et encore, seulement quand
il y a eu des accès internet (messagerie ou navigateur) ?

Merci d'avance pour vos lumières.

Heffgé


Heffgé
Le #19960561
"Lotre" eB9$
Salut,

Faire ce test :

Créer un nouvelle Utilisateur standard et "voir" si pour lui c'est bon

Si "oui"

-> C'est le profil de l'autre qui a des problèmes.

Si "non"
-> C'est le paramétrage de la machine qui est anormal.

HB



Merci d'avoir pris le temps de me répondre.

Ben c'est non !

J'ai crée un utilisateur limité toto et le problème est identique. Avec un
peu de patience je vais jusqu'au message "enregistrement de vos..." mais
après plus de son plus d'image. Reset et forcément chkdsk au redémarrage.

Je ne vois vraiment pas de quel côté chercher.

D'autres suggestions ?

Heffgé
O.B. [MVP]
Le #19963281
Bonjour,
"Heffgé" discussion :

J'ai crée un utilisateur limité toto et le problème est identique. Avec un
peu de patience je vais jusqu'au message "enregistrement de vos..." mais
après plus de son plus d'image. Reset et forcément chkdsk au redémarrage.

Je ne vois vraiment pas de quel côté chercher.

D'autres suggestions ?



dans la mesure où ça ne produirait qu'après avoir utilisé internet ça limite
un peut les recherches en 1er lieu je pense à ça :

- un utilitaire foireux pour se connecter à internet (genre kitalakon
orange) qui poserait problème pour un utilisateur restreint
- un module complémentaire foireux dans le navigateur
- un malware

pour l'utilitaire foireux si par exemple si tu as une livebox ou autre box
branchée en RJ45 sache que l'utilitaire et totalement inutile et stupide
(surtout le kitalakon) donc dans ce cas et à moins que tu veuille absolument
passer par les utilitaires qu'il pourrait avoir installé (propre navigateur
ou messagerie par exemple) essaye de le désinstaller, sinon voit si tu peux
donner des droit supplémentaires à ce soft pour un utilisateur restreint

pour le module complémentaire pour test désactive les tous dans le
navigateur

pour les Malware télécharge Spybot s&d et passe en un coup. téléchargeable
ici : http://www.safer-networking.org/fr/microsoft/index.html
un malware n'est pas un forcement virus ça peut être entre autre un logiciel
espion (spyware) qui peut être soit disant commercial, mal écrit (comme
beaucoup de spyware) et que les antivirus n'ont alors pas le droit
d'éradiquer comme un virus puisque n'en est pas un et que c'est un produit
commercial ...



--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Heffgé
Le #19965471
> dans la mesure où ça ne produirait qu'après avoir utilisé internet ça
limite
un peut les recherches en 1er lieu je pense à ça :

- un utilitaire foireux pour se connecter à internet (genre kitalakon
orange) qui poserait problème pour un utilisateur restreint
- un module complémentaire foireux dans le navigateur
- un malware

pour l'utilitaire foireux si par exemple si tu as une livebox ou autre box
branchée en RJ45 sache que l'utilitaire et totalement inutile et stupide
(surtout le kitalakon) donc dans ce cas et à moins que tu veuille
absolument passer par les utilitaires qu'il pourrait avoir installé
(propre navigateur ou messagerie par exemple) essaye de le désinstaller,
sinon voit si tu peux donner des droit supplémentaires à ce soft pour un
utilisateur restreint

pour le module complémentaire pour test désactive les tous dans le
navigateur

pour les Malware télécharge Spybot s&d et passe en un coup.
téléchargeable ici :
http://www.safer-networking.org/fr/microsoft/index.html
un malware n'est pas un forcement virus ça peut être entre autre un
logiciel espion (spyware) qui peut être soit disant commercial, mal écrit
(comme beaucoup de spyware) et que les antivirus n'ont alors pas le droit
d'éradiquer comme un virus puisque n'en est pas un et que c'est un produit
commercial



Je suis en réseau local derrière un routeur (Topcom) et je n'utilise donc
aucun logiciel de connexion.

Pour faire surgir le problème il suffit d'utiliser OE (V6), donc extensions
hors de cause et sous FF (V2) je n'en ai pas. Et ça devrait toucher tous les
types de comptes.

Idem pour les logiciels espions ou autres mais je vais quand même repasser
un coup de SpyBot et de AdAware.

Merci pour la suggestion.

Heffgé
Heffgé
Le #19973321
Comme prévu, passer SpyBot n'a rien donné.

Par contre j'ai trouvé un article qui semblait correspondre à ce cas dans la
base de connaissance Microsoft (même codes ano).

http://support.microsoft.com/kb/837115/fr

Après installation de la routine de nettoyage proposée, le problème semble
avoir disparu.

Merci d'avoir essayé de m'aider.

Heffgé
Lotre
Le #19973911
Salut,

Merci pour le retour,

ben ça alors ....

je connais bien UPHClean et préconise systématiquement son
installation
( en particulier par GPO (MSI) dans les domaines W200x )
mais là ... je n'y ai pas pensé du tout ...

Ce n'est pas un "nettoyage" mais un nouveau service définitif qui
surveille
les processus lors de chaque fermeture de session.
Ce service vire autoritairement les processus qui s'accrochent un peu
trop
au profil et perturbent ainsi la fermeture de la session.

UPHClean régle effectivement bon nombre de pb de fermeture de session.
( mais pas tous ... )

En réseau, ces pb de fermeture de session
peuvent mettre une grosse zone dans les profils itinérants.
"A la maison" c'est plus rare et moins grave...

Ceci étant, si UPHClean a réglé le pb, et si j'ai bonne mémoire
( description dans le post initial) c'est qu'effectivement
une appli
qui tourne dès lors qu'internet a été utilisé
s'agrippe au profil avec obstination.
Trouver quelle appli fait ça peut s'avérer utile car ...
... ce n'est sans doute pas très normal...

HB

Heffgé wrote:

http://support.microsoft.com/kb/837115/fr

Après installation de la routine de nettoyage proposée, le problème
semble avoir disparu.



Herser
Le #19974941
Heffgé wrote:
Comme prévu, passer SpyBot n'a rien donné.

Par contre j'ai trouvé un article qui semblait correspondre à ce cas
dans la base de connaissance Microsoft (même codes ano).

http://support.microsoft.com/kb/837115/fr

Après installation de la routine de nettoyage proposée, le problème
semble avoir disparu.

Merci d'avoir essayé de m'aider.

Heffgé



Bonjour

Eh ! ce bon vieux UPHClean !
A installer sur tous les XP.

Microsoft aurait pu l'intégrer au SP3.
Comme il est intégré à Vista et Seven.

De l'intérêt de lire l'observateur d'évènements
On aurait "tilté" de suite

Herser
Heffgé
Le #19980891
Snif !

J'ai crié victoire trop tôt. J'avais testé sur le compte de test que je
venais de créer et sans doute pas assez. Le problème persiste au moins dans
un cas : démarrage sur le compte d'administrateur, basculement sur le compte
limité, fermeture de ce compte.

Il va falloir que je fasse une série de test pour déterminer quels sont les
cas où ça marche et ceux où ça ne marche pas. Mais c'est long et fastidieux.
Il y a des cas où j'ai une réponse mais seulement au bout de dix minutes.

Quoi qu'il en soit, d'après le journal des événement, il semblerait bien que
ce soit Zone Alarm qui tienne le registre et ne veuille pas lui lâcher la
grappe. Ce serait cohérent avec le fait que ce soit l'accès à internet qui
déclenche le problème.

Je vous tiens au courant de mes investigations mais ça va prendre un peu de
temps.

Cordialement.

Heffgé
Heffgé
Le #19980991
Finallement ça a été plus rapide que prévu.

En allant voir dans les options de Zone Alarm j'ai vu que la protection du
client Zone Alarm était activée. Je l'ai désactivée et il semblerait que je
n'ai maintenant plus aucun problème de changement ou de fermeture de
session.

Par contre je n'ai aucune idée de la portée ni de l'utilité ce cette
protection.

J'espère avoir trouvé le remède et je vous remercie de votre suivi.

Heffgé

http://gondard.perso.cegetel.net/Informat/Brico_fg/Brico_fg.htm
http://gondard.perso.cegetel.net/Informat/DOS_fg/Le_dos_sied.htm
http://gondard.perso.cegetel.net/Informat/Questions/Accueil.htm
Droger Jean-Paul
Le #19981241
je ne sais ce que peut être ta protection client!!

Si tu utlises une box (qui est en fait un modem/routeur) tu as un
parefeux entrant (matériel) et XP ou Vista a aussi un pare feux
logiciel, pour te prtoger de ce qui vient de l'extérieur tu n'as besoin
de rien de plus!!

par contre si tu veux surveiller ce qui sort, tu peux rajouter un pare
feux sortant ... et là ZA gratuit est largement suffisant et pas em...,
en entrant il marche aussi mais il n'a rien à faire!! Une ancienne
version est largement suffisante, et pour les plus récentes il faut
naturellement fermer l'AV, la protection des mails et je nes ais trop
quoi encore, ton AV est largement suffisant!!

bonne soirée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Publicité
Poster une réponse
Anonyme