ffpeg ET php5-ffmpeg sous jessie ?

Le
JUPIN Alain
Bonjour

Je profite de l'occasion pour vous présenter à tous tous mes meilleurs
voeux :)

Je me permet de faire appel pour un petit problème sur un serveur Web
(Apache 2 + PHP 5 + MySQL)
Je dispose de mon propre serveur dédié pour l'hébergement de mes sites.
Pour l'un d'entre eux, j'ai besoin de ffmpeg et php5-ffmpeg !
Tout deux sont indisponibles dans jessie :( ni dans les backports (du
moins pour php5-ffmpeg)?

Si j'opte pour l'ajout des dépôts wheezy pour ses deux paquets, j'ai
l'impression a en croire aptitude que cela va me mettre le bazar dans ma
Debian toute fraichement installée !
Seconde solution, rester sous wheezy (encore maintenue il me semble).

Sinon, auriez vous d'autres solutions, peut être plus propres à me
proposer ?

Merci à vous tous.

--
Alain JUPIN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #26382971
Le Sun, 3 Jan 2016 14:00:17 +0100,
JUPIN Alain
Bonjour

Je profite de l'occasion pour vous présenter à tous tous mes
meilleurs voeux :)

Je me permet de faire appel pour un petit problème sur un serveur Web
(Apache 2 + PHP 5 + MySQL)
Je dispose de mon propre serveur dédié pour l'hébergement de mes
sites. Pour l'un d'entre eux, j'ai besoin de ffmpeg et php5-ffmpeg !
Tout deux sont indisponibles dans jessie :( ni dans les backports (du
moins pour php5-ffmpeg)?

Si j'opte pour l'ajout des dépôts wheezy pour ses deux paquets, j'ai
l'impression a en croire aptitude que cela va me mettre le bazar dans
ma Debian toute fraichement installée !
Seconde solution, rester sous wheezy (encore maintenue il me semble).

Sinon, auriez vous d'autres solutions, peut être plus propres à me
proposer ?

Merci à vous tous.




bonjour,

j'ai enfin trouvé le tuto qui explique bien comment
installer php-ffmpeg :

https://technique.arscenic.org/lamp-linux-apache-mysql-php/php/article/installation-de-php5-et-de-ses

tu peut mettre à jour en version supérieure et rester en debian ...

slt
bernard
Bernard Schoenacker
Le #26382973
Le Sun, 3 Jan 2016 17:55:28 +0100,
Bernard Schoenacker
Le Sun, 3 Jan 2016 14:00:17 +0100,
JUPIN Alain
> Bonjour
>
> Je profite de l'occasion pour vous présenter à tous tous mes
> meilleurs voeux :)
>
> Je me permet de faire appel pour un petit problème sur un serveur
> Web (Apache 2 + PHP 5 + MySQL)
> Je dispose de mon propre serveur dédié pour l'hébergement de mes
> sites. Pour l'un d'entre eux, j'ai besoin de ffmpeg et php5-ffmpeg !
> Tout deux sont indisponibles dans jessie :( ni dans les backports
> (du moins pour php5-ffmpeg)?
>
> Si j'opte pour l'ajout des dépôts wheezy pour ses deux paquets,
> j'ai l'impression a en croire aptitude que cela va me mettre le
> bazar dans ma Debian toute fraichement installée !
> Seconde solution, rester sous wheezy (encore maintenue il me
> semble).
>
> Sinon, auriez vous d'autres solutions, peut être plus propres à me
> proposer ?
>
> Merci à vous tous.
>

bonjour,

j'ai enfin trouvé le tuto qui explique bien comment
installer php-ffmpeg :

https://technique.arscenic.org/lamp-linux-apache-mysql-php/php/article/installation-de-php5-et-de-ses

tu peut mettre à jour en version supérieure et rester en debian ...

slt
bernard



bonjour,

voici ce qu'il faut :
http://manpages.ubuntu.com/manpages/natty/fr/man1/svn-buildpackage.1.html

et le rtfm de lucas nussbaum avec svn-buildpackage :

https://www.debian.org/doc/manuals/packaging-tutorial/packaging-tutorial.fr.pdf

slt
bernard
Publicité
Poster une réponse
Anonyme