Fiabilité Iomega Strocenter pro 150d ??

Le
PPbal
Bonjour à tous,
Je sais que je fais un multipost mais il y a tellement peu de monde sur
microsoft.public.fr.windows.server.reseau
que je demande conseil ici.

Il y a moins d'un an, j'ai intégré sur notre réseau un server NAS de
1.5To Iomega Storcenter Pro 150d pour des besoins de stockage et de backup.

Ce serveur comporte 4 disque Seagate de 500Go en raid 5.

Les premiers mois d'utilisation, j'ai constaté que le raid se
reconstruisait très régulièrement (environ une fois par mois) sur une
durée de 4 à 5 heures à chaque fois.

Au bout de quelques mois, un disque a laché et nous avons perdu toutes
nos données. Il n'y avait pourtant pas grand chose dessus comparé à la
taille de stockage soit 20 Go.

Le SAV de Iomega m'a renvoyé un disque et le raid s'est reconstruit
"sans bien évidemment conserver les données".

Vu les reconstructions multiples du RAID, le SAV m'a demandé d'effectuer
une init d'usine avec un utilitaire spécifique.

Actuellement ce serveur fonctionne comme avant et reconstruit le raid
régulièrement.

Je précise qu'il est branché sur un onduleur sinus de bonne gamme.

Actuellement, j'hésite à l'utiliser car si c'est pour perdre à nouveau
des données mais vu le prix ça fait ch.

Est ce moi qui suis mal tombé avec ce NAS ou est ce que les serveurs
Iomega sont MERDIQUE ???!!!

J'espère que certains d'entre vous ont une expérience sur ce matériel.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Gaulois
Le #20327571
Bonjour,

PPbal a écrit :

Je sais que je fais un multipost mais il y a tellement peu de monde sur
microsoft.public.fr.windows.server.reseau
que je demande conseil ici.



Un crosspost avec followup-to vers fr.comp.stockage
aurait été une bonne idée, pour les problèmes de NAS et de RAID
c'est le forum le plus approprié.

Les premiers mois d'utilisation, j'ai constaté que le raid se
reconstruisait très régulièrement (environ une fois par mois) sur une
durée de 4 à 5 heures à chaque fois.



C'est mal sain. Peut-être les disques durs ont-il eu des secteurs
qui devenaient défectueux. Il faudrait consulter les paramètres
SMART de chaque disque dur pour voir si le nombre de secteurs
remplacés augmente. Si c'est le cas, soit vous être tombé sur
une mauvaise série de disques, soit c'est un problème de mauvaise
ventillation. Si le nombre de secteurs défectueux n'augmente pas
c'est IOmega qui a mal conçu cet appareil.

Au bout de quelques mois, un disque a laché et nous avons perdu toutes
nos données. Il n'y avait pourtant pas grand chose dessus comparé à la
taille de stockage soit 20 Go.



Un RAID ne dispense pas de faire des sauvegardes, le RAID 5 apporte
un meilleure disponibilité, on peut continuer à fonctionner avec
un disque en panne.

Actuellement ce serveur fonctionne comme avant et reconstruit le raid
régulièrement.



J'ai plus confiance en un disque dur seul que dans un système RAID
foireux.
Alain Naigeon
Le #20327761
"Le Gaulois"

J'ai plus confiance en un disque dur seul que dans un système RAID
foireux.



M'ouais, dépend quand même de l'origine du problème.
Moi j'ai eu récemment une reconstruction sur mon Raid1,
et depuis des semaines maintenant tout est ok - j'ai le
souvenir de plantages, et je pense qu'il y a eu un souk
"logiciel", et que le disque lui-même semble hors de
cause (soit dit en passant encore sous garantie pour 2 ans,
vérification faite chez Seagate).

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
JKB
Le #20327921
Le 10-10-2009, ? propos de
Re: Fiabilité Iomega Strocenter pro 150d ??,
Le Gaulois ?crivait dans fr.comp.sys.pc :
Bonjour,

PPbal a écrit :

Je sais que je fais un multipost mais il y a tellement peu de monde sur
microsoft.public.fr.windows.server.reseau
que je demande conseil ici.



Un crosspost avec followup-to vers fr.comp.stockage
aurait été une bonne idée, pour les problèmes de NAS et de RAID
c'est le forum le plus approprié.

Les premiers mois d'utilisation, j'ai constaté que le raid se
reconstruisait très régulièrement (environ une fois par mois) sur une
durée de 4 à 5 heures à chaque fois.



C'est mal sain. Peut-être les disques durs ont-il eu des secteurs
qui devenaient défectueux. Il faudrait consulter les paramètres
SMART de chaque disque dur pour voir si le nombre de secteurs
remplacés augmente. Si c'est le cas, soit vous être tombé sur
une mauvaise série de disques, soit c'est un problème de mauvaise
ventillation. Si le nombre de secteurs défectueux n'augmente pas
c'est IOmega qui a mal conçu cet appareil.



Je vais peut-être dire une connerie, mais ce truc ne tournerait-il
pas avec un noyau Linux et un raid soft ? Parce que dans le cas d'un
raid soft, il y a le daemon mdadm qui vérifie régulièrement (tous
les mois par défaut) la tête du volume raid pour signaler les
éventuelles erreurs. Ça s'apparente à une reconstruction et ça peut
durer longtemps (24 heures pour un raid 51 over iSCSI chez moi...).

Au bout de quelques mois, un disque a laché et nous avons perdu toutes
nos données. Il n'y avait pourtant pas grand chose dessus comparé à la
taille de stockage soit 20 Go.



Un RAID ne dispense pas de faire des sauvegardes, le RAID 5 apporte
un meilleure disponibilité, on peut continuer à fonctionner avec
un disque en panne.

Actuellement ce serveur fonctionne comme avant et reconstruit le raid
régulièrement.



J'ai plus confiance en un disque dur seul que dans un système RAID
foireux.



Je n'ai confiance ni en l'un ni en l'autre vu les pannes de disques
durs que j'ai depuis quelque temps...

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
PPbal
Le #20329361
> Je vais peut-être dire une connerie, mais ce truc ne tournerait-il
pas avec un noyau Linux et un raid soft ?



Je pense que c'est un noyau linux.

Parce que dans le cas d'un
raid soft, il y a le daemon mdadm qui vérifie régulièrement (tous
les mois par défaut) la tête du volume raid pour signaler les
éventuelles erreurs. Ça s'apparente à une reconstruction et ça peut
durer longtemps (24 heures pour un raid 51 over iSCSI chez moi...).




Maintenant, de la à dire que c'est un Raid soft ou matériel ???
Une chose que je peux dire est que le taux de transfert n'est vraiment
pas bon. En général, un raid matériel est rapide et sature une connexion
réseau 100Mb lors de transfert de gros fichiers. La, c'est loin d'être
le cas.
Pour un appareil classé "Pro" c'est encore une fois pas terrible.

Pour la vérification de la tête du volume, il faudrait que je vérifie
les dates mais vu que le journal a été effacé depuis peu a cause de
l'init ... Il faudra attende un peu.
PPbal
Le #20329401
> Un crosspost avec followup-to vers fr.comp.stockage
aurait été une bonne idée, pour les problèmes de NAS et de RAID
c'est le forum le plus approprié.



Comment faut-il faire avec Thunderbird ?

C'est mal sain. Peut-être les disques durs ont-il eu des secteurs
qui devenaient défectueux. Il faudrait consulter les paramètres
SMART de chaque disque dur pour voir si le nombre de secteurs
remplacés augmente. Si c'est le cas, soit vous être tombé sur
une mauvaise série de disques, soit c'est un problème de mauvaise
ventillation. Si le nombre de secteurs défectueux n'augmente pas
c'est IOmega qui a mal conçu cet appareil.



Je n'ai rien vu qui le permet dans l'interface web. Je regarderai dans
l'appli de gestion.

on peut continuer à fonctionner avec un disque en panne.



Ben la, apparemment non !!
JKB
Le #20329481
Le 10-10-2009, ? propos de
Re: Fiabilité Iomega Strocenter pro 150d ??,
PPbal ?crivait dans fr.comp.sys.pc :
> Je vais peut-être dire une connerie, mais ce truc ne tournerait-il
pas avec un noyau Linux et un raid soft ?



Je pense que c'est un noyau linux.

Parce que dans le cas d'un
raid soft, il y a le daemon mdadm qui vérifie régulièrement (tous
les mois par défaut) la tête du volume raid pour signaler les
éventuelles erreurs. Ça s'apparente à une reconstruction et ça peut
durer longtemps (24 heures pour un raid 51 over iSCSI chez moi...).




Maintenant, de la à dire que c'est un Raid soft ou matériel ???
Une chose que je peux dire est que le taux de transfert n'est vraiment
pas bon. En général, un raid matériel est rapide et sature une connexion
réseau 100Mb lors de transfert de gros fichiers. La, c'est loin d'être
le cas.
Pour un appareil classé "Pro" c'est encore une fois pas terrible.



J'ai un raid soft sous Linux (sparc) qui est en fait un raid 1 over
iSCSI de deux volumes raid 5 et qui sature une connexion gigabit
(nfs v3/tcp). Les douze disques sont des U320. Le raid soft, ça
marche pas mal (et personnellement, ayant eu des tas de problèmes
avec du raid hard, j'avoue que je préfère).

Pour la vérification de la tête du volume, il faudrait que je vérifie
les dates mais vu que le journal a été effacé depuis peu a cause de
l'init ... Il faudra attende un peu.



À suivre, donc.

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Eric PETIT
Le #20333871
"JKB" discussion :
....
Maintenant, de la à dire que c'est un Raid soft ou matériel ???
Une chose que je peux dire est que le taux de transfert n'est vraiment
pas bon. En général, un raid matériel est rapide et sature une connexion
réseau 100Mb lors de transfert de gros fichiers. La, c'est loin d'être
le cas.
Pour un appareil classé "Pro" c'est encore une fois pas terrible.





Le "mien" fait des points à 15~16 Mo/s, comme tu dis ce n'est pas terrible.
Le SAV a parut étonné quand je leur ai dit.... j'avais eu un gros couac qui
m'avait induit une perte totale du NAS: plus moyen de le voir sur le réseau.

J'ai aussi actuellement un petit NAS Icy Box 4220 qui réussis à monter à
18~19 alors qu'il n'a actuellement qu'un seul disque (et c'est un modèle à
5900tr/mn ! mais je doute que ça joue ). Mais çui là ne s'interface pas avec
l'AD. Par contre il sait lire (et montrer !) les infos SMART ce qui m'a
permis de diagnostiquer un disque raide (!) au déballage !

Je pense que sauf budget effraynt les chipsets réseaux de ces NAS sont vite
à la rue.

J'ai un raid soft sous Linux (sparc) qui est en fait un raid 1 over
iSCSI de deux volumes raid 5 et qui sature une connexion gigabit
(nfs v3/tcp). Les douze disques sont des U320. Le raid soft, ça
marche pas mal (et personnellement, ayant eu des tas de problèmes
avec du raid hard, j'avoue que je préfère).



Tu ne peux quand même pas comparer un truc avec 12 disques avec un autre de
"seulement" 4 sans considérer comme normal que le deuxième se fasse tailler
un short ;-)
Plus concret j'ai déjà claqué du 40Mo/s avec un bète PC vieux de 3~4 ans
sous freenas et un seul DD ! Là je pense que le maillon faible était le
disque lui même !


Pour revenir au sujet je n'ai eu qu'un seul soucis avec le 150d que je gère.
Depuis je m'en méfie mais globalement RAS.
Tu peux aussi sortir les disque du NAS et les monter dans un simple PC pour
leur faire un examen avec Seatool ....

--
Eric
Reply-to valide, laissez tel quel !
Texte brut vivement conseillé !!
Publicité
Poster une réponse
Anonyme