Fichiers viéos

Le
Kpeme_1
Bonjour,

Depuis quelques temps, 3 semaines exactement, je ne peux plus lire de
fichiers vidéos quel qu'en soit le type (avi, mpeg, wmv,etc ).Je m'en
suis rendu compte en visionnant en streaming des bandes annonces sur
Internet, le lecteur WMP démarre, indique "connection au media en cours
", puis se bloque ou devient hyper lent, et enfin c'est mon pc qui se
bloque en utilisant 100% de CPU.
J'ai le même résultat en cliquant directement un fichier mpeg, ou autre wmv,
mov, ram, etc ..Idem pour Studio 9 et je ne peux plus continuer à monter mes
fichiers vidéo capturés sur ma caméra numérique.
J'ai essayé avce VLC, Gom, Nero showtime, wmp 9, 10 et 11, rien n'y fait,
après blocage, je dois faire un reset.
Ce qui m'ennuie le +, c'est le streaming, car beaucoup de site utilise WMP.
J'ai effectué un point de restauration antérieur à ces problèmes, mais rien
encore.
J'ai échangé mes barrettes RAM avec d'autres au cas où cela viendrait
d'elles, mais c'est pareil, j'ai essayé avec WM9 et WMP10, j'ai remis IE6
sans résultat.
En consultat Google "problème avec fichiers WMV", je m'aperçois qu'on est un
paquet à rencontrer cette . difficulté qui reste sans solution, sauf sur
medianet.com qui lui aurait la solution miracle, mais il la vend :
http://www.windows-media.net/teltu/identification/
Mon avis est que ça vient d'une mise à jour de WinXP update.
J'ai également les codecs Klite et ffdshow, mais pareil.

PC P4 3ghz
1500 ram
nvidia 9800 gs
XP édition familiale
WMP11
IE7

Voilà donc pourquoi je sollicite votre aide et je vous remercie par avance.

Philippe

PS : J'allais oublié de vous signaler que je ne peux plus lire aucun DVD du
commerce avec Power DVD également.
J'ai reformaté mon système et réinstallé une image disque créée avec Ghost,
mais le mal est fait et je reste sans armes, même avoir passé mon
antivirus dans tous les coins, ainsi que Spybot at Adware.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Michel ANDRE
Le #1286528
Bonjour,

L'image Ghost que vous avez chargée avait elle été créée avant vos
problèmes?

On pourrait penser à un problème d'accès disque passé en mode PIO au lieu du
DMA. Cela ralentit tout de façon considérable.

http://www.d2i.ch/pn/az/d.html#pio_dma

Cordialement
Jean-Michel ANDRE

"Kpeme_1" 45f3b39d$0$27400$
Bonjour,

Depuis quelques temps, 3 semaines exactement, je ne peux plus lire de
fichiers vidéos quel qu'en soit le type (avi, mpeg, wmv,etc ...).Je m'en
suis rendu compte en visionnant en streaming des bandes annonces sur
Internet, le lecteur WMP démarre, indique "connection au media en cours
...", puis se bloque ou devient hyper lent, et enfin c'est mon pc qui se
bloque en utilisant 100% de CPU.
J'ai le même résultat en cliquant directement un fichier mpeg, ou autre
wmv,
mov, ram, etc ..Idem pour Studio 9 et je ne peux plus continuer à monter
mes
fichiers vidéo capturés sur ma caméra numérique.
J'ai essayé avce VLC, Gom, Nero showtime, wmp 9, 10 et 11, rien n'y fait,
après blocage, je dois faire un reset.
Ce qui m'ennuie le +, c'est le streaming, car beaucoup de site utilise
WMP.
J'ai effectué un point de restauration antérieur à ces problèmes, mais
rien
encore.
J'ai échangé mes barrettes RAM avec d'autres au cas où cela viendrait
d'elles, mais c'est pareil, j'ai essayé avec WM9 et WMP10, j'ai remis IE6
sans résultat.
En consultat Google "problème avec fichiers WMV", je m'aperçois qu'on est
un
paquet à rencontrer cette .... difficulté qui reste sans solution, sauf
sur
medianet.com qui lui aurait la solution miracle, mais il la vend :
http://www.windows-media.net/teltu/identification/
Mon avis est que ça vient d'une mise à jour de WinXP update.
J'ai également les codecs Klite et ffdshow, mais pareil.

PC P4 3ghz
1500 ram
nvidia 9800 gs
XP édition familiale
WMP11
IE7

Voilà donc pourquoi je sollicite votre aide et je vous remercie par
avance.

Philippe

PS : J'allais oublié de vous signaler que je ne peux plus lire aucun DVD
du
commerce avec Power DVD également.
J'ai reformaté mon système et réinstallé une image disque créée avec
Ghost,
mais le mal est fait ...et je reste sans armes, même avoir passé mon
antivirus dans tous les coins, ainsi que Spybot at Adware.







Publicité
Poster une réponse
Anonyme