filtrage inter-vlan et reflexive acls

Le
mikael.kermorgant.nospam
Bonjour,

J'essaie de mettre en place un filtrage inter-vlan à base d'acls
reflexives sur un 3750 de cisco.

J'ai 2 vlans, avec un serveur DNS sur le vlan5. J'aimerais ne pas
avoir à expliciter l'autorisation de retour sur le vlan 15

interface Vlan5
ip address 192.168.5.1 255.255.255.128
ip access-group tovlan5 out
no ip redirects
ip pim dense-mode

interface Vlan15
ip address 10.115.0.1 255.255.0.0
ip access-group tovlan15 out
no ip redirects

Donc au niveau des acls, voici les parties significatives :

ip access-list extended tovlan5
permit udp any host 192.168.5.12 reflect retourdns

ip access-list extended tovlan15
permit icmp any any echo-reply
permit tcp any any established
evaluate retourdns
deny ip any any

ça ne fonctionne pas !

Et pourtant, en faisant show access-lists, je vois bien l'acl
retourdns mais elle ne se remplit pas du tout avec les autorisations
de type retour dns (plutôt du traffic dhcp que le 3750 relaie sur le
192.168.5.12)

Les exemples de reflexive acls que j'ai vus gèrent les entrées/sorties
sur la même interface. Est-ce impossible de faire fonctionner ces acls
dans mon contexte ?

Merci d'avance,

Mikael
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mikael.kermorgant.nospam
Le #20561361
On 29 oct, 18:45, ""
Bonjour,

J'essaie de mettre en place un filtrage inter-vlan à base d'acls
reflexives sur un 3750 de cisco.



Après recherche dans doc du 3750 : les reflexive acls ne sont pas
supportées sur ce modèle.

Mikael
Publicité
Poster une réponse
Anonyme