Filtre automatique persistant

Le
Fistoulic
Bonsoir

Après toute une soirée de travail sur un gros fichier, je n'arrive plus à
enlever le filtre automatique : la séquence données/filtrer/filtre
automatique ne supprime plus les petites icones de filtre automatique en
haut des colonnes (mais seules les icones subsistent, elles ne sont plus
actives quand le filtre personnalisé est désactivé).

Est-ce grave ?
Si le pb est connu, comment corriger ? (version : excel 2003)

merci de votre avis.
F.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #5091411
Bonjour,

Quand tu auras éteint complètement, puis redémarré ton PC il y a des
chances pour que ce phénomène ait disparu.

L'hypothèse la plus vraisemblable, selon cette précision...

Après toute une soirée de travail ...
automatique ne supprime plus les petites icones
..seules les icones subsistent, elles ne sont plus
actives


..serait un problème de rafraichissement d'écran dû à un niveau
devenu trop bas des ressources ou de la mémoire.

Pour les pointeurs au bout d'un moment seul le re-boot est salutaire!
Pour le reste, les systèmes ne gèrent pas vraiment bien la restitution
de la mémoire, voir sur la toile les utilitaires qui permettent en cours
de session de libérer ce qui n'est plus utilisé. Cela se traduira
généralement en contrepartie par un temps d'attente pendant l'opération,
mais un fonctionnement qui retrouve ses capacités de suite après.

Si cela persiste c'est que le problème est ailleurs.

Cordialement.

--
lSteph


Bonsoir

Après toute une soirée de travail sur un gros fichier, je n'arrive plus à
enlever le filtre automatique : la séquence données/filtrer/filtre
automatique ne supprime plus les petites icones de filtre automatique en
haut des colonnes (mais seules les icones subsistent, elles ne sont plus
actives quand le filtre personnalisé ... est désactivé).

Est-ce grave ?
Si le pb est connu, comment corriger ? (version : excel 2003)

merci de votre avis.
F.




Fistoulic
Le #5091071
bonjour lSteph

J'ai essayé en relançant tout, mais ça ne marche pas. Histoire de vérifier
si le pb ne vient pas du micro, j'ai sauvegardé aussi sur une clé USB et
ouvert le fichier sur un autre PC ---> c'est pareil.

Il semble qui ce soit juste une incrustation résiduelle dans les cellules
(il suffirait alors de supprimer la ligne et la recréer). La seul question
importante, c'est de savoir s'il n'y aura pas de dégâts collatéraux...

merci d'avoir cherché.
F.

"LSteph" a écrit dans le message de news:

Bonjour,

Quand tu auras éteint complètement, puis redémarré ton PC il y a des
chances pour que ce phénomène ait disparu.

L'hypothèse la plus vraisemblable, selon cette précision...

Après toute une soirée de travail ...
automatique ne supprime plus les petites icones
..seules les icones subsistent, elles ne sont plus
actives


..serait un problème de rafraichissement d'écran dû à un niveau
devenu trop bas des ressources ou de la mémoire.

Pour les pointeurs au bout d'un moment seul le re-boot est salutaire!
Pour le reste, les systèmes ne gèrent pas vraiment bien la restitution de
la mémoire, voir sur la toile les utilitaires qui permettent en cours de
session de libérer ce qui n'est plus utilisé. Cela se traduira
généralement en contrepartie par un temps d'attente pendant l'opération,
mais un fonctionnement qui retrouve ses capacités de suite après.

Si cela persiste c'est que le problème est ailleurs.

Cordialement.

--
lSteph



LSteph
Le #5088451
Re,

va le poser là si tu veux: http://cjoint.com
et redonne nous le lien obtenu.

@+

--
lSteph

bonjour lSteph

J'ai essayé en relançant tout, mais ça ne marche pas. Histoire de vérifier
si le pb ne vient pas du micro, j'ai sauvegardé aussi sur une clé USB et
ouvert le fichier sur un autre PC ---> c'est pareil.

Il semble qui ce soit juste une incrustation résiduelle dans les cellules
(il suffirait alors de supprimer la ligne et la recréer). La seul question
importante, c'est de savoir s'il n'y aura pas de dégâts collatéraux...

merci d'avoir cherché.
F.

"LSteph" a écrit dans le message de news:

Bonjour,

Quand tu auras éteint complètement, puis redémarré ton PC il y a des
chances pour que ce phénomène ait disparu.

L'hypothèse la plus vraisemblable, selon cette précision...

Après toute une soirée de travail ...
automatique ne supprime plus les petites icones
..seules les icones subsistent, elles ne sont plus
actives
..serait un problème de rafraichissement d'écran dû à un niveau

devenu trop bas des ressources ou de la mémoire.

Pour les pointeurs au bout d'un moment seul le re-boot est salutaire!
Pour le reste, les systèmes ne gèrent pas vraiment bien la restitution de
la mémoire, voir sur la toile les utilitaires qui permettent en cours de
session de libérer ce qui n'est plus utilisé. Cela se traduira
généralement en contrepartie par un temps d'attente pendant l'opération,
mais un fonctionnement qui retrouve ses capacités de suite après.

Si cela persiste c'est que le problème est ailleurs.

Cordialement.

--
lSteph







LSteph
Le #5088441
...si le fichier est trop gros, juste pour qu'on voit ce qui fait cela,
mets seulement une copie de la feuille où est le souci dans un autre
classeur.

....

Re,

va le poser là si tu veux: http://cjoint.com
et redonne nous le lien obtenu.

@+

--
lSteph

bonjour lSteph

J'ai essayé en relançant tout, mais ça ne marche pas. Histoire de
vérifier si le pb ne vient pas du micro, j'ai sauvegardé aussi sur une
clé USB et ouvert le fichier sur un autre PC ---> c'est pareil.

Il semble qui ce soit juste une incrustation résiduelle dans les
cellules (il suffirait alors de supprimer la ligne et la recréer). La
seul question importante, c'est de savoir s'il n'y aura pas de dégâts
collatéraux...

merci d'avoir cherché.
F.

"LSteph" a écrit dans le message de news:

Bonjour,

Quand tu auras éteint complètement, puis redémarré ton PC il y a des
chances pour que ce phénomène ait disparu.

L'hypothèse la plus vraisemblable, selon cette précision...

Après toute une soirée de travail ...
automatique ne supprime plus les petites icones
..seules les icones subsistent, elles ne sont plus
actives
..serait un problème de rafraichissement d'écran dû à un niveau

devenu trop bas des ressources ou de la mémoire.

Pour les pointeurs au bout d'un moment seul le re-boot est
salutaire! Pour le reste, les systèmes ne gèrent pas vraiment bien la
restitution de la mémoire, voir sur la toile les utilitaires qui
permettent en cours de session de libérer ce qui n'est plus utilisé.
Cela se traduira généralement en contrepartie par un temps d'attente
pendant l'opération, mais un fonctionnement qui retrouve ses
capacités de suite après.

Si cela persiste c'est que le problème est ailleurs.

Cordialement.

--
lSteph









Fistoulic
Le #5084891
entre temps j'ai appliqué le plan B : suppression de la ligne et création
d'un autre ligne de titre...
Et, évidemment, impossible de reconstituer les conditions initiales pour
soumettre un exemple !

Promis, si le cas se représente, je reviens - après un passage chez
cjoint.com.

bonne soirée
F.
lSteph
Le #5087621
;o)) L'essentiel c'est que tout va mi...euh!
@+

On 6 déc, 21:50, "Fistoulic"
entre temps j'ai appliqué le plan B : suppression de la ligne et créat ion
d'un autre ligne de titre...
Et, évidemment, impossible de reconstituer les conditions initiales pour
soumettre un exemple !

Promis, si le cas se représente, je reviens - après un passage chez
cjoint.com.

bonne soirée
F.


Publicité
Poster une réponse
Anonyme