Filtre sans doublon

Le
SRV
Bonjour

A partir d'un tableau comme ceci
http://cjoint.com/?dnvgYqPQfa

Je souhaite obtenir le tableau suivant
http://cjoint.com/?dnvhjWF7oW

J'ai pensé à un filtre élaboré Extraction sans doublon mais cela ne
fonctionne pas.

Comment faire SVP (sans passer par un script) ?

Merci

Phil
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
daniel
Le #5230301
Bonsoir,
Peut-être en utilisant somme.si ou sommeprod.
voir exemple
http://cjoint.com/?dnvsefHiVq
Bonne soirée.


"SRV" 47d9897f$0$893$
Bonjour

A partir d'un tableau comme ceci
http://cjoint.com/?dnvgYqPQfa

Je souhaite obtenir le tableau suivant
http://cjoint.com/?dnvhjWF7oW

J'ai pensé à un filtre élaboré Extraction sans doublon mais cela ne
fonctionne pas.

Comment faire SVP (sans passer par un script) ?

Merci

Phil



Pierre Fauconnier
Le #5230291
Bonsoir

En H2:H3, saisir Toto et Mimi, en I1:M1, saisir 2006 -> 2002

En I2, saisir la formule
=SOMME.SI($A$2:$A$11;$H2;B$2:B$11) puis tirer pour compléter le tableau

http://cjoint.com/?dnvwbG6k2E

Ok?

Pierre Fauconnier ()

Bonjour

A partir d'un tableau comme ceci
http://cjoint.com/?dnvgYqPQfa

Je souhaite obtenir le tableau suivant
http://cjoint.com/?dnvhjWF7oW

J'ai pensé à un filtre élaboré Extraction sans doublon mais cela ne
fonctionne pas.

Comment faire SVP (sans passer par un script) ?

Merci

Phil


--
Pierre Fauconnier
Il n'y a jamais eu un moment dans votre vie qui ne se passait pas
"maintenant" et il n'y en aura jamais (Eckart Toll in "Le pouvoir du
moment présent")

SRV
Le #5230031
Bonjour

C'est exactement ce que je voulais.

Merci !
Publicité
Poster une réponse
Anonyme