fin de cellule

Le
Lionel
Bonjour,

Dans mes cellules des codes styles J68, J66,P65 ce dernier chiffre
represente les heures
Comment compter celle qui se terminent par 8 par 6 par 5 pour compter le
nombre d'heures?
Merci de l'aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lionel
Le #22144271
Re,
Pour preciser ce que je veux faire
somme (nbval( si(fincellule=8;cenombre*8))+somme (nbval(
si(fincellule=6;cenombre*6))....
Merci
"Lionel" news:4bf543d3$0$2946$
Bonjour,

Dans mes cellules des codes styles J68, J66,P65... ce dernier chiffre
represente les heures
Comment compter celle qui se terminent par 8 par 6 par 5... pour compter


le
nombre d'heures?
Merci de l'aide


Jacquouille
Le #22144251
Bonjour
Pour compter le nombre de cel se terminant par 1 dans la plage (a1:a100)

=NB.SI(A1:A100;"*1")

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Lionel" 4bf543d3$0$2946$
Bonjour,

Dans mes cellules des codes styles J68, J66,P65... ce dernier chiffre
represente les heures
Comment compter celle qui se terminent par 8 par 6 par 5... pour compter
le
nombre d'heures?
Merci de l'aide


Patrick BASTARD
Le #22144241
Bonjour, "Lionel"

Qu'entends-tu par compter ?
dénombrer le nombre de cellules se terminant par 8, 6 ou 5 ?
Ajouter le 1er chiffre des cellules se terminant par 8, 6 ou 5 ?

--
Bien ,

Patrick


Dans mes cellules des codes styles J68, J66,P65... ce dernier chiffre
represente les heures
Comment compter celle qui se terminent par 8 par 6 par 5... pour compter
le
nombre d'heures?
Merci de l'aide



michdenis
Le #22144371
Bonjour,

Tu remplaces : F5:F7 par ta plage de cellules

Pour compter le nombre de cellule dont le contenu se termine par 8, 6, 5
'Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(STXT(F5:F7;NBCAR(F5:F7);1)*1={8.6.5};1))

Pour additionner le nombre d'heures affichées dans les cellules dont le dernier
chiffre est 8, 6, 5

'Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(STXT(F5:F7;NBCAR(F5:F7);1)*1={8.6.5};STXT(F5:F7;2;NBCAR(F5:F7)-1)*1;""))
Additionne : 68 +65 + 66




"Lionel" 4bf543d3$0$2946$
Bonjour,

Dans mes cellules des codes styles J68, J66,P65... ce dernier chiffre
represente les heures
Comment compter celle qui se terminent par 8 par 6 par 5... pour compter le
nombre d'heures?
Merci de l'aide
Patrick BASTARD
Le #22144361
Bonjour, Denis.

J'ai cru comprendre qu'il veut en fait multiplier le premier chiffre par le
2°, et additionner le tout ((6*8)+(6*5)+(6*6)).

--
Bien ,

Patrick



"michdenis" news:uAb7NuC%
Bonjour,

Tu remplaces : F5:F7 par ta plage de cellules

Pour compter le nombre de cellule dont le contenu se termine par 8, 6, 5
'Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(STXT(F5:F7;NBCAR(F5:F7);1)*1={8.6.5};1))

Pour additionner le nombre d'heures affichées dans les cellules dont le
dernier
chiffre est 8, 6, 5

'Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(STXT(F5:F7;NBCAR(F5:F7);1)*1={8.6.5};STXT(F5:F7;2;NBCAR(F5:F7)-1)*1;""))
Additionne : 68 +65 + 66




"Lionel" discussion :
4bf543d3$0$2946$
Bonjour,

Dans mes cellules des codes styles J68, J66,P65... ce dernier chiffre
represente les heures
Comment compter celle qui se terminent par 8 par 6 par 5... pour compter
le
nombre d'heures?
Merci de l'aide

michdenis
Le #22144351
Bonjour,

Attendons que l'auteur se manifeste et qu'il précise sa demande au besoin.
;-)


"Patrick BASTARD" de discussion : uT7r6yC#
Bonjour, Denis.

J'ai cru comprendre qu'il veut en fait multiplier le premier chiffre par le
2°, et additionner le tout ((6*8)+(6*5)+(6*6)).

--
Bien ,

Patrick



"michdenis" news:uAb7NuC%
Bonjour,

Tu remplaces : F5:F7 par ta plage de cellules

Pour compter le nombre de cellule dont le contenu se termine par 8, 6, 5
'Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(STXT(F5:F7;NBCAR(F5:F7);1)*1={8.6.5};1))

Pour additionner le nombre d'heures affichées dans les cellules dont le
dernier
chiffre est 8, 6, 5

'Validation matricielle : Ctrl + Maj + Enter
=SOMME(SI(STXT(F5:F7;NBCAR(F5:F7);1)*1={8.6.5};STXT(F5:F7;2;NBCAR(F5:F7)-1)*1;""))
Additionne : 68 +65 + 66




"Lionel" discussion :
4bf543d3$0$2946$
Bonjour,

Dans mes cellules des codes styles J68, J66,P65... ce dernier chiffre
represente les heures
Comment compter celle qui se terminent par 8 par 6 par 5... pour compter
le
nombre d'heures?
Merci de l'aide

Caetera
Le #22144531
"Lionel" 4bf543d3$0$2946$
Dans mes cellules des codes styles J68, J66,P65... ce dernier chiffre
represente les heures
Comment compter celle qui se terminent par 8 par 6 par 5... pour compter le
nombre d'heures?



*************

=SOMMEPROD((DROITE(plage;1)*1))

Etc
Lionel
Le #22144511
MERCI !

C'est de loin la solution la plus facile....
Merci encore a tous
"Jacquouille" news:Os%23UZpC%
Bonjour
Pour compter le nombre de cel se terminant par 1 dans la plage (a1:a100)

=NB.SI(A1:A100;"*1")

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Lionel" 4bf543d3$0$2946$
> Bonjour,
>
> Dans mes cellules des codes styles J68, J66,P65... ce dernier chiffre
> represente les heures
> Comment compter celle qui se terminent par 8 par 6 par 5... pour compter
> le
> nombre d'heures?
> Merci de l'aide
>
>


Caetera
Le #22144731
"Lionel" 4bf55148$0$27583$
MERCI !

C'est de loin la solution la plus facile....



****************
=NB.SI(A1:A100;"*1")



Facile certes..... mais va en falloir des NB.SI pour sommer toute la
plage........

Etc
Jacquouille
Le #22145171
Pas plus que celle proposée avec Sommeprod.

--
Bien amicalmement,
"Le vin est au repas ce que le parfum est à la femme."

Jacquouille.

"Caetera" %23lKwQ%23C%
"Lionel" 4bf55148$0$27583$
MERCI !

C'est de loin la solution la plus facile....



****************
=NB.SI(A1:A100;"*1")



Facile certes..... mais va en falloir des NB.SI pour sommer toute la
plage........

Etc

Publicité
Poster une réponse
Anonyme