Firefox 2.0.0.3 protocole SSL désactivé

Le
janic.charpentier
bonjour,
sous Windows Me, j'utilisais Firefox 1.07 sans aucun pb. J'ai installé la
version 2.0.0.3 mais au lancement du navigateur j'obtiens le message
d'alerte suivant:
"impossible de lancer le composant de sécurité du navigateur. La cause la
plus probable est un pb avec les fichiers du répertoire profils de votre
navigateur. Vérifier que ce répertoire n'a pas de restriction
lecture/écriture et que votre disque dur n'est pas plein ou prêt à l'être.
Il est recommandé de quitter le navigateur pour résoudre ce pb. Si vous
continuez cette session, votre navigateur risque d'avoir un comportement
incorrect quant à l'utilisation du système de sécurité."
Après vérif, le répertoire C:/Windows/Application
data/Mozilla/Firefox/Profiles n'a pas de restriction, le disque a 25 Go
disponibles,et Firefox est autorisé par mon fire wall.
Lorsque je tente de me connecter à une page protégée (messagerie Orange par
exemple), j'ai le message suivant:
"Firefox ne peut se connecter en mode sécurisé sur iapref.fr car le
protocole SSL a été désactivé."
et je reste planté là.
Merci de m'indiquer, (simplement si c'est possible!), la marche à suivre
pour réactiver ce protocole SSl.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dominique
Le #11067531
janic.charpentier a écrit :

!), la marche à suivre
pour réactiver ce protocole SSl.





Euh ! ça me paraît un peu simple mébon...
Outils
Options
Avancé
Protocoles

Enfin, c'est presque comme ça sous Linux.
Bon après-midi,
Dominique
Publicité
Poster une réponse
Anonyme