Firefox 3.09 plante !

Le
SAM
Ça y est y s'est mis à jour en 3.09 ce matin
et maintenant y ne fait rien qu'à planter !

Mac OS X 10.4.11

Extensions :
- ColorZilla 1.9
- DOM Inspector 2.0.3
- FireBug 1.3.3
- Flashblock 1.5.9
- Html Validator 0.8.5.2
- JSView 2.0.5
- Web Developer 1.1.6

Quand est-ce qu'ils réparent ?

Où trouver une version 3.08 de Fx ?

--
sm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frederic Bezies
Le #19180571
On 24/04/2009 11:29, SAM wrote:
Ça y est y s'est mis à jour en 3.09 ce matin
et maintenant y ne fait rien qu'à planter !

Mac OS X 10.4.11

Extensions :
- ColorZilla 1.9
- DOM Inspector 2.0.3
- FireBug 1.3.3
- Flashblock 1.5.9
- Html Validator 0.8.5.2
- JSView 2.0.5
- Web Developer 1.1.6

Quand est-ce qu'ils réparent ?

Où trouver une version 3.08 de Fx ?




Désactive les extensions, puis réactive les une par une.

Car ton crash, cela empeste une extension qui fout son bazar?.
Mac Larinett
Le #19180561
In article Frederic Bezies
On 24/04/2009 11:29, SAM wrote:
> Ça y est y s'est mis à jour en 3.09 ce matin
> et maintenant y ne fait rien qu'à planter !
>
> Mac OS X 10.4.11
>
> Extensions :
> - ColorZilla 1.9
> - DOM Inspector 2.0.3
> - FireBug 1.3.3
> - Flashblock 1.5.9
> - Html Validator 0.8.5.2
> - JSView 2.0.5
> - Web Developer 1.1.6
>
> Quand est-ce qu'ils réparent ?
>
> Où trouver une version 3.08 de Fx ?
>

Désactive les extensions, puis réactive les une par une.

Car ton crash, cela empeste une extension qui fout son bazar?.



Tout à fait, mon Firefox marche très bien avec le même OS.
Il faut aussi mettre à jour les extensions : Flashblock en est à la
1.5.10
SAM
Le #19180941
Le 4/24/09 11:44 AM, Mac Larinett a écrit :
In article Frederic Bezies
On 24/04/2009 11:29, SAM wrote:
Ça y est y s'est mis à jour en 3.09 ce matin
et maintenant y ne fait rien qu'à planter !

Mac OS X 10.4.11

Extensions :
- ColorZilla 1.9
- DOM Inspector 2.0.3
- FireBug 1.3.3
- Flashblock 1.5.9
- Html Validator 0.8.5.2
- JSView 2.0.5
- Web Developer 1.1.6

Quand est-ce qu'ils réparent ?

Où trouver une version 3.08 de Fx ?



Désactive les extensions, puis réactive les une par une.

Car ton crash, cela empeste une extension qui fout son bazar?.



Tout à fait, mon Firefox marche très bien avec le même OS.
Il faut aussi mettre à jour les extensions : Flashblock en est à la
1.5.10



c'est Html Validator 0.8.5.2 qui met la zone :-(

c'est OK avec la version 0.8.5.6

Merci.

--
sm
Dominique Ottello
Le #19181781
SAM
Ça y est y s'est mis à jour en 3.09 ce matin
et maintenant y ne fait rien qu'à planter !



On dirait du MELMOTH
Olivier Miakinen
Le #19182371
Le 24/04/2009 15:29, Dominique Ottello a écrit :

Ça y est y s'est mis à jour en 3.09 ce matin
et maintenant y ne fait rien qu'à planter !



On dirait du MELMOTH



:-D
SAM
Le #19182541
Le 4/24/09 5:08 PM, Olivier Miakinen a écrit :
Le 24/04/2009 15:29, Dominique Ottello a écrit :
Ça y est y s'est mis à jour en 3.09 ce matin
et maintenant y ne fait rien qu'à planter !


On dirait du MELMOTH



:-D



Ce n'est pas très gentil pour lui.

--
sm
Olivier Miakinen
Le #19182881
Le 24/04/2009 17:30, SAM a écrit :

Ça y est y s'est mis à jour en 3.09 ce matin
et maintenant y ne fait rien qu'à planter !


On dirait du MELMOTH



:-D



Ce n'est pas très gentil pour lui.



C'est vrai pour deux raisons :
- d'une part parce qu'il ne saurait se contenter de sept extensions au
lieu d'une cinquantaine ;
- d'autre part parce que d'habitude il finit par résoudre ses problèmes
tout seul, et par s'auto-engueuler comme du poisson pourri.
Jean-Marc Desperrier
Le #19183171
SAM wrote:
c'est Html Validator 0.8.5.2 qui met la zone



Il ne te propose pas de mise à jour automatique ?
rm
Le #19183161
Salut,
Le vendredi 24 avril 2009 à 17:30, SAM a écrit :

Le 4/24/09 5:08 PM, Olivier Miakinen a écrit :
Le 24/04/2009 15:29, Dominique Ottello a écrit :
Ça y est y s'est mis à jour en 3.09 ce matin
et maintenant y ne fait rien qu'à planter !


On dirait du MELMOTH



:-D



Ce n'est pas très gentil pour lui.



Si je peux me permettre, c'est pas très gentil pour toi non plus <:o]

@+
--
rm
SAM
Le #19184911
Le 4/24/09 6:47 PM, Jean-Marc Desperrier a écrit :
SAM wrote:
c'est Html Validator 0.8.5.2 qui met la zone



Il ne te propose pas de mise à jour automatique ?



Ou je n'ai pas fait gaffe ou il m'a oublié ?

En tous cas le truc de Fx de vérif des extensions lors du passage au
3.09 n'a pas moufté, ça c'est certain.

--
sm
Publicité
Poster une réponse
Anonyme