Firefox 3.6.x

Le
Wykaaa
Bonjour,

Je suis de plus en plus déçu par Firefox. Plus il y a des mises à jour
et moins il y a de choses qui fonctionnent correctement.
Je suis sous Mac OS 10.5.8 (Leopard) sur un Mac Pro 2 x 3.2 GHz
Quad-Core Intel Xeon (10 Go de RAM).
Une liste :
- Ma page d'accueil est http://www.google.fr/ig?hl=fr&refresh=1 avec mon
compte iGoogle. Depuis les versions 3.6.x, quand j'active Fifefox, mes
widgets sont tous vides et j'ai le message : L'onglet 'Accueil' a été
envoyé. Échec de l’envoi. Veuillez réessayer dans quelques minutes.
Je suis obligé de cliquer sur l'icone pour que ma page d'accueil
s'affiche correctement.
- Par ailleurs, je dispose de QuickTime Pro 7.6.6 ainsi que de Flip4Mac
2.4.3.1 et les .wmv ne fonctionnent pas tous (Ca fonctionnait avant les
versions FF 3.6). J'ai également Perian 1.2.1
- De même, sur mon site (www.jacti.fr), les mp3 (type MIME audio/mpeg)
ne fonctionnent plus en utilisant le plug-in QuickTime dans FF (ça
fonctionne en utilisant RealPlayer, VLC ou Itunes)
- Enfin je trouve FF d'une lenteur affligeante sur certains sites. J'ai
un autre Mac (2 x 1.25 GHz, MDD) et c'est pareil.

Tout les défauts que je viens d'énoncer (y compris la lenteur) ne se
produisent pas avec Safari 5.0.1 qui semble fonctionner correctement
pour tout type de fichier multimedia (du moins ceux que j'utilise
couramment). Je n'aimais pas Safari mais force est de constater que
depuis la version 5, il y a de très grandes améliorations.

D'autres que moi constatent-ils ces mêmes défauts avec FF 3.6.x (je suis
en 3.6.8 mais certains défauts sont apparus avant cette version) ?

Sinon, d'où cela peut-il provenir et que puis-je faire pour tenter
d'améliorer les choses (comme jeter certains fichiers systèmes à la
poubelle) ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Doucet
Le #22452291
Bonjour/soir, le Sun, 08 Aug 2010 09:22:36 +0200, *Wykaaa* a caressé son
clavier pour nous dire dans le message suivant:

Tout les défauts que je viens d'énoncer (y compris la lenteur)



Pour le reste je ne sais pas ... mais pour la lenteur as-tu changé la
variable ipv6 à false ?

--
Utiliser le butineur, le courriéleur, le lecteur de nouvelles
et le SE avec lesquels vous vous sentez le plus sécurisé ... ;)
Posted via www.individual.net
http://mdoucet.wordpress.com/
Dominique
Le #22452441
Le 08/08/2010 09:22, Wykaaa a écrit :

- Par ailleurs, je dispose de QuickTime Pro 7.6.6 ainsi que de Flip4Mac
2.4.3.1 et les .wmv ne fonctionnent pas tous (Ca fonctionnait avant les
versions FF 3.6). J'ai également Perian 1.2.1
- De même, sur mon site (www.jacti.fr), les mp3 (type MIME audio/mpeg)
ne fonctionnent plus en utilisant le plug-in QuickTime dans FF (ça
fonctionne en utilisant RealPlayer, VLC ou Itunes)



Ça ne viendrait pas de QuickTime, par hasard ?

Bon dimanche à tous,


--
Dominique
Courriel : dominique point sextant ate orange en France
Esto quod es
Wykaaa
Le #22452601
Michel Doucet a écrit :
Bonjour/soir, le Sun, 08 Aug 2010 09:22:36 +0200, *Wykaaa* a caressé son
clavier pour nous dire dans le message suivant:

Tout les défauts que je viens d'énoncer (y compris la lenteur)



Pour le reste je ne sais pas ... mais pour la lenteur as-tu changé la
variable ipv6 à false ?




Je viens de mettre la variable network.dns.disableIPv6 à "true". Est-ce
bien cela ?
Il semble que cela ait effectivement amélioré la vitesse. Je n'y avais
absolument pas pensé...
Merci en tout cas
Wykaaa
Le #22452591
Dominique a écrit :
Le 08/08/2010 09:22, Wykaaa a écrit :

- Par ailleurs, je dispose de QuickTime Pro 7.6.6 ainsi que de Flip4Mac
2.4.3.1 et les .wmv ne fonctionnent pas tous (Ca fonctionnait avant les
versions FF 3.6). J'ai également Perian 1.2.1
- De même, sur mon site (www.jacti.fr), les mp3 (type MIME audio/mpeg)
ne fonctionnent plus en utilisant le plug-in QuickTime dans FF (ça
fonctionne en utilisant RealPlayer, VLC ou Itunes)



Ça ne viendrait pas de QuickTime, par hasard ?



Peut-être sauf que sur mon autre Mac (le G4 PPC MDD) qui est sous Tiger
et avec FF 3.6.8 lui aussi, ça fait la même chose avec la version 7.6.4
de QT. Les choses se sont détériorées quand j'ai mis la version FF 3.6.8
sur les 2 machines et non pas lors des upgrades de QT.
Michel Doucet
Le #22452671
Bonjour/soir, le Sun, 08 Aug 2010 12:26:04 +0200, *Wykaaa* a caressé son
clavier pour nous dire dans le message suivant:

Pour le reste je ne sais pas ... mais pour la lenteur as-tu changé la
variable ipv6 à false ?




Je viens de mettre la variable network.dns.disableIPv6 à "true". Est-ce
bien cela ?



Oups c'était bien "disable" à true ... et pas "enable" à false ;)

--
Utiliser le butineur, le courriéleur, le lecteur de nouvelles
et le SE avec lesquels vous vous sentez le plus sécurisé ... ;)
Posted via www.individual.net
http://mdoucet.wordpress.com/
Sergio
Le #22453981
Le 08/08/2010 12:28, Wykaaa a écrit :

- Par ailleurs, je dispose de QuickTime Pro 7.6.6 ainsi que de Flip4Mac
2.4.3.1 et les .wmv ne fonctionnent pas tous (Ca fonctionnait avant les
versions FF 3.6). J'ai également Perian 1.2.1
- De même, sur mon site (www.jacti.fr), les mp3 (type MIME audio/mpeg)
ne fonctionnent plus en utilisant le plug-in QuickTime dans FF (ça
fonctionne en utilisant RealPlayer, VLC ou Itunes)



Ça ne viendrait pas de QuickTime, par hasard ?



Peut-être sauf que sur mon autre Mac (le G4 PPC MDD) qui est sous Tiger et avec FF 3.6.8 lui aussi, ça fait la même chose avec la
version 7.6.4 de QT. Les choses se sont détériorées quand j'ai mis la version FF 3.6.8 sur les 2 machines et non pas lors des
upgrades de QT.




Je vois que Quicktime est une catastrophe aussi bien sur MacOS que sur Windows. Ça me rassure...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Wykaaa
Le #22454101
Sergio a écrit :
Le 08/08/2010 12:28, Wykaaa a écrit :

- Par ailleurs, je dispose de QuickTime Pro 7.6.6 ainsi que de Flip4Mac
2.4.3.1 et les .wmv ne fonctionnent pas tous (Ca fonctionnait avant les
versions FF 3.6). J'ai également Perian 1.2.1
- De même, sur mon site (www.jacti.fr), les mp3 (type MIME audio/mpeg)
ne fonctionnent plus en utilisant le plug-in QuickTime dans FF (ça
fonctionne en utilisant RealPlayer, VLC ou Itunes)



Ça ne viendrait pas de QuickTime, par hasard ?



Peut-être sauf que sur mon autre Mac (le G4 PPC MDD) qui est sous
Tiger et avec FF 3.6.8 lui aussi, ça fait la même chose avec la
version 7.6.4 de QT. Les choses se sont détériorées quand j'ai mis la
version FF 3.6.8 sur les 2 machines et non pas lors des
upgrades de QT.




Je vois que Quicktime est une catastrophe aussi bien sur MacOS que sur
Windows. Ça me rassure...



Justement, je ne mets pas en cause QT, je metsen cause FF avec sa
dernière mise à jour puisque c'est depuis celle-ci que ça ne marche plus.
D'ailleurs j'ai renoncé également à utiliser Thunderbird 3 tellement
c'est lent. Décidément, Mozilla, c'est plus ça...
Lou Nissart
Le #22454951
Wykaaa wrote:
Bonjour,

Je suis de plus en plus déçu par Firefox. Plus il y a des mises à jour
et moins il y a de choses qui fonctionnent correctement.



Bizarre...
Chez IBM, ils doivent être meilleurs que toi pour faire marcher Firefox
qu'ils imposent à tout leur personnel...

Ou alors ils sont nuls, et incapables de voir tous ces défauts ????
Wykaaa
Le #22457141
Lou Nissart a écrit :
Wykaaa wrote:
Bonjour,

Je suis de plus en plus déçu par Firefox. Plus il y a des mises à jour
et moins il y a de choses qui fonctionnent correctement.



Bizarre...
Chez IBM, ils doivent être meilleurs que toi pour faire marcher Firefox
qu'ils imposent à tout leur personnel...

Ou alors ils sont nuls, et incapables de voir tous ces défauts ????



Veux-tu dire qu'il faut faire une confiance aveugle en IBM ?

Je ne le crois pas. La première fois que j'ai eu à faire à eux, c'était
en 1974 à la sortie du compilateur COBOL 74.
Ce compilateur avait introduit le "linkage" dynamique. J'ai un programme
qui a bouclé toute la nuit parce qu'une fonction système aurait dû
devenir réentrante à cause de cette fonctionnalité et ne l'était pas.
De plus, 2 mois après la sortie du dit compilateur, IBM a publié une
liste de plus de 200 bogues sur celui-ci. Alors IBM...
Et je ne parle pas des bogues à la pelle dans AIX, l'UNIX d'IBM.
tophe
Le #22457161
Le 10/08/2010 09:36, Wykaaa a écrit :

Je ne le crois pas. La première fois que j'ai eu à faire à eux, c'était
en 1974 à la sortie du compilateur COBOL 74.
Ce compilateur avait introduit le "linkage" dynamique. J'ai un programme
qui a bouclé toute la nuit parce qu'une fonction système aurait dû
devenir réentrante à cause de cette fonctionnalité et ne l'était pas.
De plus, 2 mois après la sortie du dit compilateur, IBM a publié une
liste de plus de 200 bogues sur celui-ci. Alors IBM...
Et je ne parle pas des bogues à la pelle dans AIX, l'UNIX d'IBM.



différence entre commerce et utilisation interne. En interne, ils sont
ultra prudents pour ne pas perdre un sou de productivité. Quand ce sont
les clients, c'est moins grave car c'est bien connu que l'informatique
est un métier qui s'auto-nourrit
Publicité
Poster une réponse
Anonyme