[Firefox] extension qui bugge !

Le
mighan
Bonjour, aujourd'hui j'ai eu une MAJ de certaines extensions de FF (je ne
sais plus lesquelles) et depuis j'ai un pb : sur le site netlog.fr lorsque
je veux poster un message et clique sur la liste des smiley (comme sur
d'autres forums web) au lieu d'avoir la liste déroulante des smiley je me
retrouve avec la page qui remonte (haut de page). J'ai testé en me
connectant avec un profil firefox différent et je n'ai pas ce pb, c'est que
cela viens bien des extensions mise a jour car le site fonctionnais bien
hier. Un reboot de l'ordi n'y fait rien.
Peut-on faire une restauration des extensions a l'état d'hier ? ou autre
solution ?
merci pour l'aide :-)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Olivier
Le #11099491
Le 28.02.2008 21:04, mighan a écrit :
Bonjour, aujourd'hui j'ai eu une MAJ de certaines extensions de FF
(je ne sais plus lesquelles)



Ça va être pratique pour t'aider...


et depuis j'ai un pb : sur le site netlog.fr



Chez moi ça fait : « Serveur introuvable ».


lorsque je veux poster un message et clique sur la liste des smiley
(comme sur d'autres forums web) au lieu d'avoir la liste déroulante
des smiley je me retrouve avec la page qui remonte (haut de page).



noscript a été mis à jour très récemment. Il est possible que ce
soit la cause de ton problème.
*Si* tu utilises noscript, inscrit le site qui ne fonctionne pas
en liste blanche, et au minimum vérifie la configuration de
l'extension.

Si ce n'est pas ça, il faudra donner plus de détails (boule de
cristal, pas marcher, toussa)...

--
Olivier
mighan
Le #11099481
"Olivier" 47c7447d$0$32757$
Le 28.02.2008 21:04, mighan a écrit :
Bonjour, aujourd'hui j'ai eu une MAJ de certaines extensions de FF
(je ne sais plus lesquelles)



Ça va être pratique pour t'aider...


et depuis j'ai un pb : sur le site netlog.fr



Chez moi ça fait : « Serveur introuvable ».



oups désolé, c'est netlog.com mais c'était a titre indicatif car on a pas
accès a la boite de redaction du message si l'on est pas loggé...


lorsque je veux poster un message et clique sur la liste des smiley
(comme sur d'autres forums web) au lieu d'avoir la liste déroulante
des smiley je me retrouve avec la page qui remonte (haut de page).



noscript a été mis à jour très récemment. Il est possible que ce
soit la cause de ton problème.
*Si* tu utilises noscript, inscrit le site qui ne fonctionne pas
en liste blanche, et au minimum vérifie la configuration de
l'extension.

Si ce n'est pas ça, il faudra donner plus de détails (boule de
cristal, pas marcher, toussa)...



J'ai désactivé les 3/4 de mes extensions et le pb est partit. J'ai petit a
petit remis les extensions mais n'ai pas parvenu a identifier le fautif,
celles qui restent désactivées n'était pas activées pourtant avant...donc
peut être suffit-il de desactiver et ré-activer :-)
Pb résolu, merci !
Publicité
Poster une réponse
Anonyme