Firefox : j'aimerais bien comprendre...

Le
germa
Bonjour à tous :

Comme MELMOTH, il y a quelque temps, il s'agit d'une page qui reste
quasiment blanche avec Firefox (dernière version) :

http://housecall65.trendmicro.com/

Je pouvais la visualiser il y a quelques mois sans problème (scan en ligne
en uilisant java)
Ca marche avec IE7 (avec java, c'est à dire sans les active x, un comble !!!
:) )

Et vous ? (c'est le SEUL site qui ne fonctionne pas, donc j'aimerais
comprendre ;-( )

Pourtant j'ai :

* désactivé l'antivirus
* désactivé le firewall
* désactivé toutes les extensions
* activé les cookies
* activé les pop-ups
* utilisé un compte administrateur

Et ça marche avec IE 7 !!!

J'aime Firefox mais là :-@

Alors ???????

Merci par avance pour vos idées lumineuses.
Malheureusement je VEUX toujours comprendre
mais là je coince depuis plusieurs semaines.
--

Germa

L'humour que l'on croit posséder n'est souvent que celui que les autres
feignent de nous attribuer.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Frederic Bezies
Le #11124161
Le 16.04.2008 16:13, germa a écrit :

Bonjour à tous :

Comme MELMOTH, il y a quelque temps, il s'agit d'une page qui reste
quasiment blanche avec Firefox (dernière version) :

http://housecall65.trendmicro.com/

Je pouvais la visualiser il y a quelques mois sans problème (scan en ligne
en uilisant java)
Ca marche avec IE7 (avec java, c'est à dire sans les active x, un comble !!!
:) )

Et vous ? (c'est le SEUL site qui ne fonctionne pas, donc j'aimerais
comprendre ;-( )

Pourtant j'ai :

* désactivé l'antivirus
* désactivé le firewall
* désactivé toutes les extensions
* activé les cookies
* activé les pop-ups
* utilisé un compte administrateur

Et ça marche avec IE 7 !!!

J'aime Firefox mais là :-@

Alors ???????

Merci par avance pour vos idées lumineuses.
Malheureusement je VEUX toujours comprendre
mais là je coince depuis plusieurs semaines.



Ca fonctionne pour moi, désolé.

Firefox 3.0 post béta5, pré-RC1, en date d'aujourd'hui. Le tout sous
Linux Ubuntu Hardy Heron AMD64.

La page s'affiche, ensuite, le reste ;)

--
Frederic Bezies -
Weblog : http://frederic.bezies.free.fr/blog/
Eric
Le #11124151
Le 16 avril 2008 à 16:13, dans

Comme MELMOTH, il y a quelque temps, il s'agit d'une page qui reste
quasiment blanche avec Firefox (dernière version) :



http://housecall65.trendmicro.com/



Je pouvais la visualiser il y a quelques mois sans problème (scan en ligne
en uilisant java)
Ca marche avec IE7 (avec java, c'est à dire sans les active x, un comble !!!
:) )



Et vous ? (c'est le SEUL site qui ne fonctionne pas, donc j'aimerais
comprendre ;-( )



Il faut autoriser le javascript pour voir cette page.

Pourtant j'ai :



* désactivé l'antivirus
* désactivé le firewall



Très mauvaise idée...

--
Eric
germa
Le #11124141
Frederic Bezies nous a émerveillé avec la déclaration suivante :

Ca fonctionne pour moi, désolé.

Firefox 3.0 post béta5, pré-RC1, en date d'aujourd'hui. Le tout sous
Linux Ubuntu Hardy Heron AMD64.

La page s'affiche, ensuite, le reste ;)



Je constate que tu utilises Fx 3.0
Il faudra que j'essaie...
Mon OS est XP mais ça ne vient pas de là puisque cela marche sous IE7.
Merci de ta réponse.

--
germa
Le #11124131
Eric nous a émerveillé avec la déclaration suivante :


Il faut autoriser le javascript pour voir cette page.


C'est la première chose que j'avais vérifié :)

Pourtant j'ai :



* désactivé l'antivirus
* désactivé le firewall



Très mauvaise idée...



Ben c'était provisoire pour tester même si je sais que ça ne vient pas de
là;
De toute façon je suis derrière une box : les ports sont à stealth en
désactivant l' AV...
Merci de la réponse.

--
Eric
Le #11124121
Le 16 avril 2008 à 18:03, dans

Il faut autoriser le javascript pour voir cette page.





C'est la première chose que j'avais vérifié :)



C'est pourtant ce que j'ai fait sur mon Firefox 2.0.0.13 et la page
s'affiche normalement.
J'utilise l'extension NoScript qui permet de gérer javascript de façon
très fine.

--
Eric
Yamo'
Le #11124111
Salut,
Le Wed, 16 Apr 2008 16:13:33 +0200, germa a écrit ce message (


http://housecall65.trendmicro.com/




Le webmaster de trendmicro ferai mieux d'apprendre le html ou ne pas
mettre de doctype...



Stéphane
--
pour l'info, veuiller clicker-double sur mes pages (bleu)
-+- AV in: Guide du Cabaliste Usenet - Les dossiers secrets -+-
germa
Le #11124101
Eric nous a émerveillé avec la déclaration suivante :

C'est pourtant ce que j'ai fait sur mon Firefox 2.0.0.13 et la page
s'affiche normalement.
J'utilise l'extension NoScript qui permet de gérer javascript de façon
très fine.



C'est pour cela que j'aimerais comprendre: j'utilise la même version que toi
et c'est le seul site qui ne fonctionne pas !
Il y a encore 2 ou 3 mois je l'utilisais régulièrement.
J'ai longtemps eu Noscript mais je l'ai désinstallé car je le trouvais un
peu chiant malgré ces possiblités de paramétrage.

Comme cela marche sous IE7, cela ne provient pas de Windows mais d'un
paramètre de Firefox mais lequel...?
Je continue à chercher. J'ai pensé aux paramétrages d'affichage mais rien
trouvé et pourquoi sur le site de Trend Micro ?

Merci de t'être penché sur ce problème.
Je me demande si Fx 3.0 résoudrait l'affaire (cf Frédéric Bezies) mais c'est
une bêta...e

--
germa
Le #11124091
germa nous a émerveillé avec la déclaration suivante :

Eric nous a émerveillé avec la déclaration suivante :

C'est pourtant ce que j'ai fait sur mon Firefox 2.0.0.13 et la page
s'affiche normalement.
J'utilise l'extension NoScript qui permet de gérer javascript de
façon très fine.



C'est pour cela que j'aimerais comprendre: j'utilise la même version
que toi et c'est le seul site qui ne fonctionne pas !
Il y a encore 2 ou 3 mois je l'utilisais régulièrement.
J'ai longtemps eu Noscript mais je l'ai désinstallé car je le
trouvais un peu chiant malgré ces possiblités de paramétrage.

Comme cela marche sous IE7, cela ne provient pas de Windows mais d'un
paramètre de Firefox mais lequel...?



A tout hasard, j'ai noté les informations de la page (clic droit) dans
Firefox et dans IE7.

Si un connaisseur voit une explication car moi je ne connais pas ce
langage...

Fiirefox qui ne marche pas :


<html>
<head>
</head>

<!-- frames -->
<frameset rows="66,*">
<frame name="HouseCallImplHeader" src="banner.html"
marginwidth="0" marginheight="0" scrolling="no" frameborder="0" noresize>
<frame src="/housecall/ui-cached/html/default/index.html"
marginwidth="10" marginheight="10" scrolling="auto" frameborder="0">
</frameset>
</html>

Et IE7 qui marche:

<HTML><HEAD><Title>Trend Micro HouseCall
6.5</Title></HEAD><body><a target="_blank"
href="http://www.trendmicro.com"><img
src="http://us.trendmicro.com/images/common/LogoTrendMicro_3d.gif"
width="120" height="45" alt="Trend Micro - Securing Your Web World"
border="0" vspace="10" hspace="15"></a></body></html>

Merci par avance et
excusez moi si ça ne sert à rien :)


Germa

L'humour que l'on croit posséder n'est souvent que celui que les
autres feignent de nous attribuer.



--
Eric
Le #11124081
Le 16 avril 2008 à 22:58, dans

C'est pourtant ce que j'ai fait sur mon Firefox 2.0.0.13 et la page
s'affiche normalement.
J'utilise l'extension NoScript qui permet de gérer javascript de façon
très fine.





C'est pour cela que j'aimerais comprendre: j'utilise la même version que toi
et c'est le seul site qui ne fonctionne pas !
Il y a encore 2 ou 3 mois je l'utilisais régulièrement.
J'ai longtemps eu Noscript mais je l'ai désinstallé car je le trouvais un
peu chiant malgré ces possiblités de paramétrage.



Comme cela marche sous IE7, cela ne provient pas de Windows mais d'un
paramètre de Firefox mais lequel...?
Je continue à chercher. J'ai pensé aux paramétrages d'affichage mais rien
trouvé et pourquoi sur le site de Trend Micro ?



Je suis navré mais là, j'ai atteint mon niveau d'incompétence :-)
D'autant que ça marche chez moi et que je ne peux pas reproduire ton
problème...
Il rôde sûrement par ici des personnes mieux qualifiées que moi pour
t'aider.

--
Eric
germa
Le #11124071
Eric nous a émerveillé avec la déclaration suivante :


Il rôde sûrement par ici des personnes mieux qualifiées que moi pour
t'aider.



Merci.
Avant d'aller me coucher et si jamais un cador passe dans le coin :

1. Java.com me dit que ma version est OK

2. J'ai relevé ce message d'erreur dans la console java :

network: Erreur lors de la lecture du fichier de registre : C:Documents and
SettingsPropriétaireApplication DataMozillaregistry.dat

Après vérification, je n'ai pas ce fichier registry.dat qui semble important
pour le profil !
C'est grave docteur ?


3. Et pendant qu'on y est, dans la console d'erreur j'ai le message suivant
:

http://cjoint.com/?eraBEIKkxP


Si un de ces trucs dit quelque chose à quelqu'un... :)
Ca pourra peut-être servir à d'autres car appremment, après recherche sur le
web, ce genre de problème arrive régulièrement notamment avec le site de
Trendmicro.

Sur ce, je vais rejoindre Morphée.

--
Publicité
Poster une réponse
Anonyme