Firefox part en vrille...

Le
mighan
Bonjour, voila que Firefox me propose de passer à la V2.0 Le hic c'est
que je suis déjà à la V2 depuis toujours ! vérification faite il m'a mis à
la V1.5.0.9 !! c'est pas moi qui perd la tête, j'avais bien la V2 car toutes
mes extensions compatibles V2 sont bien là pour en témoigner mais sont
désactivées pour raison d'incompatibilité bien sûr. Si quelqu'un à une
explication rationnelle de ce qui se passe ça m'aiderait bien :-)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Marc Desperrier
Le #11083451
mighan wrote:
Bonjour, voila que Firefox me propose de passer à la V2.0... Le hic c'est
que je suis déjà à la V2 depuis toujours ! vérification faite il m'a mis à
la V1.5.0.9 !! c'est pas moi qui perd la tête, j'avais bien la V2 car toutes
mes extensions compatibles V2 sont bien là pour en témoigner mais sont
désactivées pour raison d'incompatibilité bien sûr. Si quelqu'un à une
explication rationnelle de ce qui se passe ça m'aiderait bien :-)



Peut-être as-tu à la fois la v2 et la v1 d'installées et tu es passé
d'une version à l'autre sans t'en rendre compte (par exemple tu utilise
un raccourcis qui en fait lance le navigateur qui est enregistré comme
navigateur par défaut, et qu'une fois tu as lancé Fx 1.5 par un autre
raccouri, qui s'est alors enregistré comme ton navigateur par défaut).

Quoi qu'il en soit le plus simple semble être d'accepter la mise à jour
pour faire disparaître ton install de Fx 1.5 et que ce soit du 2 partout.
François
Le #11083411
mighan a écrit le 01.08.2007 01:29:
Bonjour, voila que Firefox me propose de passer à la V2.0... Le hic c'est
que je suis déjà à la V2 depuis toujours ! vérification faite il m'a mis à
la V1.5.0.9 !! c'est pas moi qui perd la tête, j'avais bien la V2 car toutes
mes extensions compatibles V2 sont bien là pour en témoigner mais sont
désactivées pour raison d'incompatibilité bien sûr. Si quelqu'un à une
explication rationnelle de ce qui se passe ça m'aiderait bien :-)




Accepte le téléchargement de la V2. Après téléchargement, tu
désinstalles la 1.5 puis tu lances l'installation de la 2.

--
François
mighan
Le #11083391
"Jean-Marc Desperrier" de news: f8pb03$bps$
mighan wrote:
Bonjour, voila que Firefox me propose de passer à la V2.0... Le hic
c'est que je suis déjà à la V2 depuis toujours ! vérification faite
il m'a mis à la V1.5.0.9 !! c'est pas moi qui perd la tête, j'avais
bien la V2 car toutes mes extensions compatibles V2 sont bien là
pour en témoigner mais sont désactivées pour raison
d'incompatibilité bien sûr. Si quelqu'un à une explication
rationnelle de ce qui se passe ça m'aiderait bien :-)



Peut-être as-tu à la fois la v2 et la v1 d'installées et tu es passé
d'une version à l'autre sans t'en rendre compte (par exemple tu
utilise un raccourcis qui en fait lance le navigateur qui est
enregistré comme navigateur par défaut, et qu'une fois tu as lancé Fx
1.5 par un autre raccouri, qui s'est alors enregistré comme ton
navigateur par défaut).
Quoi qu'il en soit le plus simple semble être d'accepter la mise à
jour pour faire disparaître ton install de Fx 1.5 et que ce soit du 2
partout.



Bien vu !! ;-)
c'était bien ça, une vieille version 1.5 qui trainait et que j'ai due lancer
je ne sais trop comment. Comme quoi il y a souvent une explication
rationnelle aux phénomènes les plus étranges :-)
Je vais la garder pour tester le rendu de mes sites, peut-être y a t-il qq
différences avec la v2.
Publicité
Poster une réponse
Anonyme